forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» C5 ne demarre plus
par totof62131 Hier à 16:51

» gps r-link
par doudou espace92 Hier à 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» Codage clé scenic 1 ?
par ka_rai Ven 2 Déc 2016 - 17:01

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» C3 hdi 70, plus de puissance.
par serialpyro Dim 20 Nov 2016 - 21:12

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

» plusieurs defaut suite a changement moteur scenic 1.5 dci
par Mechanicker Dim 20 Nov 2016 - 16:04

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 68 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 68 Invités :: 2 Moteurs de recherche

Aucun

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Xsara 2L HDI qui ne démarre pas

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
hugues35
nouveau
nouveau


interface :
  • Lexia
  • Autre

Messages : 7
Date d'inscription : 15/07/2013
Age : 40

MessageSujet: Xsara 2L HDI qui ne démarre pas   Mar 8 Oct 2013 - 12:46

Bonjour,

J'ai un souci avec ma Xsara 2L HDI 90 CV moteur RHY de 2001 qui ne démarre plus.

Je ne peux pas dialoguer avec le calculateur injection (calculateur Bosch EDC 15C2).
J'ai contrôlé mes masses et alimentations.
Les masses sont ok.
Par contre sur le connecteur 88 broches du calculateur de gestion moteur et après avoir mis le contact, je n'ai pas de tension sur les bornes 1 et 29. J'ai 12V sur la borne 86.
J'ai changé le relais double mais toujours pas de dialogue avec le calculateur moteur et toujours pas de courant aux bornes 1 et 29.
Je précise que le + 12V arrive bien aux entrées du relais double.

D'où ma question : pour contrôler le fonctionnement du relais double et avoir le +12V aux bornes 1 et 29, avec le connecteur 88 broches débranché, faut-il relier la borne 86 à la masse pour faire coller le relais double ?

Sinon, j'ai le voyant STOP qui clignote et qui bipe, j'ai un défaut permanent sur le BSI : Sonde de Température évaporateur court circuit à la masse ou court circuit au plus (alors que je n'ai pas la clim sur la voiture).
Par contre, pas de problème avec l'antidémarrage.
Et pas de coupure du faisceau pour tous les fils que j'ai contrôlés.

Je commence à craindre un calculateur injection HS. J'ai repéré un fil électrique mis par l'ancien propriétaire qui touche le corps du calculateur et qui commence à se dénuder. Je l'ai pour l'instant écarté du calculateur.

Que me conseillez-vous ?

Merci à l'avance de vos remarques,

Hugues35
Revenir en haut Aller en bas
phm59
moderateur


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Lecteur défaut autonome
  • Autre

Messages : 1707
Date d'inscription : 15/09/2010
Age : 43

MessageSujet: Re: Xsara 2L HDI qui ne démarre pas   Mar 8 Oct 2013 - 19:14

alim 12v broche 66 et 29
masse 49 51 53
k line 38
sinon je peux contrôler ton calculo
Revenir en haut Aller en bas
http://www.kwp2000.net
hugues35
nouveau
nouveau


interface :
  • Lexia
  • Autre

Messages : 7
Date d'inscription : 15/07/2013
Age : 40

MessageSujet: Re: Xsara 2L HDI qui ne démarre pas   Mer 9 Oct 2013 - 23:38

Bonjour,

Pour contrôler ces lignes, je débranche le connecteur 88 broches.
Sur le connecteur 88 broches, les masses en 49, 51 et 53 sont ok.
Par contre, aucune tension sur 66, 29 et 38.

En mettant 86 à la masse, je fais claquer le relais double et j'obtiens +12V sur 29.
Mais rien sur 66 et 38. Pour info j'ai +12V sur 29 avec ou sans mettre le contact.

Mes questions :
- comment faut-il faire pour contrôler 29 et 66 : faut-il débrancher le connecteur 88 broches ou bien y a-t-il une autre manip ?
- rien sur 66 : que faut-il vérifier ?
- comment contrôle-t-on 38 ?

Merci à l'avance

Hugues35
Revenir en haut Aller en bas
phm59
moderateur


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Lecteur défaut autonome
  • Autre

Messages : 1707
Date d'inscription : 15/09/2010
Age : 43

MessageSujet: Re: Xsara 2L HDI qui ne démarre pas   Jeu 10 Oct 2013 - 18:57

38 est ta kline(ligne diag) t'as pas d'alim dessus.
as tu en 69 une alim?(celle du boitier préchauffage(protégé par fusible))
Revenir en haut Aller en bas
http://www.kwp2000.net
hugues35
nouveau
nouveau


interface :
  • Lexia
  • Autre

Messages : 7
Date d'inscription : 15/07/2013
Age : 40

MessageSujet: Re: Xsara 2L HDI qui ne démarre pas   Ven 11 Oct 2013 - 13:21

Bonjour,

alim en 69 ok
je vérifie 38 dès que possible

Slts

Hugues35
Revenir en haut Aller en bas
phm59
moderateur


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Lecteur défaut autonome
  • Autre

Messages : 1707
Date d'inscription : 15/09/2010
Age : 43

MessageSujet: Re: Xsara 2L HDI qui ne démarre pas   Ven 11 Oct 2013 - 16:14

ok,met une alim direct sur le 29 et fais un essai tu sauras si ton calculo est ok ou pas.
Revenir en haut Aller en bas
http://www.kwp2000.net
NOUWI
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag

Messages : 11
Date d'inscription : 21/12/2012
Age : 42

MessageSujet: Re: Xsara 2L HDI qui ne démarre pas   Ven 11 Oct 2013 - 20:28

SALUT VERIFIER C AUCUN INJECTEUR EN CC SINON TU LES DEBRANCHE ET TU ARRIVE A CONNECTER AVEC TON CALCULO AUTREMENT DEBRANCHE TOUS LES SOND ET CAPTEUR ET ESSAI A NOUVEAU BIEN SUR AVANT D ESSAI IL FAUT DEBRANCHER LA BATRIE UN MOMENT.
Revenir en haut Aller en bas
hugues35
nouveau
nouveau


interface :
  • Lexia
  • Autre

Messages : 7
Date d'inscription : 15/07/2013
Age : 40

MessageSujet: Re: Xsara 2L HDI qui ne démarre pas   Lun 25 Nov 2013 - 23:55

phm59 a écrit:
ok,met une alim direct sur le 29 et fais un essai tu sauras si ton calculo est ok ou pas.
Bonjour,

J'ai eu un peu de temps à consacrer à la xsara.
Donc :
- Ligne 66 ok
- Ligne 38 ok

J'ai débranché le relais double, mis le +12V de la batterie sur la borne 2 de la prise du relais double pour avoir + 12V sur le 29 du calculateur. J'ai eu des étincelles pendant 2 à 3 secondes puis plus rien. Aucune lecture possible d calculateur.
Voici une image du calculateur. Une piste parait bien abîmée.

[img][Vous devez être inscrit et connecté pour voir cette image][/img]

Pour la suite, je pense acheter d'occasion un calculateur identique edc15c2 pour xsara hdi et recopier l'eeprom sp08. Qu'en pensez-vous ? Que feriez-vous dans ce cas ? Avez-vous des bons plans pour acheter des calculateurs d'occasion ?

Merci à l'avance de vos suggestions.

Slts

Hugues35

Revenir en haut Aller en bas
phm59
moderateur


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Lecteur défaut autonome
  • Autre

Messages : 1707
Date d'inscription : 15/09/2010
Age : 43

MessageSujet: Re: Xsara 2L HDI qui ne démarre pas   Mar 26 Nov 2013 - 21:45

il te faudra remettre ta cartographie dedans aussi,sinon tu prends un kit complet sur le net (genre bon coin ou autres,sinon j'en ai en stock.
Revenir en haut Aller en bas
http://www.kwp2000.net
Contenu sponsorisé




MessageSujet: Re: Xsara 2L HDI qui ne démarre pas   Aujourd'hui à 2:55

Revenir en haut Aller en bas
 
Xsara 2L HDI qui ne démarre pas
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: