forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» zafira 2.0 dti - code P0400 (5)
par lmc Aujourd'hui à 7:32

» C3 hdi 70, plus de puissance.
par serialpyro Hier à 16:46

» C5 ne demarre plus
par oups29 Hier à 10:21

» Codage clé scenic 1 ?
par oups29 Hier à 10:11

» gps r-link
par doudou espace92 Sam 3 Déc 2016 - 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 223 utilisateurs en ligne :: 19 Enregistrés, 2 Invisibles et 202 Invités :: 2 Moteurs de recherche

bibi38, bmag52, Crys, fofe, fred9545, jardini, lilw, lmc, lucho, maxgeo, papy3264, profil54, prutserjo, ravican, serval, techabauto, Teuteu0169, totof62131, vm5

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Problème BVR trafic DF078

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Problème BVR trafic DF078   Sam 22 Juin 2013 - 18:20

Bonjour à tous,
J'ai acheté un trafic de 2006 dci 140 avec boite robotisée.
Après plus de 1000 km aucun soucis, j'étais ravis de la boite robotisée.
Et aujourd'hui, j'ai fait 100 km d'autoroute, pas de problème puis retour à la maison par des petites routes très sinueuses et là la boite n'a pas arrêté de se mettre en défaut, pire en mode automatique.
J'ai pu rentrer à la maison et j'ai donc sorti la valise:
diag: défaut DF078 asservissement hydraulique 
1.DEF = pression trop faible
2.DEF = anomalie pompe
3.DEF = perte pression lente
4.DEF = anomalie accumulateur de pression
5.DEF = perte pression rapide
Il a 140Mkm et une grosse révision de la boite a été effectuée à 126Mkm
J'ai voulu effacer le défaut et puis redémarrer et là plus rien, le moteur ne se lance plus.
Je regarde au niveau de l'antidémarrage et un défaut avec le voyant orange qui clignote, j'ai effacer et toujours rien.
Au secours, c'est ma première renault, et j'ai assez fait le jeu de mot "tu part en renault et tu reviens à vélo" mais là ça ne me fait pas rire.
Merci d'avance.

Après nouveau diag pas de défaut antidémarrage, toujours problème de boite.
Je précise que je me suis arrêté bloqué en 2ème à la maison. Depuis il ne veut plus démarrer.
Je n'entant plus la mise en route de la pompe quand j'ouvre le trafic.
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème BVR trafic DF078   Dim 23 Juin 2013 - 21:16

Bonsoir,
personne n'a un idée pour mon problème Crying or Very sad
Quelle procédure pour savoir pourquoi il ne veut pas démarrer?
Merci.
Revenir en haut Aller en bas
Purepwnage
Expert
Expert


interface :
  • Canclip

Messages : 1402
Date d'inscription : 28/08/2011

MessageSujet: Re: Problème BVR trafic DF078   Dim 23 Juin 2013 - 21:50

Citation :
Il a 140Mkm et une grosse révision de la boite a été effectuée à 126Mkm
J'ai voulu effacer le défaut et puis redémarrer et là plus rien, le moteur ne se lance plus.

t'as fais un effacement de defaut ou mémoire calculateur? t'as une valise clip je suppose? pas de fuite visible?
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème BVR trafic DF078   Dim 23 Juin 2013 - 22:00

Purepwnage a écrit:


t'as fais un effacement de defaut ou mémoire calculateur? t'as une valise clip je suppose? pas de fuite visible?
Bonsoir,
j'ai fait un effacement défaut avec clip (v127).
Le défaut de la boite est resté actif (point rouge).
Après une inspection rapide je n'ai pas vu de fuite mais pas encore de certitude car je n'ai pas eu le temps de démonter un peu autour du robot.
Dans les défaut on ne peut pas effacer la mémoire calculateur?
Ce que je ne comprend pas c'est que je ne peut plus démarrer!!! Est-ce le fait que la boite est en défaut?
C'est la première fois que j'utilise le clip, ai-je fait une fausse manipulation? (j'ai plus l'habitude du lexia)
Merci.
Revenir en haut Aller en bas
Purepwnage
Expert
Expert


interface :
  • Canclip

Messages : 1402
Date d'inscription : 28/08/2011

MessageSujet: Re: Problème BVR trafic DF078   Dim 23 Juin 2013 - 22:22

Je ne pense pas, il ne veut plus démarrer? C'est a dire c est quoi le problème?
Revenir en haut Aller en bas
mik@
pipelette
pipelette


interface :
  • Canclip

Messages : 381
Date d'inscription : 06/04/2012
Age : 45

MessageSujet: Re: Problème BVR trafic DF078   Dim 23 Juin 2013 - 22:27

Salut, ton démarreur tourne ou pas?
si ton démarreur ne se lance pas, c'est peut être parce que le calculateur de ton robot ne sait pas quel rapport est engagé ou voit que la boite a un rapport engagé. regarde ton tableau de bord et vois si ce qui est mis, pour pouvoir démarrer il doit être en N
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème BVR trafic DF078   Lun 24 Juin 2013 - 8:31

mik@ a écrit:
Salut, ton démarreur tourne ou pas?
si ton démarreur ne se lance pas, c'est peut être parce que le calculateur de ton robot ne sait pas quel rapport est engagé ou voit que la boite a un rapport engagé. regarde ton tableau de bord et vois si ce qui est mis, pour pouvoir démarrer il doit être en N
Bonjour, merci pour vos réponses,
le démarreur ne tourne pas. Quand je tourne la clef il n'y a rien qui se passe.
Au tableau de bord le N est indiqué (et il est bien au neutre) avec le symbole de la boite qui reste allumé.
D'habitude j'entendais du bruit en ouvrant le véhicule (groupe abs ou robot?) et là rien.
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème BVR trafic DF078   Lun 24 Juin 2013 - 16:25

Des nouvelles:
je viens d'essayer de démarrer et là miracle il a démarré.
J'ai même pu mettre la marche arrière, faire 10m pour le rentrer dans le garage et après arrêt la boite s'est remise au neutre et voyant.
J'ai coupé le moteur puis j'ai essayé de redémarrer, il a démarré. J'ai coupé, puis de nouveau essais et démarrage, pour voir si ce n'était pas un coup de bol, et à la quatrième tentative plus rien.
J'ai refait un diag, rien de plus que la dernière fois défaut boite, j'ai lancé des test sur les électrovannes et sélecteurs pour voir. 
J'ai par contre contrôlé la tension de la batterie et j'ai 12.16v. Est-ce trop faible?
Revenir en haut Aller en bas
Purepwnage
Expert
Expert


interface :
  • Canclip

Messages : 1402
Date d'inscription : 28/08/2011

MessageSujet: Re: Problème BVR trafic DF078   Lun 24 Juin 2013 - 20:27

Nop pas de pb tension batterie, mets nous le defaut ainsi que son contexte d'apparition en impr ecran
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème BVR trafic DF078   Lun 24 Juin 2013 - 21:52

Bonsoir,
comme dans mon premier message:
diag: défaut DF078 asservissement hydraulique 
1.DEF = pression trop faible
2.DEF = anomalie pompe
3.DEF = perte pression lente
4.DEF = anomalie accumulateur de pression
5.DEF = perte pression rapide
J'ai eu le défaut après avoir roulé sur des petites routes de montagne pas forcement tranquillement.
Ce que je ne comprend pas c'est qu'il ne démarre pas, enfin si aujourd'hui 3 fois et puis plus rien!
Revenir en haut Aller en bas
Purepwnage
Expert
Expert


interface :
  • Canclip

Messages : 1402
Date d'inscription : 28/08/2011

MessageSujet: Re: Problème BVR trafic DF078   Mar 25 Juin 2013 - 12:26

Non mais le contexte, en cliquant sur le defaut tu as pleins d'info supplementaire
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème BVR trafic DF078   Mar 25 Juin 2013 - 19:31

Purepwnage a écrit:
Non mais le contexte, en cliquant sur le defaut tu as pleins d'info supplementaire
Je ne vois pas scratch quand je clique sur le défaut DF078 asservissement hydraulique j'ai ça:
1.DEF = pression trop faible
2.DEF = anomalie pompe
3.DEF = perte pression lente
4.DEF = anomalie accumulateur de pression
5.DEF = perte pression rapide
Rien de plus.
Comment avoir plus d'infos?
Mais le grand mystère je trouve c'est qu'il ne veut pas démarrer alors que tout semble ok à part le défaut de boite.
Est-ce que le fait que la boite soit en défaut puisse empêcher le démarrage?
Revenir en haut Aller en bas
Purepwnage
Expert
Expert


interface :
  • Canclip

Messages : 1402
Date d'inscription : 28/08/2011

MessageSujet: Re: Problème BVR trafic DF078   Mar 25 Juin 2013 - 20:25

T'as combien de pression hydraulique contact mis?
Revenir en haut Aller en bas
Yoann
découvreur
découvreur


interface :
  • Aucune

Messages : 16
Date d'inscription : 27/05/2013
Age : 40

MessageSujet: Re: Problème BVR trafic DF078   Mar 25 Juin 2013 - 23:23

Tu as un relais de sécurité de démarrage commandé par le calculateur de BVMR. Lors des défauts de pression hydraulique de boite, le calculateur ne commande pas le relais pour interdire le démarrage moteur.

Il faut que tu ailles en mesure paramètre pour contrôler ta pression hydraulique en fonctionnement.
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème BVR trafic DF078   Mer 26 Juin 2013 - 14:58

Merci de vous intéresser à mon problème.
Je viens de consulter, contact mis, la pression hydraulique PR018 : 0
Le réservoir est plein et pas de fuite extérieure apparente.
Donc pas de pression, ce qui confirme le fait de ne pas entendre la pompe.
J'ai fait un test du relais de pompe hydraulique AC012 et je l'entend mais pas la pompe.
J'ai aussi testé le relais de démarrage AC013 et je l'entend.
Que dois-je tester? Si la pompe est alimentée? (je ne vois pas bien où elle se situe sans tout démonter est-ce que quelqu'un aurait un schéma)
Dans les factures précédentes il y avait eu un suivit de faisceau et changement connecteur électro pompe à 126000km.
Je suis sceptique sur le fait que ce soit juste un problème de contact confused
Merci d'avance.
Revenir en haut Aller en bas
Yoann
découvreur
découvreur


interface :
  • Aucune

Messages : 16
Date d'inscription : 27/05/2013
Age : 40

MessageSujet: Re: Problème BVR trafic DF078   Mer 26 Juin 2013 - 15:51

Voici le schéma électrique :


Légende :
- moteur hydraulique 724
- relais groupe hydraulique 762
- raccordement moteur/boite R22

Et la localisation de la pompe :


Si ton relais est commandé, il faut contrôler la ligne de puissance qui va jusqu'au moteur.

Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème BVR trafic DF078   Mer 26 Juin 2013 - 19:03

Merci pour les schémas et renseignements.
Quand tu parles de la ligne de puissance qui va jusqu'au moteur tu parles du moteur de la pompe?
Je vais contrôler au niveau du connecteur. J'ai déjà essayé aujourd'hui de le débrancher et rebrancher. Je pense que la dernière intervention a eu lieu sur ce connecteur car il y a 3 serflex dessus et des fils sont sortis de la gaine annelée.
Il doit y avoir un fusible aussi je suppose, où se situe t-il exactement?
Encore merci.
Revenir en haut Aller en bas
Yoann
découvreur
découvreur


interface :
  • Aucune

Messages : 16
Date d'inscription : 27/05/2013
Age : 40

MessageSujet: Re: Problème BVR trafic DF078   Mer 26 Juin 2013 - 19:22

Oui je parle de la ligne d'alimentation du moteur de pompe.

Pour le fusible, c'est le fusible F3 (30A) qui est dans le boitier moteur.
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème BVR trafic DF078   Mer 26 Juin 2013 - 20:52

J'ai des nouvelles:
J'ai testé l'alimentation électrique de la pompe au niveau de ce connecteur:

Et en mettant le contact le relais s'est enclenché et j'ai bien 12v donc a priori pas de problème de ce côté.
Et après je me suis dis, s'il y a alimentation, comme j'ai un moteur électrique à faire tourner je vais taper dessus (modérément avec un manche de tourne vis) pour voir si ce n'est pas un problème de charbon. Et là contact, la pompe s'est mise à tourner et il a démarré au quart de tour.
J'ai fait quelques essais de passage de vitesse, j'ai bougé (mais juste dans le jardin).
Moteur arrêté tous les rapports passent et la pompe se met en marche quand il n'y a plus assez de pression.
J'en déduis donc que je vais avoir droit au changement du moteur???
Est-il disponible séparément?
Si oui quel est le prix? Est-ce difficile à changer?
Dois je changer l'accumulateur? (aurait-il souffert de la pompe défaillante)
Encore merci pour votre aide, je suis un peu rassuré d'avoir trouvé quelque chose (même si je vais surement sentir la note)
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème BVR trafic DF078   Jeu 27 Juin 2013 - 18:12

Bonjour,
j'ai essayé ce matin et la pompe s'est mise en marche, je passe la 1ère puis MA, deux fois et la boite s'est remise en défaut, la pompe ne tourne plus.
Je ne pense pas que le fil qui va du connecteur au moteur soit la cause.
Qu'en pensez vous? Qu'est-ce que je change?
Merci.
Revenir en haut Aller en bas
Yoann
découvreur
découvreur


interface :
  • Aucune

Messages : 16
Date d'inscription : 27/05/2013
Age : 40

MessageSujet: Re: Problème BVR trafic DF078   Jeu 27 Juin 2013 - 18:26

Tu peux débrancher et rebrancher le connecteur sans taper sur le moteur pour voir si c'est un problème de connecteur ou de moteur.
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème BVR trafic DF078   Jeu 27 Juin 2013 - 19:24

Bon je viens de refaire les essais.

J'ai recontrôlé si j'avais du 12v au connecteur : ok
J'ai débranché rebranché plusieurs fois, bougé les fils avec remise de contact à chaque fois et rien pas de pompe.
Puis j'ai tapoté la pompe avec le manche d'un tourne vis et à la remise du contact la pompe tourne.
J'ai essayé de passer les rapports de 1 à 6 puis 6 à 1 deux trois fois la pompe tourne.
Par contre au bout de 2 passages de rapport elle se remet à tourner (ce qui fait peu je trouve) donc l'accumulateur ne doit pas être en super forme.
Est-ce que le moteur se détaille où est-ce un ensemble moteur pompe? Le prix?
Y-a-t-il un autre connecteur au niveau du moteur?
Merci.
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème BVR trafic DF078   Ven 28 Juin 2013 - 8:03

Pas d'autres avis avant que j'aille chez Renault?
Revenir en haut Aller en bas
Elec91
découvreur
découvreur


interface :
  • Elm
  • Canclip
  • Vag
  • Autre

Messages : 34
Date d'inscription : 27/01/2013
Age : 45

MessageSujet: Re: Problème BVR trafic DF078   Ven 28 Juin 2013 - 17:24

Bonjour , je viens de remplacer le module complet de la boite auto , j'ai un trafic de 2008 , la boite presentait les meme defauts que toi ...
Resultat apres passage a la valise renault ( c'est depuis que j'ai achete la mienne ... lol ) fuite interne dans le module hydrolique .
La piece ce detail , c'est le vase noir sur le robot mais car il y en a un , renault n'est pas habilite a remplacer cette seule piece , il faut avoir l'habilitation qu'ils n'ont pas !!!!
Resultat , il te propose de remplacer tout le groupe pour la modique somme de 3000 e pour la piece ...
J'ai attendu et fait une recherche , trouvé un module complet neuf , depuis que j'ai remplacé celui ci , plus de probleme et je fais tout moi meme Wink
Les premiers symptomes de ma boite etait pareil que toi , parfois en roulant , du mode auto elle passait en manuel , puis impossible de passer un rapport , moteur tournant ou pas ....
Bon courage , pour info , j'ai mis 5 h pour depose et repose , puis 2 h pour regler le nouveau module Wink

Pour info , dialogys et tres bien pour te guider Wink mais la sonde est obligatoire pour la depose et repose ainsi que la programmation de l'ensemble suite a son remplacement cheers 
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème BVR trafic DF078   Ven 28 Juin 2013 - 22:01

Merci,
j'ai commandé la pompe et l'accumulateur.
J'ai aussi demandé le prix du robot complet pour me faire peur!
Si tu as les documents pour le changement car je n'ai pas dialogys, ce ne serait pas de refus.
Revenir en haut Aller en bas
Elec91
découvreur
découvreur


interface :
  • Elm
  • Canclip
  • Vag
  • Autre

Messages : 34
Date d'inscription : 27/01/2013
Age : 45

MessageSujet: Re: Problème BVR trafic DF078   Sam 29 Juin 2013 - 9:44

Le problème c'est que si tu n'as pas la sonde clip , ca va être difficile de faire le remplacement toi même ...
Pour les docs , le mieux tu télécharges Dialogys Wink
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème BVR trafic DF078   Sam 29 Juin 2013 - 10:32

J'ai le clip.
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème BVR trafic DF078   Sam 29 Juin 2013 - 12:55

Petite question, comment est fixé le robot? Combien de vis?
Pour l'extraire y-a-t-il une procédure particulière?
Merci.
Revenir en haut Aller en bas
Elec91
découvreur
découvreur


interface :
  • Elm
  • Canclip
  • Vag
  • Autre

Messages : 34
Date d'inscription : 27/01/2013
Age : 45

MessageSujet: Re: Problème BVR trafic DF078   Sam 29 Juin 2013 - 14:36

Re , alors pour le robot , il y a quatre vis , trois sur le dessus du moteur puis une qui se trouve a l'arrière sous le moteur , tu y a accès a l'arrière de la roue conducteur , pas simple d'accès Wink
Il te faut le joint qui fait la jonction entre boite et module robotisé , a commander et a remplacer , c'est conseillé .
Tu as eux faisceaux électrique a déposer , une grosse prise a l'avant de la boite puis la petite a l'arrière de l'actionneur , ensuite la liaison avec la boite , le petit tube qui sort de la boite sur l'avant et qui est maintenu avec un petit clip sur la face avant en haut du module Wink
Revenir en haut Aller en bas
Purepwnage
Expert
Expert


interface :
  • Canclip

Messages : 1402
Date d'inscription : 28/08/2011

MessageSujet: Re: Problème BVR trafic DF078   Sam 29 Juin 2013 - 14:53

Surtout ne débranche pas (de toute façon t'as pas a les enlever mais au cas ou) ou alors repère tres bien les actionneurs de la BVR ( http://www.hostingpics.net/viewer.php?id=294317S36.jpg ) car toutes les prises sont les mêmes il n'y a pas de détrompeur et après quand tu vas passer la 1er t'auras la 6eme
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème BVR trafic DF078   Aujourd'hui à 9:32

Revenir en haut Aller en bas
 
Problème BVR trafic DF078
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic Renault Dacia :: Diagnostic Renault-
Sauter vers: