forum diagnostic auto
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  règlementrèglement  
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» shéma cablage trafic2
par zazear Aujourd'hui à 18:45

» Effacer le Journal des defauts
par ravican Hier à 14:41

» Citroen C5 et FAP
par Jean-Philippe Dim 15 Avr 2018 - 19:38

» Aidez-nous à trouver l'identifiant de la valve TPMS Ford
par Pere Mer 11 Avr 2018 - 22:56

» Problème d'injecteur GFI sur AG SGI II
par grostoto Ven 6 Avr 2018 - 20:40

» numero OPR sur C5 2.0 HDI mod 2009
par zamaz Ven 6 Avr 2018 - 20:00

» relai compresseur C4 picasso
par profil54 Mer 28 Mar 2018 - 8:13

» Problème de préchauffage Opel Vectra 2.0L DTI 100
par Cncfontaine Mar 27 Mar 2018 - 21:12

» Peugeot 407 P1614 P1644
par Xav Lun 26 Mar 2018 - 19:05

» Perte de puissance 1.4 hdi
par FastMan Dim 18 Mar 2018 - 10:01

» calculateur d injection d occasion est il utilisable sur une autre voiture
par oups29 Dim 18 Mar 2018 - 9:42

» Probleme avec injecteur neuf
par bulbo76 Sam 17 Mar 2018 - 22:12

» RCZ peugeot témoin airbag
par charly Sam 17 Mar 2018 - 11:10

» Souci avec software pour Prins VSI
par Tazzz39 Ven 16 Mar 2018 - 14:13

» delphi ds150e
par wanadiag Mer 14 Mar 2018 - 19:36

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 201 utilisateurs en ligne :: 13 Enregistrés, 0 Invisible et 188 Invités :: 2 Moteurs de recherche

autodiagauto, buron44, dom62, freddy5923, gchx, grimault, grostoto, hubletyves, koyuki, lionel62300, maxgeo, redhamsi, sydney62

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe

Aller en bas 
AuteurMessage
accobra02
découvreur
découvreur


interface :
  • Elm
  • Lexia

Messages : 26
Date d'inscription : 22/11/2011
Age : 33

MessageSujet: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Ven 17 Mai 2013 - 12:50

Salut,

J'ai besoin d'avis éclairé car je ne comprends pas tout.
J'ai une 406 coupé V6 de 99 (abs bosch5.3), donc elle est non multiplexé. Depuis quelques temps, mon voyant ABS est allumé, avec pour défaut dans Diag2000 : "Défaut permanent capteur roue avant gauche"

Du coup, j'ai démonté la cible, elle était propre mais j'ai quand même gratté toute la cible au tournevis pour m'en assurer et en enlever les quelques traces de rouille.
Mais rebelotte, le voyant est toujours allumé avec le même défaut. Si je l'éteinds il se rallume.

Vous allez tous me dire que le capteur est HS, sauf que :
- lorsque je roule avec, en mesures paramètres, tout mes capteurs de roues m'indiquent la même et la bonne vitesse du véhicule
- la résistance des capteurs avant gauche et droit est très proche, environ 1700 - 1800 ohms

J'ai encore effacé le défaut hier soir, et rien qu'en sortant la voiture du garage ce matin, il s'est allumé.

Du coup je suis perdu, est ce que vous avez des pistes ou des autres choses à vérifier ??

Merci
Revenir en haut Aller en bas
toto&momo
découvreur
découvreur


interface :
  • Aucune

Messages : 22
Date d'inscription : 06/05/2013
Age : 37

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Ven 17 Mai 2013 - 13:08

les capteurs droite et gauche sont peut être les même. Inverse lès pour voir si le défaut suit le capteur ou pas.
Revenir en haut Aller en bas
maitresox
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Lecteur défaut autonome

Messages : 1170
Date d'inscription : 24/09/2011
Age : 55

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Ven 17 Mai 2013 - 13:11

Salut,
Est ce que tu peux inverser le capteur AVG avec l'AVD. Si c'est les mêmes fixations.
Tu seras fixés.
Après pour ton histoire de vitesse en mesure paramètre, ce n'est pas super fiable.
Si tu veux vraiment voir quelque chose c'est avec un oscilloscope et regarder s'il y n'y a pas une coupure en tournant la roue ou s'il n'y a pas de parasite et la valeur de ta tension à l'étét haut.
Après la cible n'est pas abimée ?
Revenir en haut Aller en bas
accobra02
découvreur
découvreur


interface :
  • Elm
  • Lexia

Messages : 26
Date d'inscription : 22/11/2011
Age : 33

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Sam 18 Mai 2013 - 0:08

Merci pour les réponses.

Effectivement les capteurs sont les mêmes. Mais vu comme c'est difficile de démonter des vieux capteurs (ils sont souvent collés par la rouille ....). Je ne tenterais pas de démonter le capteur droit qui est bon au risque de le casser.

Au pire, je changerai directement le gauche. Je viens de regarder, ça coûte environ 40 euros.

Il y a une semaine, j'avais démonté le pare boue, et je n'ai vu aucune coupure. D'ailleurs j'ai mesuré la résistance à la prise du capteur qui est sous le capot. À gauche elle était de 1800 ohms contre 1700 pour celui de droite.

Le diag me renvoit une vitesse de roues avant gauche qui est juste et la même que les autres capteurs. Je ne comprends pas pourquoi le capteur est soit-disant mort ou au moins en défaut ?
Revenir en haut Aller en bas
charly
Expert
Expert


interface :
  • Vag
  • Autre

Messages : 537
Date d'inscription : 05/06/2012
Age : 52

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Sam 18 Mai 2013 - 7:51

salut,


Vérifie bien la couronne dentée du cardan, j'en ai déjà rencontré des dessoudées et des fêlées.

sinon comme tu dis remplace le capteur pour voir.

bon week end
Revenir en haut Aller en bas
accobra02
découvreur
découvreur


interface :
  • Elm
  • Lexia

Messages : 26
Date d'inscription : 22/11/2011
Age : 33

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Lun 20 Mai 2013 - 23:05

Salut,

Quand j'avais gratté la sonde, je n'avais rien vu d'anormal ...
Après une grosse virée, 1500 km pendant 4 jours, le voyant est toujours allumé. Il s'est juste éteint pendant 10 min au retour après un arrêt carburant ;-)

Je changerai à l'occasion ledit capteur pour voir, sans certitude tout de même ...

Merci
Revenir en haut Aller en bas
thibaut57200
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Aucune

Messages : 11
Date d'inscription : 20/03/2013
Age : 31

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Lun 27 Mai 2013 - 1:53

J'avais un problème identique sur une 406 2.2 hdi, c'était la couronne dentée du cardan qui n'était plus la... obligé de changer le cardan
Revenir en haut Aller en bas
JR35
moderateur
avatar

interface :
  • Lexia
  • Autre

Messages : 1357
Date d'inscription : 02/02/2010
Age : 37

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Lun 27 Mai 2013 - 7:05

thibaut57200 a écrit:
J'avais un problème identique sur une 406 2.2 hdi, c'était la couronne dentée du cardan qui n'était plus la... obligé de changer le cardan

Ou couronne différente G/D ... Le cardan n'a pas été changé ?

Contrôle des capteurs aux bornes du calculateur pour éliminer une problème de faisceau/connectique.
Revenir en haut Aller en bas
thibaut57200
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Aucune

Messages : 11
Date d'inscription : 20/03/2013
Age : 31

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Lun 27 Mai 2013 - 12:23

Le cardan a été changé et le problème était résolu, j en acheté un d'occasion sur leboncoin pour 50€.
Revenir en haut Aller en bas
accobra02
découvreur
découvreur


interface :
  • Elm
  • Lexia

Messages : 26
Date d'inscription : 22/11/2011
Age : 33

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Lun 27 Mai 2013 - 13:47

Ce qui me parait bizarre, c'est que s'il y avait un problème de cardan, de couronne. Je n'aurais pas en lecture paramètre une valeur de la roue gauche identique à la droite.


J'ai bossé un peu sur le problème ce weekend, et j'ai fait différent test :

- en roulant, avec tout les capteurs branchés, mes vitesses sont toutes identiques et défaut permanent capteur avant gauche --> pas normal
- en roulant, avec le capteur gauche débranché, mes vitesses sont bonnes sauf une vitesse nulle et fixe à l'avant gauche (enfin 2km/h) et défaut permanent capteur avant gauche --> normal
- en roulant avec le capteur droit branché sur le faisceau coté gauche, je n'avais le défaut que coté droit (forcément le faisceau droit était débranché) --> normal, ca veut dire que le capteur gauche est bon !
- en roulant avec le capteur droit branché sur le coté droit, je n'avais le défaut que à gauche (forcément capteur débranché) --> normal, le capteur droit est bon
- en inversant les deux capteurs, j'ai réussi à faire disparaitre les défauts --> normal, les deux capteurs sont bons...


Du coup, j'ai mis un nettoyant contact et me suis arrêté là. Quand j'ai repris l'auto 3h après, le voyant s'est de suite rallumé !!!
Du coup, j'suis perdu, il faut que je rebranche vite l'ordi dessus, et que je réessaye mes manips et l'inversion de capteur. Je penche de plus en plus pour un faux contact dans le connecteur gauche.

merci
Revenir en haut Aller en bas
thibaut57200
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Aucune

Messages : 11
Date d'inscription : 20/03/2013
Age : 31

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Lun 27 Mai 2013 - 21:18

pour la couronne de cardan tu as vérifié si elle est toujours là ? pas besoin de faire de diag un examen visuel suffit..
Revenir en haut Aller en bas
jpeto
Expert
Expert


interface :
  • Autre

Messages : 654
Date d'inscription : 18/01/2011
Age : 50

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Lun 27 Mai 2013 - 21:46

Ta panne peut aussi se trouver dans le connecteur du boitier abs..?
Revenir en haut Aller en bas
accobra02
découvreur
découvreur


interface :
  • Elm
  • Lexia

Messages : 26
Date d'inscription : 22/11/2011
Age : 33

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Mer 29 Mai 2013 - 12:14

Oui oui, ma couronne est toujours là. J'ai vérifié, et je l'ai nettoyé 2 fois. Elle n'est pas fendu et est en bonne position. Si la couronne n'était plus la, je n'aurai pas une vitesse.

Effectivement, je penche de plus en plus pour un court circuit dans le cablage, entre le connecteur du capteur gauche et le connecteur du bloc ABS. Car l'autre soir, j'ai de nouveau éteint le défaut, j'ai branché mon capteur gauche en passant par deux autre fils pour supprimer l'hypothèse mauvais connecteur. Le défaut à disparu sur les 500 m que j'ai fait. Mais le lendemain matin, avant même de rouler, le voyant s'est allumé !

Faut que j'ouvre un peu le cablage pour voir si je vois un défaut.
Revenir en haut Aller en bas
charly
Expert
Expert


interface :
  • Vag
  • Autre

Messages : 537
Date d'inscription : 05/06/2012
Age : 52

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Dim 2 Juin 2013 - 9:20

Salut

As tu contrôler du calculateur ABS jusq'au capteur ABS avant Gauche la continuité , résistance les cours circuit à la masse ?
Revenir en haut Aller en bas
thibaut57200
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Aucune

Messages : 11
Date d'inscription : 20/03/2013
Age : 31

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Dim 2 Juin 2013 - 9:57

Tu peut également mesuré la tension d'arrivée sur le connecteur du capteur, tu devrais avoir du 12 volt. Si ce n'est pas le cas, c'est que tu as une fuite de tension soit fils usés, mauvaise connection etc.
est ce que tu a la revue technique automobile de la 406 ?
Revenir en haut Aller en bas
accobra02
découvreur
découvreur


interface :
  • Elm
  • Lexia

Messages : 26
Date d'inscription : 22/11/2011
Age : 33

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Dim 2 Juin 2013 - 10:57

Merci,

non je n'ai pas encore contrôlé ces deux points, la continuité et les courts circuits au plus et à la masse.
En fait, j'ai la revue technique de la 406 coupé, mais dedans il n'y a pas le schéma électrique de l'ABS. Donc c'est tout de suite mon facile. D'ailleurs il manque beaucoup d'autre schéma électrique dans cette revue ! (pas de schéma des rétros rabattable, des sieges chauffant etc...)

Pour l'instant, je roule comme cela, et de temps en temps par magie il s'éteint, mais c'est rare. Dès que j'ai un peu de temps je m'y remets ;-)
Revenir en haut Aller en bas
dom62
Expert
Expert


interface :
  • Aucune

Messages : 1085
Date d'inscription : 10/02/2012
Age : 50

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Dim 2 Juin 2013 - 11:01

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
accobra02
découvreur
découvreur


interface :
  • Elm
  • Lexia

Messages : 26
Date d'inscription : 22/11/2011
Age : 33

MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   Mer 17 Juil 2013 - 12:45

Salut,

Quelques petites nouvelles, j'ai laissé un peu murir le problème par manque de temps. J'ai à nouveau jetté un oeil l'autre soir sur mon problème d'ABS.

J'ai ouvert une partie du faisceau ABS + connecteur sur bloc ABS. Et il n'y avait rien d'anormal. Les contrôle de continuité et d'isolement étaient ok.
Par contre, j'ai re-mesuré le capteur gauche, et ô miracle, j'avais une résistance infinie. Contrairement au mois de mai où ma résistance était proche de celle du capteur droit.

Par acquis de conscience, j'ai inversé les connections des 2 capteurs avants (avec des rajouts de fils), et mon défaut est maintenant sur le côté droit. J'ai enfin la "quasi" certitude que c'est bel et bien le capteur gauche qui est HS.

Ce soir, je le commande pour un changement dans la foulée (enfin dès que j'ai un peu de temps).

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe   

Revenir en haut Aller en bas
 
defaut ABS : capteur de roue alors qu'il est ok ... sur 406 coupe
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: