forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Valve TPMS sur C5 2008
par armets Aujourd'hui à 12:17

» partener 1.6 hdi
par thierryledingue Jeu 23 Mar 2017 - 10:42

» Diag sur alfa 145
par FastMan Lun 20 Mar 2017 - 19:24

» Injection à contrôler
par thierryledingue Lun 20 Mar 2017 - 0:00

» gps r-link
par doudou espace92 Dim 19 Mar 2017 - 12:46

» Clé kangoo
par oups29 Lun 13 Mar 2017 - 15:31

» Correction debit injecteur
par remyj Jeu 9 Mar 2017 - 20:35

» Defaut Moteur 207 1.4 HDI 68cv FAP DV4C 117000 km
par ravican Jeu 9 Mar 2017 - 18:37

» 407 2.0 HDI RHR bloquée en régénération
par Teuteu0169 Ven 3 Mar 2017 - 18:36

» A quoi sert Inhibition ou arret inhibition alimentation
par gege72 Jeu 2 Mar 2017 - 8:09

» Anomalie antipollution
par facom54 Mer 1 Mar 2017 - 15:56

» dump vierge uch N3
par prinzo57 Mar 28 Fév 2017 - 20:59

» scenic 2 1.5dci 105 ne demarre pas
par FastMan Lun 27 Fév 2017 - 21:51

» meriva 1.6 16V
par phm59 Lun 27 Fév 2017 - 9:03

» Y22DTR DEMARRE PLUS / PAS DE COM AVEC PSG 16
par Cncfontaine Mar 21 Fév 2017 - 10:18

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 280 utilisateurs en ligne :: 6 Enregistrés, 3 Invisibles et 271 Invités :: 2 Moteurs de recherche

Artoutitou, cocos, heineken, karatay37, LOULE, sydney62

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Problème xsara bsi non reconnu

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
matthieu974
découvreur
découvreur


interface :
  • Aucune

Messages : 19
Date d'inscription : 15/07/2012
Age : 27

MessageSujet: Problème xsara bsi non reconnu   Mar 26 Mar 2013 - 17:41

Bonsoir à tous , j'ai un problème avec une citroën xsara 1.4hdi année 2005, le bsi est un valéo type CN2 j'ai fait quelque capture d'écran la voiture ne démarre pas j'ai remplacé le moteur j'ai mis la pompe hp, les injecteurs, le calculateur de la xsara le moteur provient d'une 206 le souci que j'ai c'est que lorsque j'entre dans Diagnostic global j' ai des "?" au défault pour le bsi et le combinée

[Vous devez être inscrit et connecté pour voir cette image]


lorsque j'entre dans bsi

[Vous devez être inscrit et connecté pour voir cette image]

et le combinée pareil

[Vous devez être inscrit et connecté pour voir cette image]




dans la lecture des paramètres du bsi dans la colonne d'état j'ai des chiffre au lieu des oui et non

[Vous devez être inscrit et connecté pour voir cette image]


Quelqu'un aurait une idée .
Revenir en haut Aller en bas
carbu91
pipelette
pipelette
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Bosch
  • Lecteur défaut autonome
  • Autre
  • Aucune

Messages : 325
Date d'inscription : 12/04/2012
Age : 25

MessageSujet: Re: Problème xsara bsi non reconnu   Mar 26 Mar 2013 - 19:55

sa sent le flash bsi
Revenir en haut Aller en bas
matthieu974
découvreur
découvreur


interface :
  • Aucune

Messages : 19
Date d'inscription : 15/07/2012
Age : 27

MessageSujet: Re: Problème xsara bsi non reconnu   Mer 27 Mar 2013 - 8:37

C'est a dire ? tu parle de l'eeprom 95040 contenant le dump ?
Revenir en haut Aller en bas
carbu91
pipelette
pipelette
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Bosch
  • Lecteur défaut autonome
  • Autre
  • Aucune

Messages : 325
Date d'inscription : 12/04/2012
Age : 25

MessageSujet: Re: Problème xsara bsi non reconnu   Mer 27 Mar 2013 - 12:56

Je ne connais pas quel puce tient les infos et je n en ai rien a faire je n ouvre pas les bsi je te dis juste que sa donne l impression que le bsi a perdu toutes les données et telecodage de la voiture par contre sa existe une xsara avec un 1, 4 hdi c pas plutôt un 2l ?
Revenir en haut Aller en bas
matthieu974
découvreur
découvreur


interface :
  • Aucune

Messages : 19
Date d'inscription : 15/07/2012
Age : 27

MessageSujet: Re: Problème xsara bsi non reconnu   Mer 27 Mar 2013 - 16:47

Oui elle est sortie en 1,4hdi pour toi il faudrait une bsi neuf ou il y a un moyen avec lexia ?
Revenir en haut Aller en bas
carbu91
pipelette
pipelette
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Bosch
  • Lecteur défaut autonome
  • Autre
  • Aucune

Messages : 325
Date d'inscription : 12/04/2012
Age : 25

MessageSujet: Re: Problème xsara bsi non reconnu   Mer 27 Mar 2013 - 19:40

deja essayer de voir si on peut re telecoder avec lexia mais sinon donne plus d information trouve tu le calculateur moteur dans le test global ? quels sont ses parametres est il verouillé ?
surement il faut que tu appaire ton bsi avec ton calculateur moteur et as tu ton code antidemmarage ?
Revenir en haut Aller en bas
matthieu974
découvreur
découvreur


interface :
  • Aucune

Messages : 19
Date d'inscription : 15/07/2012
Age : 27

MessageSujet: Re: Problème xsara bsi non reconnu   Jeu 28 Mar 2013 - 16:15

Pour le code anti démarage c'est le pin ?

quelque capture d'écran :



[Vous devez être inscrit et connecté pour voir cette image]




[Vous devez être inscrit et connecté pour voir cette image]


Revenir en haut Aller en bas
matthieu974
découvreur
découvreur


interface :
  • Aucune

Messages : 19
Date d'inscription : 15/07/2012
Age : 27

MessageSujet: Re: Problème xsara bsi non reconnu   Lun 1 Avr 2013 - 17:58

Salut à tous j'essaye d'affiné le diagnostique avec des tests actionneurs

BSI activation:

Verrouillage: tout est ok

Climatisation commande compresseur : OK

Instrumentation: rien ne fonctionne

Visibilité: tout est ok

Éclairage signalisation: clignotant gauche ne s'allume pas

Plafonnier: activation impossible






COMBINÉE activation:


Compteur de vitesse: activation défectueuse

Compte tour : problème de communication

Jauge à carburant : ok

Indicateur température d'eau : ok

Indicateurs température d'huile: problème de communication

Indicateur niveau d'huile: ok

Odomètre: ok

Éclairage combinée : ok

Bruiteur : erreur

Mouvement des aiguilles : moteur pas à pas activation impossible

Test voyant combinée: problème de communication



et j'ai un default permanent dans le calculateur moteur: niveau mini carburant cour cicuit au - .


Quelqu'un aurait le schéma électrique pour xsara hdi pour me dépanner merci à vous .
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème xsara bsi non reconnu   

Revenir en haut Aller en bas
 
Problème xsara bsi non reconnu
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: