forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Scenic 1.5dci 2009 DF582 + DF012 ?
par Artoutitou Aujourd'hui à 7:10

» Défaut P0234 Pression de turbo trop importante
par ravican Hier à 17:03

» Capteur de pression TPMS
par grostoto Hier à 16:03

» problene de connection a l ecu de mon vehicule
par grostoto Hier à 13:52

» gps r-link
par doudou espace92 Hier à 9:28

» Tableau de bord éteint
par FastMan Mar 6 Déc 2016 - 22:53

» ABS/ESP 308 Défaut C1381
par Diabolo Mar 6 Déc 2016 - 18:48

» zafira 2.0 dti - code P0400 (5)
par Artoutitou Mar 6 Déc 2016 - 18:17

» quel soft pour éviter les trucs bizards ?
par wanadiag Mar 6 Déc 2016 - 10:40

» C3 hdi 70, plus de puissance.
par serialpyro Dim 4 Déc 2016 - 16:46

» C5 ne demarre plus
par oups29 Dim 4 Déc 2016 - 10:21

» Codage clé scenic 1 ?
par oups29 Dim 4 Déc 2016 - 10:11

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 183 utilisateurs en ligne :: 4 Enregistrés, 1 Invisible et 178 Invités :: 2 Moteurs de recherche

alpine, francis111, pat, prutserjo

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Problème de communication pp 2000 et voiture

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
dvteam70
découvreur
découvreur


interface :
  • Aucune

Messages : 15
Date d'inscription : 28/01/2013
Age : 26

MessageSujet: Problème de communication pp 2000 et voiture   Dim 10 Mar 2013 - 20:45

Bonjour à tous,

Nouveau dans le domaine, je suis déjà face à un problème.

Je viens d'acheter une valise de diagnostique pour peugeot citroen avec version diag-b-o-x 6.23.
J'ai installer diag-b-o-x sur mon pc en Windows 7 intégral et sur un ordinateur virtuel en xp sous mon PC (windows virtual pc->windows xp mode).

Pas de problème pour l'installation, ensuite je connecte l'interface à la voiture (206 MUX de 2004) et je choisis dans la liste le bon véhicule. Sa me donne mon numero de VIN donc pas de soucis. Ensuite on me donne le choix entre Peugeot Planet 2000 et un autre menu. Je sélèctionne donc PP2000 et la on me demande mon numéro de DAM. Donc je rentre le numéro de DAM sans soucis, je valide et la une page PP2000 s'ouvre en me disant que la liaision n'est pas établi et qu'il faut débrancher l'interface puis le rebrancher. De plus il faut que je ferme les autres applications qui utilisent PP2000.Donc je débranche et rebranche et sa ne fait rien. Et je n'utilise pas d'autres applications.

Je n'arrive pas à passer cette étape. La liaison est pourtant établie (étant donné que je récupère le VIN). Mais je ne peux pas aller plus loin.

J'ai aussi un message qui apparait constamment :

"Accès à la carte de communication véhicule impossible, valider pour rééssayer ou annuler pour ignorer"

Merci à tous.
Revenir en haut Aller en bas
dvteam70
découvreur
découvreur


interface :
  • Aucune

Messages : 15
Date d'inscription : 28/01/2013
Age : 26

MessageSujet: Re: Problème de communication pp 2000 et voiture   Dim 10 Mar 2013 - 20:57

Je peux rajouter que j'arrive à la même page PP2000 avec la valise branchée ou débranchée
Revenir en haut Aller en bas
GUERZAY28
participant
participant


interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag

Messages : 75
Date d'inscription : 29/04/2012
Age : 33

MessageSujet: Re: Problème de communication pp 2000 et voiture   Dim 10 Mar 2013 - 21:00

Bonsoir,

Le message ""Accès à la carte de communication véhicule impossible, valider pour rééssayer ou annuler pour ignorer"", c'est que ta vci ne doit pas être détecté ou il y a un beug, essaie de tout désinstaller tu met un coup de ccleaner et tu réinstalle pour voir. Fais un test croisé avec un autre pc et tu verras d'ou vient le problème.

bon courage
Revenir en haut Aller en bas
dvteam70
découvreur
découvreur


interface :
  • Aucune

Messages : 15
Date d'inscription : 28/01/2013
Age : 26

MessageSujet: Re: Problème de communication pp 2000 et voiture   Dim 10 Mar 2013 - 21:10

D'accord merci je vais essayer sa. Le mieux c'est d'utiliser Windows 7 64 bits ou le mode windows virtual pc->windows xp mode?
Revenir en haut Aller en bas
GUERZAY28
participant
participant


interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag

Messages : 75
Date d'inscription : 29/04/2012
Age : 33

MessageSujet: Re: Problème de communication pp 2000 et voiture   Dim 10 Mar 2013 - 21:13

Perso j'utilise un pc sous XP, après peut être que quelqu’un va nous préciser si en machine virtuel ca fonctionne....
Revenir en haut Aller en bas
dvteam70
découvreur
découvreur


interface :
  • Aucune

Messages : 15
Date d'inscription : 28/01/2013
Age : 26

MessageSujet: Re: Problème de communication pp 2000 et voiture   Dim 10 Mar 2013 - 22:33

Je viens de désinstaller et de tout installer à nouveau en 6.01. J'ai bien mis le patch sous C-AWroot-Bin-launcher
Et la je n'ai plus le message d'erreur qui apparait, diag-b-o-x trouve mon VIN, ensuite je choisis le vehicule, j'arrive sur un menu avec 4 sous menu (dont pp2000), j'appuie sur PP2000, on me demande le DAM (5 chiffres) je le rentre, je valide et la je reviens à l'ecran des 4 sous menus.
Et si j'appuie à nouveau sur pp2000 sa ne change pas de page.
Revenir en haut Aller en bas
seb1672
pipelette
pipelette


interface :
  • Lexia

Messages : 414
Date d'inscription : 26/10/2012
Age : 44

MessageSujet: Re: Problème de communication pp 2000 et voiture   Dim 10 Mar 2013 - 22:44

pas la peine de mettre le 0 dans ton DAM, ta voiture est de 2003, j'espere que ton contact est mis bom
Revenir en haut Aller en bas
seb1672
pipelette
pipelette


interface :
  • Lexia

Messages : 414
Date d'inscription : 26/10/2012
Age : 44

MessageSujet: Re: Problème de communication pp 2000 et voiture   Dim 10 Mar 2013 - 22:50

merde pardon j'me suis planté de post Embarassed
Revenir en haut Aller en bas
dvteam70
découvreur
découvreur


interface :
  • Aucune

Messages : 15
Date d'inscription : 28/01/2013
Age : 26

MessageSujet: Re: Problème de communication pp 2000 et voiture   Lun 11 Mar 2013 - 8:15

pas grave ^^, sinon oui j'ai bien mis le contact. Ou alors je me plante peut être pour le numéro de DAM. Sa serait possible de telecharger PP2000 et de l'installer pour y accéder sans passer par diag-b-o-x?
Revenir en haut Aller en bas
dvteam70
découvreur
découvreur


interface :
  • Aucune

Messages : 15
Date d'inscription : 28/01/2013
Age : 26

MessageSujet: Re: Problème de communication pp 2000 et voiture   Lun 11 Mar 2013 - 9:56

Sinon est ce que sa pourrais venir du fait que diag-b-o-x est installé sur W7 et sur virtual XP en même temps?
J'ai aussi entendu parler qu'il fallait "flasher" l'interface pour l'utiliser avec diag-b-o-x 6.01?
Faut il que je le fasse obligatoirement? Car mon interface était livré prévu pour fonctionner avec diag-b-o-x 6.23.
Merci.
Revenir en haut Aller en bas
heineken
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 4595
Date d'inscription : 20/05/2011
Age : 36

MessageSujet: Re: Problème de communication pp 2000 et voiture   Lun 11 Mar 2013 - 10:55

dvteam70 a écrit:
Sinon est ce que sa pourrais venir du fait que diag-b-o-x est installé sur W7 et sur virtual XP en même temps?
non , ce qui est sur la machine virtuel n'est pas censé perturber ce qui a sur l'autre OS.....
Mais pourquoi installer deux fois diag-b-o-x sur le même ordi????????
dvteam70 a écrit:
J'ai aussi entendu parler qu'il fallait "flasher" l'interface pour l'utiliser avec diag-b-o-x 6.01?
Faut il que je le fasse obligatoirement? Car mon interface était livré prévu pour fonctionner avec diag-b-o-x 6.23
Merci.
non , le flashage n'est pas "obligatoire" pour les versions diag-b-o-x avant la version 7.....
c'est dernier temps , on vois des clones fonctionner avec les version 6 voir 7 sans avoir besoin de faire quoique ce soit....
si ton interface a été livré avec la version 6.23 elle devrait fonctionner avec.....voir peut être avec les version 6.30 ou même 7...qui sait.....
pour les clones qui ne fonctionne pas avec par exemple les versions au dessus de la 5.29 de diag-b-o-x et en dessous de la 7, on peu utiliser PSA interface checker , qui bloque la mise a jour du firmware de la sonde a l'ouverture de diag-b-o-x ce qui permet d'utiliser la sonde sans devoir faire une intervention chirurgicale .
Revenir en haut Aller en bas
dvteam70
découvreur
découvreur


interface :
  • Aucune

Messages : 15
Date d'inscription : 28/01/2013
Age : 26

MessageSujet: Re: Problème de communication pp 2000 et voiture   Lun 11 Mar 2013 - 11:28

Donc j'avais installé diag-b-o-x deux fois pour tester sous w7 et sous l'ordi virtuel en xp (je trouve que sa marche mieux sous W7).

Je vais essayer sur un ordi en xp dès que j'en trouve un.

C'est quand même hallucinant, l'installation se passe bien, sa me trouve le VIN du vehicule quand je branche le l'interface et quand je selectionne peugeot planet 2000 sa fonctionne plus. :/
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème de communication pp 2000 et voiture   Aujourd'hui à 8:50

Revenir en haut Aller en bas
 
Problème de communication pp 2000 et voiture
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: Lexia / pps: Lecture paramètres-
Sauter vers: