forum diagnostic auto
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  règlementrèglement  
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» PANASONIC Toughbook CF-31 TEST
par prinzo57 Hier à 0:36

» voyant airbag megane3
par hornet02 Jeu 24 Mai 2018 - 9:19

» soucis réseau CAN 407
par Xav Mer 23 Mai 2018 - 17:53

» espace 3 2.0 16S ne demarre pas
par buron44 Lun 14 Mai 2018 - 10:59

» Clonage Bosch ECU
par jimmy57000 Mer 9 Mai 2018 - 16:39

» Interface PRINS VSI 2 pour résolution soucis à froid.
par Logan_13 Lun 30 Avr 2018 - 12:59

» 207 cc 1.6hdi 110
par grostoto Ven 27 Avr 2018 - 21:50

» shéma cablage trafic2
par zazear Mer 25 Avr 2018 - 18:45

» Effacer le Journal des defauts
par ravican Mar 24 Avr 2018 - 14:41

» Citroen C5 et FAP
par Jean-Philippe Dim 15 Avr 2018 - 19:38

» Aidez-nous à trouver l'identifiant de la valve TPMS Ford
par Pere Mer 11 Avr 2018 - 22:56

» Problème d'injecteur GFI sur AG SGI II
par grostoto Ven 6 Avr 2018 - 20:40

» numero OPR sur C5 2.0 HDI mod 2009
par zamaz Ven 6 Avr 2018 - 20:00

» relai compresseur C4 picasso
par profil54 Mer 28 Mar 2018 - 8:13

» Problème de préchauffage Opel Vectra 2.0L DTI 100
par Cncfontaine Mar 27 Mar 2018 - 21:12

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 154 utilisateurs en ligne :: 3 Enregistrés, 1 Invisible et 150 Invités :: 1 Moteur de recherche

autodiagauto, profil54, ravican

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Defaut DF012

Aller en bas 
AuteurMessage
Acid-Burn
participant
participant
avatar

interface :
  • Canclip
  • Multidiag

Messages : 67
Date d'inscription : 13/03/2011
Age : 39

MessageSujet: Defaut DF012   Ven 22 Fév 2013 - 21:07

Bonjour à tous.

J'ai actuelement un probleme intermittent sur une Megane II (ph2 1.9dci 130 Fap de 2006 - type : BM14 _ Moteur F9Q : 804),qui me fait un message defaillance injection avec mise en mode degradé.

Le defaut qui remonte au CanClip est le suivant:

DF012 - ( Tension alimentation N°2 des capteurs ) - 1.def (Tension de reference trop faible).

Normalement c'est la ligne 5V qui est en cause,j'ai donc passé un coup de nettoyant sur le connecteur electrique de la pedale d'accelerateur,sans grand succès.

Possédant 2 megane ,j'ai donc intervertis les 2 accelerateurs,mais malheureusement le probleme revient qlq temps plus tards.

Qu'est-ce qui est encore alimenté par la ligne 2,mise a part le potar de l'accelerateur?


Dernière édition par Acid-Burn le Ven 22 Fév 2013 - 22:25, édité 1 fois
Revenir en haut Aller en bas
LOULE
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 925
Date d'inscription : 06/01/2013
Age : 36

MessageSujet: Re: Defaut DF012   Ven 22 Fév 2013 - 21:13

demonte la pedale j ai deja demonter le potentiometre et nettoyer les pistes et depuis c est nickel
Revenir en haut Aller en bas
jpeto
Expert
Expert


interface :
  • Autre

Messages : 654
Date d'inscription : 18/01/2011
Age : 50

MessageSujet: Re: Defaut DF012   Ven 22 Fév 2013 - 21:17

Salut,
egr et pression clim sont sur le meme circuit!!
Revenir en haut Aller en bas
Acid-Burn
participant
participant
avatar

interface :
  • Canclip
  • Multidiag

Messages : 67
Date d'inscription : 13/03/2011
Age : 39

MessageSujet: Re: Defaut DF012   Ven 22 Fév 2013 - 21:23

LOULE a écrit:
demonte la pedale j ai deja demonter le potentiometre et nettoyer les pistes et depuis c est nickel

Je doute que sa provienne de l'accelerateur,puisque l'aillant remplacé par celui de ma 2em megane ,ça n'a pas résolut le probleme.

jpeto a écrit:
Salut,
egr et pression clim sont sur le meme circuit!!

Merci pour l'info,je vais donc deconnecter le pressostat de clim et si le probleme revient je m'orienterais vers l'EGR ou vers le faisceau electrique de l'egr ou du pressostat de clim.


Dernière édition par Acid-Burn le Sam 23 Fév 2013 - 19:36, édité 2 fois
Revenir en haut Aller en bas
LOULE
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 925
Date d'inscription : 06/01/2013
Age : 36

MessageSujet: Re: Defaut DF012   Ven 22 Fév 2013 - 21:48

REGARDE C EST PAS TOUT A FAIT LE MEME MODELE QUE TOI MAIS ça peut t interressé
http://www.diagnostic-auto.com/t8294-megane-ii-19dci-et-p0641
Revenir en haut Aller en bas
Purepwnage
Expert
Expert


interface :
  • Canclip

Messages : 1402
Date d'inscription : 28/08/2011

MessageSujet: Re: Defaut DF012   Ven 22 Fév 2013 - 22:22

Comme dis plus haut l'EGR et la clim ou alors un defaut de ligne electrique un CC
Revenir en haut Aller en bas
bib30
pipelette
pipelette
avatar

interface :
  • Canclip

Messages : 312
Date d'inscription : 06/09/2012
Age : 32

MessageSujet: Re: Defaut DF012   Sam 23 Fév 2013 - 13:42

salut

alim du pressostat de clim qui touche le compresseur ou un tuyau
Revenir en haut Aller en bas
Acid-Burn
participant
participant
avatar

interface :
  • Canclip
  • Multidiag

Messages : 67
Date d'inscription : 13/03/2011
Age : 39

MessageSujet: Re: Defaut DF012   Sam 23 Fév 2013 - 16:19

Petit retour.

J'ai donc deconnecté le connecteur du pressostat de clim.
Le defaut DF012 et passé de present à memorisé.

Donc là c'est tout bon,je me suis dit que ça devait donc etre le pressostat qui devait etre en cause,sauf,quand y regardant de plus pret,je me retrouve avec un defaut DF049 (Circuit Capteur refrigerant,qui n'etait pas là avant que je ne debranche le pressostat),donc là c'est normal puisqu'il est deconnecté,sauf que c'est un cc.1 (Court circuit au +12V).

Je dois donc avoir le faisceau qui est blessé qlq part plus en amont,car j'ai verifié en sortie de la gaine annelée,il n'y a pas de cable blessé.

Normalement je devrais avoir un cc.0 (Circuit ouvert ou a la masse).

Enfin bref,pour le moment c'est deconnecté et je verrais ça plus tards qd il fera plus chaud,parceque demonter le parchoc et sortir la ligne de la gaine pour trouver où ce situe le probleme,c'est pas terrible avec le temps qu'il fait.


Dernière édition par Acid-Burn le Mar 26 Fév 2013 - 10:31, édité 4 fois
Revenir en haut Aller en bas
micbic54
participant
participant


interface :
  • Canclip

Messages : 138
Date d'inscription : 16/04/2010
Age : 58

MessageSujet: Re: Defaut DF012   Sam 23 Fév 2013 - 16:25

Surtout qu il ne fait pas chaud dans les vosges
Revenir en haut Aller en bas
Acid-Burn
participant
participant
avatar

interface :
  • Canclip
  • Multidiag

Messages : 67
Date d'inscription : 13/03/2011
Age : 39

MessageSujet: Re: Defaut DF012   Sam 23 Fév 2013 - 16:30

Ben oui! Very Happy
Avec -3C° et cette saletée de neige qui retombe,ça commence à être limite pour bricoler.
Revenir en haut Aller en bas
micbic54
participant
participant


interface :
  • Canclip

Messages : 138
Date d'inscription : 16/04/2010
Age : 58

MessageSujet: Re: Defaut DF012   Sam 23 Fév 2013 - 16:35

Oui meme tres limite Twisted Evil
Revenir en haut Aller en bas
Acid-Burn
participant
participant
avatar

interface :
  • Canclip
  • Multidiag

Messages : 67
Date d'inscription : 13/03/2011
Age : 39

MessageSujet: Re: Defaut DF012   Sam 23 Fév 2013 - 17:28

Est-ce que qlq'un connaitrait le brochage des 3 connecteurs du calculateur d'injection?

Question de pouvoir tester la continuitée et l'isolement des 3 lignes alimentant le capteur de pression de clim.

Megane II ph2 de 2006 en 1.9dci Fap130 (BM14 - F9Q-804 - E686---)
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Defaut DF012   Sam 23 Fév 2013 - 20:50

Salut voila pour faire un contrôle d'isolation et de continuité:

du calculateur au capteur pour megane a partir de 05/2006
connectique b borne c4 (fil gris) --->borne b sur le capteur
connectique b borne f1 (fil vert)-----> borne C sur le capteur
connectique C borne c3 (Fil blabc cassé ) borne A sur le capteur

et pour les meganes avant le 04/2006 tu remplace juste la borne C4 par f3
Revenir en haut Aller en bas
jpeto
Expert
Expert


interface :
  • Autre

Messages : 654
Date d'inscription : 18/01/2011
Age : 50

MessageSujet: Re: Defaut DF012   Dim 24 Fév 2013 - 12:21

Tu te compliques la vie!
Si le probleme venait du faisceau, qui serait en CC, tu aurais le defaut (def012) meme pressosthat debranché!!
Revenir en haut Aller en bas
bib30
pipelette
pipelette
avatar

interface :
  • Canclip

Messages : 312
Date d'inscription : 06/09/2012
Age : 32

MessageSujet: Re: Defaut DF012   Dim 24 Fév 2013 - 13:19

jpeto a écrit:
Tu te compliques la vie!
Si le probleme venait du faisceau, qui serait en CC, tu aurais le defaut (def012) meme pressosthat debranché!!

salut

oui sauf si en debranchant le pressostat tu as enlevé le cc de l alim...
Revenir en haut Aller en bas
Purepwnage
Expert
Expert


interface :
  • Canclip

Messages : 1402
Date d'inscription : 28/08/2011

MessageSujet: Re: Defaut DF012   Dim 24 Fév 2013 - 13:32

+1, faut savoir aussi qu'un circuit vide de clim tu auras le defaut CC du pressotat
Revenir en haut Aller en bas
jpeto
Expert
Expert


interface :
  • Autre

Messages : 654
Date d'inscription : 18/01/2011
Age : 50

MessageSujet: Re: Defaut DF012   Dim 24 Fév 2013 - 14:34

Je vois pas trop ou vous voulez en venir..?
Il a un defaut "general" sur la ligne alimentation capteurs et il ne l' a plu en deconnectant le pressosthat. Il doit chercher coté pressosthat ou au pire, meme si j' y crois pas trop, quantité gaz comme suggère Purepwnage.
Mais en aucun cas, il ne doit chercher un quelconque CC sur la ligne, sinon, il aurait eu le defaut d' emblée!!

Revenir en haut Aller en bas
Purepwnage
Expert
Expert


interface :
  • Canclip

Messages : 1402
Date d'inscription : 28/08/2011

MessageSujet: Re: Defaut DF012   Dim 24 Fév 2013 - 14:59

Citation :
Il a un defaut "general" sur la ligne alimentation capteurs et il ne l' a plu en deconnectant le pressosthat.

Ah ouai j'avais pas vu qu'il l'avait plus en enlevant le pressotat, je crois que je suis mal exprimé, pas assez de gaz ne provoque pas le défaut Tension alimentation capteur, il faut faire attention car plus de gaz dans la clim tu as le defaut du pressostat en CC, par contre ça veut pas dire que le capteur parcequ'il est en CC je sais pas si j'ai etais bien clair dans mon précédent post
Revenir en haut Aller en bas
bib30
pipelette
pipelette
avatar

interface :
  • Canclip

Messages : 312
Date d'inscription : 06/09/2012
Age : 32

MessageSujet: Re: Defaut DF012   Dim 24 Fév 2013 - 17:54

salut
+1 avec purepwnage avec un circuit vide tu as un defaut pressostat en cc1

la ou je veux en venir
c est que si l alim en 5V du pressostat touchait la masse (tuyau / compresseur ou autre...)
il est possible qu en debranchant le pressostat
le faite de toucher le cablage il a enleve l alim de la masse
donc on pense que le prob vient du pressostat alors qu en faite le prob est sur la ligne...
non?

pour ceux du reseau il y avait le meme probleme sur les clio 2...

Revenir en haut Aller en bas
Acid-Burn
participant
participant
avatar

interface :
  • Canclip
  • Multidiag

Messages : 67
Date d'inscription : 13/03/2011
Age : 39

MessageSujet: Re: Defaut DF012   Dim 24 Fév 2013 - 22:07

Merci pour toutes vos infos.

Dès qu'il y aura un weekend un peut plus clément,je ferais un test de continuité et d'isolement des 3 lignes.

Si aucun defaut,je sortirais les 3 lignes de la gaine annelée jusqu'au calculo pour verifier leurs etat.

Et si il n'y a toujours rien,je remplacerais en dernier recourt,le pressostat ,bien que je ne comprends pas,mise a part un cable blessé,comment il pourrait y avoir un CC+12v en aillant le connecteur debranché.

En tout cas,encore merci pour toutes vos infos.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Defaut DF012   

Revenir en haut Aller en bas
 
Defaut DF012
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic Renault Dacia :: Diagnostic Renault-
Sauter vers: