forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» 307 2.0 hdi 90 cv perte de puissance
par oups29 Aujourd'hui à 12:31

» erreur de manip
par minos27 Aujourd'hui à 8:13

» sonde d air
par techabauto Ven 19 Jan 2018 - 8:44

» initialisation des butées de corps de papillon sur kangoo 1,6 essence
par vroumz6 Lun 15 Jan 2018 - 18:36

» egr 307 2litre hdi 90 cv
par oups29 Lun 15 Jan 2018 - 12:17

» Problème de préchauffage Opel Vectra 2.0L DTI 100
par Diabolo Sam 13 Jan 2018 - 18:40

» Entrer le code valve manuellement
par jpeto Ven 12 Jan 2018 - 13:03

» Accoups 307 2l hdi 110 fap
par oups29 Mar 9 Jan 2018 - 13:17

» BERLINGO 2l HDI 90CV / Défaut P1112 et P1517 après changement pompe HP
par oups29 Dim 7 Jan 2018 - 11:17

» GAMME LAUNCH CREADER
par vroumz6 Jeu 4 Jan 2018 - 18:12

» questions sur le 1.9 dci 130 sans FAP
par Acid-Burn Dim 31 Déc 2017 - 22:39

» Help ! Soucis démarrage Trafic 2.5 dci
par f0emm Dim 31 Déc 2017 - 11:48

» 301 1.6 vti
par LOULE Sam 30 Déc 2017 - 9:39

» Dépose Actionneur BMP6 C4 Picasso
par tuner25 Mer 27 Déc 2017 - 16:15

» Etalonnage pédale accélérateur 2,7L HDI (C6)
par Jean-Philippe Mar 26 Déc 2017 - 12:27

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 330 utilisateurs en ligne :: 10 Enregistrés, 3 Invisibles et 317 Invités :: 2 Moteurs de recherche

bmag52, freddy5923, grostoto, gulo, LOULE, maxgeo, minos27, MK20, prutserjo, ravican

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Problème de communication (plusieurs softs)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Meca67
confirmé
confirmé
avatar

interface :
  • Elm
  • Lexia
  • Vag
  • Autre

Messages : 161
Date d'inscription : 09/01/2013
Age : 33

MessageSujet: Problème de communication (plusieurs softs)   Sam 2 Fév 2013 - 13:59

Bonjour, j'ai testé hier mon ELM327 sur une C5 mais parmi plusieurs logiciels, seul PCMSCAN à réussi à communiquer ou se connecter.

Voici le message d'EOBD Facile (version gratuite) pour les drivers USB et comport de la famille FTDI c'est bon par contre :
- Aucun driver comport de la famille Silicon Labs n'a été trouvé
- Erreur : Impossible d'ouvrir le comport. COM6 to 38400 bauds
- Impossible de se connecter à aucun comport

J'ai aussi essayé sans succès OBD-DIAG, OBD-II ScanMaster et Scantool.net. Prochain test ce sera Fiat ECU Scan sur le Doblo d'un ami...


J'ai également testé une interface Galletto et son logiciel, lui met mets comme message après au moins 1minute :
- Éteindre 10Sec et rallumer le tableau de bord Attendre 10Sec AVANT DE CONTINUER


C'est la première fois que je teste mes interfaces, pensez-vous que tous les problèmes sont liés à une seule cause (logiciel/matérielle)?


Merci
Revenir en haut Aller en bas
jpeto
Expert
Expert


interface :
  • Autre

Messages : 645
Date d'inscription : 18/01/2011
Age : 50

MessageSujet: Re: Problème de communication (plusieurs softs)   Sam 2 Fév 2013 - 14:14

Salut,
vu le prix actuel (55€) du cdp autocom et que tu peux faire 100 000 milles fois plus et mieux qu' un "elm"..

Ne perds plus ton temps avec cette "daube" et commande dés aujourd'hui un cdp!!!
Revenir en haut Aller en bas
titi65
participant
participant


interface :
  • Lexia
  • Autre

Messages : 68
Date d'inscription : 04/05/2011
Age : 34

MessageSujet: Re: Problème de communication (plusieurs softs)   Ven 22 Fév 2013 - 10:24

On, présume que les ports com et leurs paramétrages ne te sont pas inconnus ?
Revenir en haut Aller en bas
cyrille08_fr
pipelette
pipelette


interface :
  • Elm
  • Vag
  • Autre

Messages : 318
Date d'inscription : 12/02/2013
Age : 43

MessageSujet: Re: Problème de communication (plusieurs softs)   Ven 22 Fév 2013 - 11:43

Il suffit parfois de ralentir le port com pour que ça passe.
38400, c'est beaucoup.
essaye un peu plus bas.....
Revenir en haut Aller en bas
Meca67
confirmé
confirmé
avatar

interface :
  • Elm
  • Lexia
  • Vag
  • Autre

Messages : 161
Date d'inscription : 09/01/2013
Age : 33

MessageSujet: Re: Problème de communication (plusieurs softs)   Ven 22 Fév 2013 - 14:20

Euh pour les ports COM la dernière fois que j'y ai touché c'était il y a au moins 6ans, je ne sait plus du tout comment m'y prendre!

Je ne pensais pas qu'il soit nécessaire de faire quoique ce soit à ce niveau... Ce n'est pas le driver de l'ELM qui s'en charge?
Ça expliquerait au moins mes problèmes...
Revenir en haut Aller en bas
cyrille08_fr
pipelette
pipelette


interface :
  • Elm
  • Vag
  • Autre

Messages : 318
Date d'inscription : 12/02/2013
Age : 43

MessageSujet: Re: Problème de communication (plusieurs softs)   Ven 22 Fév 2013 - 15:07

dans windows, on retrouve les ports com dans le gestionnaire de périphériques.
sinon, un reglage peut aussi exister dans les logiciels (c'est le cas de multiecuscan que j'utilise, mais qui est axé fiat-alfa-lancia)
Revenir en haut Aller en bas
titi65
participant
participant


interface :
  • Lexia
  • Autre

Messages : 68
Date d'inscription : 04/05/2011
Age : 34

MessageSujet: Re: Problème de communication (plusieurs softs)   Ven 22 Fév 2013 - 15:12

Je joue avec scanmaster elm, et il ne cherche pas automatiquement le bon port, donc, il faut lui indiquer.

C'est souvent dans les propriété du ELM...
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème de communication (plusieurs softs)   

Revenir en haut Aller en bas
 
Problème de communication (plusieurs softs)
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic OBD :: ELM 327-
Sauter vers: