forum diagnostic auto
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  règlementrèglement  
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2019: 719€
Dépenses effectives: 719€

Dons 2019: 60€
Solde: +0€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 12/10/2018
Derniers sujets
» probleme 207 hdi 1,4 70cv de 2006
par oups29 Aujourd'hui à 14:11

» picasso erreur p0603
par denwar Hier à 9:48

» probleme démarrage renault master 3L
par oups29 Jeu 17 Jan 2019 - 9:14

» Defaut xsara 2.0 hdi 90 - P1351
par ravican Lun 14 Jan 2019 - 20:13

» Problème démarrage 307 1.6i 110cv
par titi65 Dim 13 Jan 2019 - 16:02

» Désactiver capteur de valves
par grostoto Lun 7 Jan 2019 - 23:24

» Code d'activation EOBD-facile
par fred9545 Lun 7 Jan 2019 - 13:34

» 406 hdi 2.0 : "souffle" au niveau injecteur 3 ..... ça fait "pfft pfft pfft ..."
par dom2 Mer 2 Jan 2019 - 17:29

» BMS et PEB sur une voiture essence?
par resartus Mer 2 Jan 2019 - 12:34

» clio df023 pompe epic 1.9d
par tomtom2 Ven 28 Déc 2018 - 13:50

» 2.0 HDi 136 P2563 et P2565 [Peugeot 407]
par prinzo57 Mer 26 Déc 2018 - 21:56

» problème turbo 407 HDI 136CV
par vcloclo1 Dim 23 Déc 2018 - 21:27

» Kangoo 1.5 dci 65 cv perte puissance
par mbruno7630 Mer 19 Déc 2018 - 10:01

» Pas de jeu hiver sur Scenic IV?
par play3000 Lun 17 Déc 2018 - 14:45

» Perte puissance scenic 2 1.9 dci
par vcloclo1 Mer 5 Déc 2018 - 20:45

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 193 utilisateurs en ligne :: 4 Enregistrés, 0 Invisible et 189 Invités :: 2 Moteurs de recherche

grostoto, nono2lozere, papy3264, softcar

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Problème de communication (plusieurs softs)

Aller en bas 
AuteurMessage
Meca67
confirmé
confirmé
Meca67

interface :
  • Elm
  • Lexia
  • Vag
  • Autre

Messages : 163
Date d'inscription : 09/01/2013
Age : 34

MessageSujet: Problème de communication (plusieurs softs)   Sam 2 Fév 2013 - 13:59

Bonjour, j'ai testé hier mon ELM327 sur une C5 mais parmi plusieurs logiciels, seul PCMSCAN à réussi à communiquer ou se connecter.

Voici le message d'EOBD Facile (version gratuite) pour les drivers USB et comport de la famille FTDI c'est bon par contre :
- Aucun driver comport de la famille Silicon Labs n'a été trouvé
- Erreur : Impossible d'ouvrir le comport. COM6 to 38400 bauds
- Impossible de se connecter à aucun comport

J'ai aussi essayé sans succès OBD-DIAG, OBD-II ScanMaster et Scantool.net. Prochain test ce sera Fiat ECU Scan sur le Doblo d'un ami...


J'ai également testé une interface Galletto et son logiciel, lui met mets comme message après au moins 1minute :
- Éteindre 10Sec et rallumer le tableau de bord Attendre 10Sec AVANT DE CONTINUER


C'est la première fois que je teste mes interfaces, pensez-vous que tous les problèmes sont liés à une seule cause (logiciel/matérielle)?


Merci
Revenir en haut Aller en bas
jpeto
Expert
Expert


interface :
  • Autre

Messages : 654
Date d'inscription : 18/01/2011
Age : 51

MessageSujet: Re: Problème de communication (plusieurs softs)   Sam 2 Fév 2013 - 14:14

Salut,
vu le prix actuel (55€) du cdp autocom et que tu peux faire 100 000 milles fois plus et mieux qu' un "elm"..

Ne perds plus ton temps avec cette "daube" et commande dés aujourd'hui un cdp!!!
Revenir en haut Aller en bas
titi65
participant
participant


interface :
  • Lexia
  • Autre

Messages : 69
Date d'inscription : 04/05/2011
Age : 35

MessageSujet: Re: Problème de communication (plusieurs softs)   Ven 22 Fév 2013 - 10:24

On, présume que les ports com et leurs paramétrages ne te sont pas inconnus ?
Revenir en haut Aller en bas
cyrille08_fr
pipelette
pipelette


interface :
  • Elm
  • Vag
  • Autre

Messages : 330
Date d'inscription : 12/02/2013
Age : 44

MessageSujet: Re: Problème de communication (plusieurs softs)   Ven 22 Fév 2013 - 11:43

Il suffit parfois de ralentir le port com pour que ça passe.
38400, c'est beaucoup.
essaye un peu plus bas.....
Revenir en haut Aller en bas
Meca67
confirmé
confirmé
Meca67

interface :
  • Elm
  • Lexia
  • Vag
  • Autre

Messages : 163
Date d'inscription : 09/01/2013
Age : 34

MessageSujet: Re: Problème de communication (plusieurs softs)   Ven 22 Fév 2013 - 14:20

Euh pour les ports COM la dernière fois que j'y ai touché c'était il y a au moins 6ans, je ne sait plus du tout comment m'y prendre!

Je ne pensais pas qu'il soit nécessaire de faire quoique ce soit à ce niveau... Ce n'est pas le driver de l'ELM qui s'en charge?
Ça expliquerait au moins mes problèmes...
Revenir en haut Aller en bas
cyrille08_fr
pipelette
pipelette


interface :
  • Elm
  • Vag
  • Autre

Messages : 330
Date d'inscription : 12/02/2013
Age : 44

MessageSujet: Re: Problème de communication (plusieurs softs)   Ven 22 Fév 2013 - 15:07

dans windows, on retrouve les ports com dans le gestionnaire de périphériques.
sinon, un reglage peut aussi exister dans les logiciels (c'est le cas de multiecuscan que j'utilise, mais qui est axé fiat-alfa-lancia)
Revenir en haut Aller en bas
titi65
participant
participant


interface :
  • Lexia
  • Autre

Messages : 69
Date d'inscription : 04/05/2011
Age : 35

MessageSujet: Re: Problème de communication (plusieurs softs)   Ven 22 Fév 2013 - 15:12

Je joue avec scanmaster elm, et il ne cherche pas automatiquement le bon port, donc, il faut lui indiquer.

C'est souvent dans les propriété du ELM...
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème de communication (plusieurs softs)   

Revenir en haut Aller en bas
 
Problème de communication (plusieurs softs)
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic OBD :: ELM 327-
Sauter vers: