forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» partener 1.6 hdi
par thierryledingue Hier à 10:42

» Diag sur alfa 145
par FastMan Lun 20 Mar 2017 - 19:24

» Injection à contrôler
par thierryledingue Lun 20 Mar 2017 - 0:00

» gps r-link
par doudou espace92 Dim 19 Mar 2017 - 12:46

» Clé kangoo
par oups29 Lun 13 Mar 2017 - 15:31

» Correction debit injecteur
par remyj Jeu 9 Mar 2017 - 20:35

» Defaut Moteur 207 1.4 HDI 68cv FAP DV4C 117000 km
par ravican Jeu 9 Mar 2017 - 18:37

» 407 2.0 HDI RHR bloquée en régénération
par Teuteu0169 Ven 3 Mar 2017 - 18:36

» A quoi sert Inhibition ou arret inhibition alimentation
par gege72 Jeu 2 Mar 2017 - 8:09

» Anomalie antipollution
par facom54 Mer 1 Mar 2017 - 15:56

» dump vierge uch N3
par prinzo57 Mar 28 Fév 2017 - 20:59

» scenic 2 1.5dci 105 ne demarre pas
par FastMan Lun 27 Fév 2017 - 21:51

» meriva 1.6 16V
par phm59 Lun 27 Fév 2017 - 9:03

» Y22DTR DEMARRE PLUS / PAS DE COM AVEC PSG 16
par Cncfontaine Mar 21 Fév 2017 - 10:18

» echange pompe injection Bosch expert 1.9td
par wanadiag Lun 20 Fév 2017 - 6:35

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 52 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 51 Invités :: 2 Moteurs de recherche

koyuki

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 [résolu]pas de dialogue avec calculateur hydractive3

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
IGO
découvreur
découvreur


interface :
  • Lexia

Messages : 37
Date d'inscription : 26/02/2010
Age : 60

MessageSujet: [résolu]pas de dialogue avec calculateur hydractive3   Sam 24 Juil 2010 - 21:21

Bonjour,

J'ai depuis peu un problème de diagnostic avec le calculateur hydractive 3+ de ma C6.
Lors de la lecture diagnostic de tous les calculateurs avec le LEXIA lors de l'entretien des 60000km le Lexia n'a pas pu dialoguer avec le calculateur de l'hydractive, le dialogue avec tous les autres calculateurs était possible.

L'hydractive fonctionne correctement, dont le dialogue par le bus CAN fonctionne, le BSI indique dans la liste des calculateurs que le calculateur hydractive 3 type Ecotech est présent.

Un débranchement de la batterie n'a rien donné, vérification du connecteur du BHI non plus.
Est-ce que quelqu'un a déjà eu ce probléme et quel peut être son origine ?

Pour l'instant ceci ne me pose pas encore de soucis, mais lorsqu'il faudra faire une maintenance sur la suspension cela ce compliquera......


D'avance merci pour votre aide.
Revenir en haut Aller en bas
tony76
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Lecteur défaut autonome
  • Autre

Messages : 673
Date d'inscription : 08/04/2010
Age : 38

MessageSujet: Re: [résolu]pas de dialogue avec calculateur hydractive3   Dim 25 Juil 2010 - 12:48

as tu essayé d'interroger le calculateur seul ? certaines fois le dialogue est impossible mais lorsque l'on interooge le calculo seul sa marche

TONY76
Revenir en haut Aller en bas
IGO
découvreur
découvreur


interface :
  • Lexia

Messages : 37
Date d'inscription : 26/02/2010
Age : 60

MessageSujet: Re: [résolu]pas de dialogue avec calculateur hydractive3   Dim 25 Juil 2010 - 14:53

Bonjour,

J'ai aussi essayé d'interroger le calculo hydractive seul, pas de dialogue non plus.

Ce qui m'inquiète c'est que le BSI n'indique pas de défaut sur le BHI, alors qu'avant le défautde dialogue il indiquait toujours un défaut capteur volant à 0 kmh (ce qui est un bug connu sur C6).

Par contre la suspension fonctionne correctement, les commandes de l'interrupteur pour changer de hauteur sont exécutés correctement !

Alors la communication par le réseau CAN entre BSI et BHI fonctionne
Revenir en haut Aller en bas
tony76
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Lecteur défaut autonome
  • Autre

Messages : 673
Date d'inscription : 08/04/2010
Age : 38

MessageSujet: Re: [résolu]pas de dialogue avec calculateur hydractive3   Dim 25 Juil 2010 - 16:04

donne moi ton VIN j'irai faire un tour sur sedre voir si cela est un probleme connu chez citroen

TONY76
Revenir en haut Aller en bas
IGO
découvreur
découvreur


interface :
  • Lexia

Messages : 37
Date d'inscription : 26/02/2010
Age : 60

MessageSujet: Re: [résolu]pas de dialogue avec calculateur hydractive3   Dim 25 Juil 2010 - 21:14

Cela a déjà été regardé sur SEDRE, pas d'information sur ce type de défaut.

On va vérifier le câblage car le diag du BHI et de l'ABS utilisent la ligne K sur la broche 12 du connecteur OBD, et sur ce fil il y a une épissure qui rejoint la ligne K des phares, du BHI et de l'ABS. C'est peut être là ou se trouve le problème. Sinon je continuerai de rouler avec ce petit défaut. L'hydractive fonctionne correctement et vu le prix du bloc ( je suis hors garantie ) je préfère alors attendre qu'il casse avant de sortir le porte-monnaie.
Revenir en haut Aller en bas
IGO
découvreur
découvreur


interface :
  • Lexia

Messages : 37
Date d'inscription : 26/02/2010
Age : 60

MessageSujet: Re: [résolu]pas de dialogue avec calculateur hydractive3   Jeu 29 Juil 2010 - 23:02

Affaire réglée : problème de contact sur la broche E2 du connecteur qui est enfiché sur le BHI.

Du contact E2 sur le BHI part la ligne diagnostic K4 vers le contact 12 du connecteur OBD. Cette ligne sert pour le diagnostic du BHI, du CSS et de l'ABS avec le LEXIA sur C6. Very Happy
Revenir en haut Aller en bas
zazear
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Vag
  • Multidiag
  • Autre

Messages : 1143
Date d'inscription : 11/08/2010
Age : 45

MessageSujet: Re: [résolu]pas de dialogue avec calculateur hydractive3   Jeu 12 Aoû 2010 - 19:15

bonjour igo
j'ai le meme probleme sur ma c5 tu pourrais m'expliquer un peu mieux et si tu a un schema
avec je t'en remercie d'avance
Revenir en haut Aller en bas
http://lesmotostandards.forumpro.fr
IGO
découvreur
découvreur


interface :
  • Lexia

Messages : 37
Date d'inscription : 26/02/2010
Age : 60

MessageSujet: Re: [résolu]pas de dialogue avec calculateur hydractive3   Dim 15 Aoû 2010 - 16:08

Bonjour,

Je ne connais pas les schémas de la C5 mais cela se ressemble probalement :

La majeure partie des calculateurs sur la C6 utilisent le bus CAN pour le diagnostic, mais il y a une exception: L'ABS/ESP et le BHI se partagent une ligne diagnostic appellée ligne K4 et qui aboutit sur la broche 12 du connecteur OBD. Côté BHI elle aboutit sur le contact E2. Cette ligne comporte aussi une épissure sur laquelle se rejoignet la ligne diag venant du BHI, de l'ABS et du calculateur projecteurs (s'il y en a un).

Sur ma voiture il y a du avoir un mauvais contact au niveau du connecteur du BHI. Le fait de débrancher le connecteur sur le BHI (avec la batterie déconnectée bien sûr) et de le remettre a fait cesser le défaut. Lorsque le connecteur était débranché j'avais vérifié la continuité entre le contact 12 de la fiche OBD et celle du BHI : correct.

Comme j'avais déjà dit : pendant tout ce temps la suspension a continué de fonctionner correctement.




J'espère que cela aidera un peu.

Revenir en haut Aller en bas
zazear
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Vag
  • Multidiag
  • Autre

Messages : 1143
Date d'inscription : 11/08/2010
Age : 45

MessageSujet: Re: [résolu]pas de dialogue avec calculateur hydractive3   Dim 15 Aoû 2010 - 17:21

je te remerci beaucoup de ton aide je vais essayer
Revenir en haut Aller en bas
http://lesmotostandards.forumpro.fr
Contenu sponsorisé




MessageSujet: Re: [résolu]pas de dialogue avec calculateur hydractive3   

Revenir en haut Aller en bas
 
[résolu]pas de dialogue avec calculateur hydractive3
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: