forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Code scanmaster
par zamaz Aujourd'hui à 7:58

» partner classique 1.9 wjy
par jardini Hier à 23:04

» Peugeot 407 2.0 HDi 136 défaut P0490 P1361 U2003
par Xav Hier à 14:40

» activation scanmaster
par myosotys Dim 17 Sep 2017 - 12:37

» C4 Picasso turbo ou vanne EGR HS ?
par gchx Dim 17 Sep 2017 - 12:23

» Cle renault neuve
par Diabolo Sam 16 Sep 2017 - 18:13

» relai compresseur C4 picasso
par profil54 Jeu 14 Sep 2017 - 15:20

» pb de ralenti sur 306 1.8 16 S
par pepelle Mar 12 Sep 2017 - 11:35

» Problème de démarrage Renault laguna 2
par Ktn Lun 11 Sep 2017 - 21:00

» probleme clio2 ne demarre pas
par koken44 Lun 11 Sep 2017 - 20:04

» Comportement moteur 1.4l anormal clio 2 phase 1
par oups29 Jeu 7 Sep 2017 - 7:54

» Liste code défaut suite emballement
par Tribunebleu Mar 5 Sep 2017 - 21:47

» Valve TPSM 307
par bulbo76 Mar 5 Sep 2017 - 16:56

» Calculateur HS, est ce possible de reprogrammer un occasion ?
par Kidjann972 Ven 1 Sep 2017 - 3:55

» [DDT2000] Internal error : No XML Diagnosis interpreter
par dough29 Jeu 31 Aoû 2017 - 11:59

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 216 utilisateurs en ligne :: 4 Enregistrés, 2 Invisibles et 210 Invités :: 2 Moteurs de recherche

fedge, LOULE, Nestor, papy3264

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 EXPERT 3 en panne

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
loulou
participant
participant


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Autre

Messages : 124
Date d'inscription : 02/01/2011
Age : 33

MessageSujet: EXPERT 3 en panne   Mar 8 Jan 2013 - 19:47

bonjour, j'ai un expert 3 DV6 avec 230000KM qui ne demarre plus,
en lecture defaut il y avait 9 defauts
je m’aperçois que le bsm etait oxyder une fois remplacé il restait 3 defaut
2 pour EGR et un pour capteur arbre a came
egr changer me reste q'un seul defaut le capteur,
par contre quand on actionne le démarreur avec la clé il s’arrête et repart
en shuntant le demarreur en direct le probleme n'y est plus,
c'est le calculateur qui fait cette coupure, en mettant une masse franche sur le bsm du fil 1021 de probleme de coupure de demarreur
donc je me dit que le calculo est hs alors je le change et la idem mais je n'ai plus de defaut du tout
c'est fou ca!
si quelqu'un a déja eu se cas la les info serrai la bien venu en sachant qu'en paramètre tout irai bien
et par moment il a demarré
je n'ai pas le vin sur moi
merci de votre aide




Revenir en haut Aller en bas
JR35
moderateur
avatar

interface :
  • Lexia
  • Autre

Messages : 1357
Date d'inscription : 02/02/2010
Age : 37

MessageSujet: Re: EXPERT 3 en panne   Mar 8 Jan 2013 - 20:43

Salut,

Cette injection à la fonction DAMP (démarrage arrêt moteur piloté). Autrement dit, c'est le calculateur moteur qui donne l'autorisation au BSI (par le réseau CAN I/S) puis au BSM (en filaire) d'actionner le démarreur.

La coupure du démarreur à lieu car il ne reçoit pas l'info que le moteur tourne ... Est tu sur de l'info régime ? De la synchro ?

Vérifie le 5v du capteur régime et du capteur de phase.

Débranche les papillons (EGR et RAA) ainsi que le pressostat de clim s'il en ai équipé (les 5v sont communs).

Si t'en as un sous la main, essaye un capteur régime.

@ +
Revenir en haut Aller en bas
loulou
participant
participant


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Autre

Messages : 124
Date d'inscription : 02/01/2011
Age : 33

MessageSujet: Re: EXPERT 3 en panne   Mar 8 Jan 2013 - 20:57

mesure para en info regime et sycro ok mais apres environ 1 A 2 seconde
par moment ??? sur le regime ou la sycro bizzare non?
il y a bien 5V sur le capteur arbre a came,
jai essayé un capteur régime et référence idem
capteur pressostat debrancher de demarre pas
rra sa me dit rien?
Revenir en haut Aller en bas
JR35
moderateur
avatar

interface :
  • Lexia
  • Autre

Messages : 1357
Date d'inscription : 02/02/2010
Age : 37

MessageSujet: Re: EXPERT 3 en panne   Mar 8 Jan 2013 - 20:59

RAA : Refroidisseur d'Air Admis

Le papillon qui schunt l'intercooler quand tu as le FAP
Revenir en haut Aller en bas
JR35
moderateur
avatar

interface :
  • Lexia
  • Autre

Messages : 1357
Date d'inscription : 02/02/2010
Age : 37

MessageSujet: Re: EXPERT 3 en panne   Mar 8 Jan 2013 - 21:00

Tension et calage distribution ?

Tu as essayer en MP graphique ?
Revenir en haut Aller en bas
loulou
participant
participant


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Autre

Messages : 124
Date d'inscription : 02/01/2011
Age : 33

MessageSujet: Re: EXPERT 3 en panne   Mar 8 Jan 2013 - 21:10

raa tu parle donc du double doseur noir qui va au durite de sural es ce bien ca? la 6 voie grise

pour la tension je n'ai pas regardé!
mais en se qui conserne le calage distri j'y croi pas de trop car quand il tournais il tournais bien ques t'en pense?
pour le mpg je crois qu'il me faut l'adaptateur (l'interface)?non
Revenir en haut Aller en bas
JR35
moderateur
avatar

interface :
  • Lexia
  • Autre

Messages : 1357
Date d'inscription : 02/02/2010
Age : 37

MessageSujet: Re: EXPERT 3 en panne   Mar 8 Jan 2013 - 21:18

loulou a écrit:

pour le mpg je crois qu'il me faut l'adaptateur (l'interface)?non

Pas besoin de l'adaptateur pour les mesures paramètres graphiques.

loulou a écrit:

mais en se qui conserne le calage distri j'y croi pas de trop car quand il tournais il tournais bien ques t'en pense?

Avant d'être mort il n'était pas mort ...

Pour ma part j'ai fais sauté une distri il y'a 3 semaines sur un Partner DV6 ... au ralenti ...

loulou a écrit:
raa tu parle donc du double doseur noir qui va au durite de sural es ce bien ca? la 6 voie grise

Oui, double si FAP ou simple sinon.
Revenir en haut Aller en bas
loulou
participant
participant


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Autre

Messages : 124
Date d'inscription : 02/01/2011
Age : 33

MessageSujet: Re: EXPERT 3 en panne   Mar 8 Jan 2013 - 21:41

pour les meusure parametre personnaliser j'ai essayer mais sa avait l'air de ne pas marcher, demain je réessai,

symptome de ton partner t'avais des defauts?

car maintenant que tu me dit ca la courroie acc me semblait vraiment pas vieille donc la distri a du ete faite recemment ! je regarderai en historique quand sa été fait

demain je debranche papillon egr et pressostat et voir au demarrage si idem

en debranchant la connectique du capteur referance et coté ccm, multi en volt contact mis un bout sur le plus et l autre sur la voie 2 du capteur (signal) verdict 10V donc pas logique je recontrolerais sa demain comme je l'ai fait vite fait mais il y avais vraiment 10V je pense qu'il y aurai eu une remonté d'info!
Revenir en haut Aller en bas
JR35
moderateur
avatar

interface :
  • Lexia
  • Autre

Messages : 1357
Date d'inscription : 02/02/2010
Age : 37

MessageSujet: Re: EXPERT 3 en panne   Mar 8 Jan 2013 - 21:47

loulou a écrit:
pour les meusure parametre personnaliser j'ai essayer mais sa avait l'air de ne pas marcher, demain je réessai,

symptome de ton partner t'avais des defauts?

car maintenant que tu me dit ca la courroie acc me semblait vraiment pas vieille donc la distri a du ete faite recemment ! je regarderai en historique quand sa été fait

demain je debranche papillon egr et pressostat et voir au demarrage si idem

en debranchant la connectique du capteur referance et coté ccm, multi en volt contact mis un bout sur le plus et l autre sur la voie 2 du capteur (signal) verdict 10V donc pas logique je recontrolerais sa demain comme je l'ai fait vite fait mais il y avais vraiment 10V je pense qu'il y aurai eu une remonté d'info!

Mon partner avait un problème de haute pression, et pour tester la pompe HP, je l'ai fait monter en pression au ralenti ... Du coup la distri qui avait près de 180 000km a sauté (d'une dent).

Le 10v coté cmm sur le fil du signal est normal (il est fourni par le calculateur, le capteur ne fait que mettre à la masse).

Assure toi de la présence du 5v aux bornes du capteur lorsque TOUT est branché ! (capteur arbre à came et calculateur).
Revenir en haut Aller en bas
loulou
participant
participant


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Autre

Messages : 124
Date d'inscription : 02/01/2011
Age : 33

MessageSujet: Re: EXPERT 3 en panne   Mar 8 Jan 2013 - 22:36

j'ai les 5 volt au borne du capteur
Revenir en haut Aller en bas
JR35
moderateur
avatar

interface :
  • Lexia
  • Autre

Messages : 1357
Date d'inscription : 02/02/2010
Age : 37

MessageSujet: Re: EXPERT 3 en panne   Mar 8 Jan 2013 - 22:38

Avec tout branché ? Quel est le pcode ?
Revenir en haut Aller en bas
loulou
participant
participant


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Autre

Messages : 124
Date d'inscription : 02/01/2011
Age : 33

MessageSujet: Re: EXPERT 3 en panne   Mar 8 Jan 2013 - 22:52

oui avec tout brancher et il y a pas de pcode
Revenir en haut Aller en bas
jojo-1633
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Autre

Messages : 793
Date d'inscription : 28/11/2011
Age : 25

MessageSujet: Re: EXPERT 3 en panne   Mar 8 Jan 2013 - 23:12

Je controlerai aussi le calage de la distri, l'egr ouvert a fond peut empecher le démarrage mais tu aurai un défaut, ensuite contrôle si ta pression hp rampe monte car si il ne monte pas ca peut venir d'un injecteur qui reste ouvert; Es qu'il fume quand tu essai de démarrer ?
Revenir en haut Aller en bas
loulou
participant
participant


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Autre

Messages : 124
Date d'inscription : 02/01/2011
Age : 33

MessageSujet: Re: EXPERT 3 en panne   Mar 8 Jan 2013 - 23:28

l'egr est neuf,
la pression rail est ok mais au bout de 4 ou 5 seconde elle chute progressivement
Revenir en haut Aller en bas
loulou
participant
participant


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Autre

Messages : 124
Date d'inscription : 02/01/2011
Age : 33

MessageSujet: Re: EXPERT 3 en panne   Mer 9 Jan 2013 - 12:54

bonjour
alim sur capteur reference 4.97V
alim sur capteur regime 4.97V

Revenir en haut Aller en bas
JR35
moderateur
avatar

interface :
  • Lexia
  • Autre

Messages : 1357
Date d'inscription : 02/02/2010
Age : 37

MessageSujet: Re: EXPERT 3 en panne   Mer 9 Jan 2013 - 18:05

loulou a écrit:
oui avec tout brancher et il y a pas de pcode

Je croyais qu'il te restait un défaut sur le capteur arbre à came ?
Revenir en haut Aller en bas
jojo-1633
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Autre

Messages : 793
Date d'inscription : 28/11/2011
Age : 25

MessageSujet: Re: EXPERT 3 en panne   Mer 9 Jan 2013 - 18:44

Si ta pression rail chute c'est qu'il y a un probleme soit un probleme de capteur hp ou regulateur de la pompe ou injecteur qui reste ouvert !
Revenir en haut Aller en bas
loulou
participant
participant


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Autre

Messages : 124
Date d'inscription : 02/01/2011
Age : 33

MessageSujet: Re: EXPERT 3 en panne   Mer 9 Jan 2013 - 20:06

en insistant vraiment au demarreur j'ai un code defaut qui remonte P0344,
en meusure parametre graph je n'ai pas le temps de voir correctement car il pert la comunication au bout de 2 seconde,
distrib bien calé
Revenir en haut Aller en bas
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7761
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: EXPERT 3 en panne   Mer 9 Jan 2013 - 20:17

loulou a écrit:
en insistant vraiment au demarreur j'ai un code defaut qui remonte P0344,
en meusure parametre graph je n'ai pas le temps de voir correctement car il pert la comunication au bout de 2 seconde,
distrib bien calé

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
http://.......................................
loulou
participant
participant


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Autre

Messages : 124
Date d'inscription : 02/01/2011
Age : 33

MessageSujet: Re: EXPERT 3 en panne   Mer 9 Jan 2013 - 20:34

bonjour zamaz,
je l'ai vu sa mais tout se qui est en zone suspectes sa été remplacer
la plateforme ma demander de remplacer le ccm mais c'est pareil
Revenir en haut Aller en bas
barthdu22
confirmé
confirmé


interface :
  • Lexia
  • Autre

Messages : 200
Date d'inscription : 02/04/2010
Age : 30

MessageSujet: Re: EXPERT 3 en panne   Mer 9 Jan 2013 - 20:51

Salut, la pression rail chute car le ccm ne pilote plus la pompe au bout de 2 ou3 secondes.(Dû au probleme de demarrage)

L'ideal serait d'avoir un oscilloscope pour controler les signaux des capteurs regime et AAC (peut etre une des cibles HS).


Quel tension de batterie au demarrage au borne des capteurs?
Calculateur non verouiller en mesure para? antidemarrage?

Attelege ou post equipement?


Revenir en haut Aller en bas
JR35
moderateur
avatar

interface :
  • Lexia
  • Autre

Messages : 1357
Date d'inscription : 02/02/2010
Age : 37

MessageSujet: Re: EXPERT 3 en panne   Mer 9 Jan 2013 - 20:52

As tu essayer de remplacer la cible du vilbrequin ?

Le défaut peut remonté d'une erreur de synchronisation.
Revenir en haut Aller en bas
JR35
moderateur
avatar

interface :
  • Lexia
  • Autre

Messages : 1357
Date d'inscription : 02/02/2010
Age : 37

MessageSujet: Re: EXPERT 3 en panne   Mer 9 Jan 2013 - 20:52

barthdu22 a écrit:
Salut, la pression rail chute car le ccm ne pilote plus la pompe au bout de 2 ou3 secondes.(Dû au probleme de demarrage)

L'ideal serait d'avoir un oscilloscope pour controler les signaux des capteurs regime et AAC (peut etre une des cibles HS).


Quel tension de batterie au demarrage au borne des capteurs?
Calculateur non verouiller en mesure para? antidemarrage?

Attelege ou post equipement?



+ 1 pour l'oscillo
Revenir en haut Aller en bas
loulou
participant
participant


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Autre

Messages : 124
Date d'inscription : 02/01/2011
Age : 33

MessageSujet: Re: EXPERT 3 en panne   Mer 9 Jan 2013 - 20:59

je n'ai pas d'osillo
tension au demarrage au borne des capteur 4.98V
LE CCM est non verouiller et appairer
autoradio d'origine et je crois qu'il y a un attelage
Revenir en haut Aller en bas
JR35
moderateur
avatar

interface :
  • Lexia
  • Autre

Messages : 1357
Date d'inscription : 02/02/2010
Age : 37

MessageSujet: Re: EXPERT 3 en panne   Mer 9 Jan 2013 - 21:05

Toutes les connectiques sont en bon état ? (pas d'oxydations, languette bien sérrées, ...)

Mais le passage par l'oscillo sera surement indispensable ... Tu n'as pas de PPM ?
Revenir en haut Aller en bas
loulou
participant
participant


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Autre

Messages : 124
Date d'inscription : 02/01/2011
Age : 33

MessageSujet: Re: EXPERT 3 en panne   Mer 9 Jan 2013 - 21:10

non malheureusement pas de ppm,
comment faire autrement ?
car la plateforme seche
Revenir en haut Aller en bas
JR35
moderateur
avatar

interface :
  • Lexia
  • Autre

Messages : 1357
Date d'inscription : 02/02/2010
Age : 37

MessageSujet: Re: EXPERT 3 en panne   Mer 9 Jan 2013 - 21:14

loulou a écrit:
non malheureusement pas de ppm,
comment faire autrement ?
car la plateforme seche

S'il seche faut passer au N2 ...

Mais je m'assurerais avant de l'état et du serrage des connecteurs, de la continuités et de l'isolement entre le CMM et les capteurs (régime et arbre à came) si tu peux, démonte la distribution et remplace les deux cible (vilebrequin et arbre à came).
Revenir en haut Aller en bas
barthdu22
confirmé
confirmé


interface :
  • Lexia
  • Autre

Messages : 200
Date d'inscription : 02/04/2010
Age : 30

MessageSujet: Re: EXPERT 3 en panne   Mer 9 Jan 2013 - 21:15

Essaye d'emprunter l'oscillo de ta concession ou de t'en faire preter un par tes fournisseurs

Le mode diag guidé ne te donne rien non plus?

Continuité et isolement de tes fils correct?

Attelage d'origine peugeot ou accessoire?

As tu controler les resistances de terminaison?
Revenir en haut Aller en bas
barthdu22
confirmé
confirmé


interface :
  • Lexia
  • Autre

Messages : 200
Date d'inscription : 02/04/2010
Age : 30

MessageSujet: Re: EXPERT 3 en panne   Mer 9 Jan 2013 - 21:20

Le CT de ta concession de rattachement na jamais eu sa?
Il ni a pas d'interconnections? Essai une mise a jour BSI et CCM on ne sait jamais.

Les masses de caisse sont correct?
Revenir en haut Aller en bas
loulou
participant
participant


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Autre

Messages : 124
Date d'inscription : 02/01/2011
Age : 33

MessageSujet: Re: EXPERT 3 en panne   Mer 9 Jan 2013 - 21:38

Mais je m'assurerais avant de l'état et du serrage des connecteurs, de la continuités et de l'isolement entre le CMM et les capteurs (régime et arbre à came) si tu peux, démonte la distribution et remplace les deux cible (vilebrequin et arbre à came).


capteur reference et regime neuf,
continuité et isolement ok,
ccm a jour,

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: EXPERT 3 en panne   

Revenir en haut Aller en bas
 
EXPERT 3 en panne
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: