forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Coupure injection mégane 1.9 DTI
par jonathanv8 Hier à 13:00

» codage cle clio 2 phase2 2002
par LOULE Jeu 17 Aoû 2017 - 11:55

» Voyant anti démarrage fixe après changement moteur!
par dany9461 Lun 14 Aoû 2017 - 9:58

» Comportement moteur 1.4l anormal clio 2 phase 1
par thierryledingue Ven 11 Aoû 2017 - 23:09

» avis sur un logiciel dit officiel..PSA COM
par mondouble Mar 1 Aoû 2017 - 18:56

» Boxer 2.8 hdi injecteur 2 circuit ouvert
par Diabolo Mar 25 Juil 2017 - 14:38

» MPPS V16.1.02 ECU Chip Tuning pour EDC15 EDC16 EDC17 logiciel libre
par oups29 Lun 24 Juil 2017 - 20:19

» Code ScanMaster
par Promethee Mer 19 Juil 2017 - 17:38

» Interface PRINS VSI 2 pour résolution soucis à froid.
par alex021 Mar 18 Juil 2017 - 16:01

» Clio 1.6 16S 1999 ralenti a 4000 tours
par stemalex Lun 17 Juil 2017 - 22:17

» Problème essuies glace avants Clio 3
par Teuteu0169 Dim 9 Juil 2017 - 16:02

» diag astra 1.7 dti
par Vw-62 Jeu 6 Juil 2017 - 19:24

» suspension hydraulique c5
par gaetan Mer 5 Juil 2017 - 20:31

» renault pin extractor
par lilw Mer 5 Juil 2017 - 15:08

» C5 II (X7) 1.6HDI bridé 2000trs/min avec code P0271
par Balha Mar 4 Juil 2017 - 22:16

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 271 utilisateurs en ligne :: 6 Enregistrés, 2 Invisibles et 263 Invités :: 1 Moteur de recherche

bernard-odile, carsoftobd, gege72, jeremy72, Kidjann972, LOULE

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 J'ai fait une boulette

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
jerome31450
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Vag
  • Autre

Messages : 24
Date d'inscription : 07/11/2012
Age : 43

MessageSujet: J'ai fait une boulette    Mer 7 Nov 2012 - 20:49

Rappel du premier message :

Bonjour a tous

je viens demander votre aide , en effet en bidouillant avec un kwp2000+ , j'ai planté le calculateur de la xsara picasso hdi 90 de ma femme .
Je crois avoir vidé l'écu et du coup elle ne démarre plus ....
C'est un bosch a 3 broches , le véhicule est de 12/2003 .

Ce soir c'est donc soupe a la grimace a la maison , si quelqu'un peut me venir en aide ou me conseiller .
Merci a vous tous
Revenir en haut Aller en bas

AuteurMessage
jerome31450
découvreur
découvreur


Messages : 24
Date d'inscription : 07/11/2012

MessageSujet: Re: J'ai fait une boulette    Lun 21 Jan 2013 - 17:45

Bonjour a tous

je reviens vers vous pour un souci de paramétrage toujours suite au changement de mon calculateur .
J'ai pu tous configurer a l'identique du précédent sauf pour le type de boitier de préchauffage ! du coup se dernier ne fonctionne pas .
Le calculateur issue de la casse était avec boitier de type Cartier comme la photo suivante ("SANS AUTO-DIAGNOSTIC "EOBD" JUSQU’A OPR 09820") :

[Vous devez être inscrit et connecté pour voir cette image]

alors que mon véhicule est équipé de la version Nogares suivante :

[Vous devez être inscrit et connecté pour voir cette image]

le préchauffage ne fonctionne pas car le nogares est de type " AUTO-DIAGNOSTIC "EOBD" SANS ACCELEROMETRE DEPUIS OPR 09821" et il faut le préciser au calculateur .
Mon problème est que je ne retrouve pas avec Lexia où est le télécodage du type de boitier de pré et poschauffage

Je viens donc demander votre aide pour trouver où paramétrer cette information , car avec les t° en chute actuellement ,pas moyen de démarrer correctement a froid .
Merci par avance a ceux qui pourrons me renseigner Wink
Revenir en haut Aller en bas
alain1957
pipelette
pipelette
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Lecteur défaut autonome
  • Autre

Messages : 405
Date d'inscription : 14/02/2010
Age : 60

MessageSujet: Re: J'ai fait une boulette    Lun 21 Jan 2013 - 18:27

Bonjours

Dans Pieces de rechange peut etre
Revenir en haut Aller en bas
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7719
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: J'ai fait une boulette    Lun 21 Jan 2013 - 18:31

salut

il fallait reprendre la même référence !?
Revenir en haut Aller en bas
http://.......................................
phm59
moderateur


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Lecteur défaut autonome
  • Autre

Messages : 1734
Date d'inscription : 15/09/2010
Age : 44

MessageSujet: Re: J'ai fait une boulette    Lun 21 Jan 2013 - 18:35

passe par le pps2000 tu vas le trouver le télécodage
Revenir en haut Aller en bas
jerome31450
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Vag
  • Autre

Messages : 24
Date d'inscription : 07/11/2012
Age : 43

MessageSujet: Re: J'ai fait une boulette    Lun 21 Jan 2013 - 18:39

Merci phm59

ok pour passer via PP2000 mais je mets quoi comme type de véhicule et comme N° d'OPR


Zamaz , j'ai repris le même calculateur sur véhicule identique et de même année ... et pourtant le boitier de préchauffage est différent .
Revenir en haut Aller en bas
ludo
confirmé
confirmé


interface :
  • Lexia
  • Elit
  • Multidiag

Messages : 211
Date d'inscription : 20/11/2011
Age : 37

MessageSujet: Re: J'ai fait une boulette    Lun 21 Jan 2013 - 18:49

salut,

essai de télécoder le "bloc de données", s'il est en D2 passe le en D1 ou inversement.

Ludo
Revenir en haut Aller en bas
phm59
moderateur


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Lecteur défaut autonome
  • Autre

Messages : 1734
Date d'inscription : 15/09/2010
Age : 44

MessageSujet: Re: J'ai fait une boulette    Lun 21 Jan 2013 - 18:53

opr 9999
Revenir en haut Aller en bas
jerome31450
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Vag
  • Autre

Messages : 24
Date d'inscription : 07/11/2012
Age : 43

MessageSujet: Re: J'ai fait une boulette    Lun 21 Jan 2013 - 19:04

Opr 9999 ok et comme voiture je prends quoi ?
Revenir en haut Aller en bas
phm59
moderateur


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Lecteur défaut autonome
  • Autre

Messages : 1734
Date d'inscription : 15/09/2010
Age : 44

MessageSujet: Re: J'ai fait une boulette    Lun 21 Jan 2013 - 19:04

307
Revenir en haut Aller en bas
jerome31450
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Vag
  • Autre

Messages : 24
Date d'inscription : 07/11/2012
Age : 43

MessageSujet: Re: J'ai fait une boulette    Lun 21 Jan 2013 - 19:14

ok j'essaye dans la semaine Wink
Revenir en haut Aller en bas
jerome31450
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Vag
  • Autre

Messages : 24
Date d'inscription : 07/11/2012
Age : 43

MessageSujet: Re: J'ai fait une boulette    Ven 25 Jan 2013 - 20:25

Bonjour a tous
Alors aujourd'hui j'ai replanché sur le PB et ... 12°C dans l'atelier donc pas de préchauffage ce qui semble normal .
J'ai tchaopiné avec lexia et moteur froid , j'ai bien du postchauffage pendant pas loin d'une minute qui se coupe dés que j’accélère et ce renclenche au ralentis tant que le liquide ou je ne sais quoi n'a pas atteint un certain cap puis coupe une fois a T°

Cela semble donc correspondre a ce tableau (j'ai mis en rouge les condition d'essai d'aujourd'hui)

durée préchauffage ( lié a la T° du liquide de refroidissement)

T° eau (°C)-------------Temps (s)
-30°C---------------------15 secondes
-10°C---------------------5 seconde
0°C-------------------- 0,5 secondes
10°C--------------------- 0.25 secondes
18°C ----------------------aucun

Durée PostChauffage

T° eau------------------Durée post chauffage

-30°C----------------------3 minutes
-10°C----------------------3 minutes
0°C------------------------1 minute
10°C-----------------------1 minute
18°C-----------------------30 secondes
40°C -----------------------aucun


Sinon pas moyen de communiquer avec le calculateur en passant avec le PP2000 en mettant 307 comme choix véhicule , ça tournait (l’établissement de la communication) en permanence sans trouver .
Revenir en haut Aller en bas
Ricco
pipelette
pipelette


interface :
  • Lexia

Messages : 386
Date d'inscription : 03/11/2012
Age : 36

MessageSujet: Re: J'ai fait une boulette    Sam 26 Jan 2013 - 0:05

Sais-tu si ta 307 est full can ou bien van/can ?
Certaines interfaces chinoises ne fonctionnent pas correctement avec les architectures mixtes can/van.
Parvenais-tu à faire le diag correctement auparavant ? Si c'est le cas, ouvre ton interface et jette un coup d'oeil aux soudures de la carte relais.
Revenir en haut Aller en bas
madrilex
découvreur
découvreur
avatar

interface :
  • Elm
  • Lexia
  • Vag
  • Aucune

Messages : 33
Date d'inscription : 28/02/2013
Age : 39

MessageSujet: Re: J'ai fait une boulette    Ven 1 Mar 2013 - 22:36

Post très interressant mais on n'a plus de nouvelles.
Tu en es ou jerome31450?
Revenir en haut Aller en bas
jerome31450
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Vag
  • Autre

Messages : 24
Date d'inscription : 07/11/2012
Age : 43

MessageSujet: Re: J'ai fait une boulette    Ven 1 Mar 2013 - 23:03

pas plus sur le préchauffage
j'ai mis une batterie plus puissante de type Eon .
Si le pb de démarrage par grand froid revient , je monte un démarreur de classe supérieur
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: J'ai fait une boulette    

Revenir en haut Aller en bas
 
J'ai fait une boulette
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: mise à jour calculateur-
Sauter vers: