forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» C3 hdi 70, plus de puissance.
par serialpyro Aujourd'hui à 16:46

» C5 ne demarre plus
par oups29 Aujourd'hui à 10:21

» Codage clé scenic 1 ?
par oups29 Aujourd'hui à 10:11

» gps r-link
par doudou espace92 Hier à 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

» plusieurs defaut suite a changement moteur scenic 1.5 dci
par Mechanicker Dim 20 Nov 2016 - 16:04

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 365 utilisateurs en ligne :: 12 Enregistrés, 2 Invisibles et 351 Invités :: 2 Moteurs de recherche

bmag52, fanfoue74, fedge, fofe, heineken, lilw, LOULE, mk371, ravican, serialpyro, thierryledingue, zazear

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Défauts remontés par Lexia3

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
robtophe
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Multidiag

Messages : 39
Date d'inscription : 04/07/2012
Age : 42

MessageSujet: Défauts remontés par Lexia3   Dim 21 Oct 2012 - 22:20

Bonjour, j'ai une xantia 2.1TD de 1997, suite au décalage de la courroie de distribution (problème abordé et résolu grâce au forum), je m'en sort plutôt pas mal, pas de soupape tordue ni de linguets cassé, juste un bruit de claquement quand le moteur tourne, et un démarrage légèrement plus laborieux qu'à l’accoutumé. Ce si m'a amené à faire l'acquisition d'un Lexia et sans surprise 2 défauts sont apparus.
le premier : Défaut permanent résistance calibration, lien pour visualiser la capture d'image :
[Vous devez être inscrit et connecté pour voir ce lien]
le second : Défaut permanent calage pompe, lien pour visualiser la capture d'image :
[Vous devez être inscrit et connecté pour voir ce lien]

je joints également d'autres captures d'écran avec différents paramètres
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

Selon vous comment corriger ces défauts.
Merci d'avance pour l'aide que vous m'apporterais.
Revenir en haut Aller en bas
http://laser30.fr
robtophe
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Multidiag

Messages : 39
Date d'inscription : 04/07/2012
Age : 42

MessageSujet: Re: Défauts remontés par Lexia3   Lun 22 Oct 2012 - 12:30

Bonjour,
personne n'est en mesure de m'apporter ses lumières ?
Revenir en haut Aller en bas
http://laser30.fr
TDRA2004
confirmé
confirmé


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 211
Date d'inscription : 11/10/2012
Age : 53

MessageSujet: Re: Défauts remontés par Lexia3   Lun 22 Oct 2012 - 13:34

Bonjour,
A part pour réparer des fuites, je n'ai pas trop d'expérience sur l'EPIC.
Pour le bruit, je pense que tu as 1 ou plusieurs poussoirs hydrauliques qui sont HS.
Je recontrolerais le calage de la pompe, il me semble que tu as trop d'avance.
Pour la résistance de calibration pas d'idée.
Didier.
Revenir en haut Aller en bas
robtophe
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Multidiag

Messages : 39
Date d'inscription : 04/07/2012
Age : 42

MessageSujet: Re: Défauts remontés par Lexia3   Lun 22 Oct 2012 - 18:16

merci, Didier pour ta réponse. En ce qui concerne la distribution j'ai tout démonté, c'est dire que j'ai sorti l'arbre à came contrôlé les linguets les guides (au passage j'en ai changé 3 qui étaient plus usés que les autres) les poussoirs hydrolique, rien n'a souffert. En ce qui concerne le calage de la pompe, puis je le faire directement avec le lexia ou dois-je intervenir sur le pompe en la pigeant ?
Revenir en haut Aller en bas
http://laser30.fr
TDRA2004
confirmé
confirmé


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 211
Date d'inscription : 11/10/2012
Age : 53

MessageSujet: Re: Défauts remontés par Lexia3   Lun 22 Oct 2012 - 20:32

Bonsoir,
Dans ce cas si le moteur est bruyant c'est qu'il a trop d'avance.
Tu dois piger la pompe, car le verin d'avance peut corriger mais pas indéfiniment.
Une dent en + ou en - c'est dèjà beaucoup.
Vérifie déjà ce point là.
A quoi est du ton décalage, casse de la courroie d'accessoire?
Si c'est le cas, remplace les vis de fixation des galets tendeurs de distri.
Souvent l'axe du galet fixe se tord sous la contrainte.

Didier.
Revenir en haut Aller en bas
robtophe
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Multidiag

Messages : 39
Date d'inscription : 04/07/2012
Age : 42

MessageSujet: Re: Défauts remontés par Lexia3   Mar 23 Oct 2012 - 8:39

Ok, je revois le calage de la pompe. dits-moi si je me trompe :
-je cale la poulie de la pompe avec 2 vis aux emplacements prévus
-j'ajuste le calage de la pompe en desserrant ses 3 vis de fixation et en glissant une pige de 3.5, je crois, dans de trou sur le corps de la pompe.
Revenir en haut Aller en bas
http://laser30.fr
robtophe
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Multidiag

Messages : 39
Date d'inscription : 04/07/2012
Age : 42

MessageSujet: Re: Défauts remontés par Lexia3   Mar 23 Oct 2012 - 20:26

bien j'ai fait la vérification, ma pige dans la pompe accroche légèrement avant de bien se loger correctement.
Revenir en haut Aller en bas
http://laser30.fr
TDRA2004
confirmé
confirmé


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 211
Date d'inscription : 11/10/2012
Age : 53

MessageSujet: Re: Défauts remontés par Lexia3   Mer 24 Oct 2012 - 8:29

Bonjour,
robtophe a écrit:
Ok, je revois le calage de la pompe. dits-moi si je me trompe :
-je cale la poulie de la pompe avec 2 vis aux emplacements prévus
-j'ajuste le calage de la pompe en desserrant ses 3 vis de fixation et en glissant une pige de 3.5, je crois, dans de trou sur le corps de la pompe.
As tu tout pigé ou seulement la pompe?
En premier tu doit piger le vilebrequin.
Puis l'arbre à came et en dernier la pompe.
Pour le reste la méthode est bonne.
Didier.
Revenir en haut Aller en bas
robtophe
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Multidiag

Messages : 39
Date d'inscription : 04/07/2012
Age : 42

MessageSujet: Re: Défauts remontés par Lexia3   Mer 24 Oct 2012 - 13:06

oui, pour vérifier le calage de la pompe, j'ai, avant, pigé la distribution, ainsi que le volant moteur.
Revenir en haut Aller en bas
http://laser30.fr
TDRA2004
confirmé
confirmé


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 211
Date d'inscription : 11/10/2012
Age : 53

MessageSujet: Re: Défauts remontés par Lexia3   Mer 24 Oct 2012 - 14:08

Bonjour,
robtophe a écrit:
oui, pour vérifier le calage de la pompe, j'ai, avant, pigé la distribution, ainsi que le volant moteur.
Désolé pour la question, qui as pu te paraître une évidence, mais à distance ce n'est pas évident d'appréhender le problème.
Donc tout est OK coté mécanique.
As tu essayé de débrancher le connecteur de l'injecteur pilote, si oui comment le moteur réagit-il?
Quel est la cause du décalage de la distri?
Revenir en haut Aller en bas
robtophe
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Multidiag

Messages : 39
Date d'inscription : 04/07/2012
Age : 42

MessageSujet: Re: Défauts remontés par Lexia3   Mer 24 Oct 2012 - 18:50

Non, je n'ai pas essayé de débrancher le connecteur de l'injecteur pilote. Si je le débranche le moteur ne devrait pas pouvoir démarrer (dis moi si je me trompe).
pour ce qui est du décalage de la distribution il est du à l'effilochage de la courroie accessoire, dont un morceau s'est invité dans les caches de la distribution, et j'image que tu comprends la suite.
Revenir en haut Aller en bas
http://laser30.fr
TDRA2004
confirmé
confirmé


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 211
Date d'inscription : 11/10/2012
Age : 53

MessageSujet: Re: Défauts remontés par Lexia3   Mer 24 Oct 2012 - 19:56

Bonsoir,
Le moteur tourne capteur débranché, le calculateur dans ce cas commande une avance maxi à la pompe.
Si le capteur n'est pas en cause le moteur devrait faire du bruit en le débranchant.
Si il n'y a pas de changement soit le capteur est défaillant, soit le calculateur commande une avance maxi pour une autre raison.
Pour tester tu débranche/rebranche la prise moteur tournant.
Pour le décalage je l'ai eu idem sur un 406 2.1td.
Revenir en haut Aller en bas
chpeu
nouveau
nouveau


interface :
  • Aucune

Messages : 7
Date d'inscription : 17/10/2012
Age : 36

MessageSujet: Re: Défauts remontés par Lexia3   Mer 24 Oct 2012 - 20:50

il y a un second calage a effectuer ou verifier : le calage statique c'est lui qui gere l'avance de la pompe, il y a une fonction dans lexia pour caler la pompe ( section Actionneur / Calage pompe) car il se fait à 3000trs/min, un mauvais calage provoque des ratés au demarrage , fumée , surconsommation

verifie le calage tel qu'il est et ajuste le si l'ecart est trop important



Revenir en haut Aller en bas
robtophe
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Multidiag

Messages : 39
Date d'inscription : 04/07/2012
Age : 42

MessageSujet: Re: Défauts remontés par Lexia3   Jeu 25 Oct 2012 - 8:14

merci, pour toutes ces précisions, que je vais tester au plutôt. je vous tiens au courant des résultats.
Revenir en haut Aller en bas
http://laser30.fr
robtophe
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Multidiag

Messages : 39
Date d'inscription : 04/07/2012
Age : 42

MessageSujet: Re: Défauts remontés par Lexia3   Dim 28 Oct 2012 - 18:53

Enfin l'épilogue, après avoir refait le calage statique de la pompe, sens amélioration notable pour le fonctionnement du moteur, repassage au lexia et toujours défaut permanent décalage pompe mais ce coup ci non plus de 0.4 degré mais de 0.2 degré. Je décide, comme me l'a conseillé "chpeu" d'aller dans la fonction calage pompe du lexia. Le moteur monte à 3000trs/mn dans un barouf (j'ai un peu flippé) j'ai attendu peu petit moment, je ne serai pas dire précisément combien, mais comme je n'étais pas rassuré ça m'a semblé une éternité, et d'un seul coup elle s'est mise à faire un bruit normal, j'ai cliqué sur OK au lexia le moteur à repris son ralenti dans un silence de fonctionnement que je ne lui avais jamais connu. Une réussite, le fait d'avoir changer quelques guides de linguets lui à sens doute était bénéfique. Même mon épouse la trouve plus silencieuse qu'avant. Ni une ni deux je suis allé faire un petit essai sur route et encore une surprise elle a retrouvé une pêche que je ne lui connaissais pas.
Bilan de tout ceci merci à Didier et à chpeu pour leur aide ainsi que leur soutien.
Dès nque j'ai changé les pneus je vous mets les photos de la xantia réparée.
Revenir en haut Aller en bas
http://laser30.fr
Invité
Invité



MessageSujet: Re: Défauts remontés par Lexia3   Dim 28 Oct 2012 - 20:56

Salut
Attention les dernier moteur 2.1 non pas de clavette pignon de vibrec
Serrage au couple énorme. .
Et quand tu fait la courroie de distribution, demontage de la poulie bumpeur :et si tu n'a pas calé le bas moteur. .
Quand tu remonte tu as ton résultat
Cdt
Revenir en haut Aller en bas
raf54
participant
participant


interface :
  • Elm
  • Lexia
  • Opel
  • Lecteur défaut autonome
  • Autre

Messages : 102
Date d'inscription : 21/08/2012
Age : 41

MessageSujet: Re: Défauts remontés par Lexia3   Dim 28 Oct 2012 - 21:05

Et oui , c'est des sacrés bon moteur ces 2.1 td 12 soupapes , moi j en suis trés satisfait même sur mon 806 , il a 345000 kms et toujours une pêche d enfer surtout dans les cotes.

Les seuls intervention que j ai eu c'est suppression cata , systeme egr , étenchéité pompe injection , la distri , et kit axcéssoire , j ai failli avoir le méme souci que toi vers 250000 kms

Je surveille de trés prés cette courroie axcéssoire .
Dailleur je doute de prendre un 807 (vu les souci qui ont )surtout en 2.2
bonne soirée
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Défauts remontés par Lexia3   Dim 28 Oct 2012 - 21:09

Moi celui que j'ai dans mon garage 504000km. .changé pour un moteur 120000
Cdt
Revenir en haut Aller en bas
robtophe
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Multidiag

Messages : 39
Date d'inscription : 04/07/2012
Age : 42

MessageSujet: Re: Défauts remontés par Lexia3   Lun 29 Oct 2012 - 7:41

La mienne affiche 250 000 Km au compteur mais officieusement elle a plus, parce que de temps en temps le capteur de vitesse fait une pose, donc plus de vitesse affichée, et plus de km enregistrés.
Revenir en haut Aller en bas
http://laser30.fr
Contenu sponsorisé




MessageSujet: Re: Défauts remontés par Lexia3   Aujourd'hui à 19:22

Revenir en haut Aller en bas
 
Défauts remontés par Lexia3
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: Lexia / pps: Lecture paramètres-
Sauter vers: