forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» FORCEUR DE VALVE NP01 compatibilité Velsatis
par Calou10 Aujourd'hui à 2:09

» questions sur le 1.9 dci 130 sans FAP
par jonathanv8 Mer 15 Nov 2017 - 9:56

» probleme fap 1.6 dci 130
par frederic Mar 14 Nov 2017 - 18:45

» echange moteur
par techabauto Sam 11 Nov 2017 - 16:45

» Probleme éclairage droit Ulysse/807 BSI
par Jean-Philippe Mar 7 Nov 2017 - 4:14

» suspension hydraulique c5 x7
par heineken Lun 6 Nov 2017 - 23:23

» AIDE POUR MESSAGE D'ERREUR SUR FIAT DOBLO
par MJB972 Sam 4 Nov 2017 - 20:37

» Problème d'injecteur GFI sur AG SGI II
par pierrepoulpe Mer 1 Nov 2017 - 21:28

» Remettre un fap
par thierryledingue Mer 1 Nov 2017 - 12:54

» Ventilation habitacle permanente.
par Jean-Philippe Dim 29 Oct 2017 - 21:08

» Xsara Picasso 1.6 HDI 110 FAP Manque Puissance
par tuner25 Mar 24 Oct 2017 - 19:08

» ROUES NEIGE POUR 3008 A POSER
par Jean-Philippe Mer 18 Oct 2017 - 20:07

» megane 1.5 dci ne demarre plus
par bulbo76 Mer 11 Oct 2017 - 17:41

» C4 Picasso turbo ou vanne EGR HS ?
par angel59 Lun 9 Oct 2017 - 11:20

» Problème de démarrage Renault laguna 2
par angel59 Sam 7 Oct 2017 - 15:45

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 244 utilisateurs en ligne :: 4 Enregistrés, 1 Invisible et 239 Invités :: 2 Moteurs de recherche

barthdu22, maxgeo, noircoco2000, prinzo57

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Je n'arrive pas à faire fonctionner l'interface...help !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: Je n'arrive pas à faire fonctionner l'interface...help !   Dim 16 Sep 2012 - 18:57

Bonjour,

J'ai acheté pour ma Golf 4 1.9 TDI de 98 une interface ELM 327 OBD 2 et je n'arrive pas à la faire fonctionner malgré de nombreuses heures passées dessus... Sad
J'ai donc plusieurs questions :
- Est-ce que cette interface fonctionne sur mon véhicule ?
- Est-ce que ça fonctionne sur Win 7 ou faut-il XP ?
- Si oui, pourquoi ça ne fonctionne toujours pas ? J'ai essayé plusieurs logiciels : Proscan, VCDS mais aucun ne fonctionne. J'ai toujours un problème de connexion : l'interface n'est pas trouvée, à cause d'un problème de port qui semble être utilisé par une autre application...

Merci si vous pouvez m'éclairer un peu parce que je cherche partout mais je ne trouve pas de soluce.
Revenir en haut Aller en bas
bmag52
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 870
Date d'inscription : 09/10/2011
Age : 65

MessageSujet: Re: Je n'arrive pas à faire fonctionner l'interface...help !   Dim 16 Sep 2012 - 20:44

Bonjour,
Si ta golf est de 1998 comme tu le précises il semblerait que ce soit une trois et non une 4!!!.
A priori elle n'est pas compatible OBD2.

Ou as tu achetè cette interface!

Regardes ce lien il pourra éventuellement t'aiguiller A+

http://www.outilsobdfacile.fr/liste-vehicule-compatible-obd2.php?marque=volkswagen
Revenir en haut Aller en bas
micka
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Autre

Messages : 702
Date d'inscription : 09/06/2012
Age : 36

MessageSujet: Re: Je n'arrive pas à faire fonctionner l'interface...help !   Dim 16 Sep 2012 - 21:02

Salut

Avec l'ELM tu peux intervenir sur les véhicules essence depuis 2002 et pour les diesels je croit que c'est 2004
A faire confirmer par un spécialiste ELM.
Revenir en haut Aller en bas
prinzo57
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Autre

Messages : 1574
Date d'inscription : 30/11/2010
Age : 44

MessageSujet: Re: Je n'arrive pas à faire fonctionner l'interface...help !   Dim 16 Sep 2012 - 21:20

elm 327 ne passe pas sur ton véhicule....achete un vagcom pour quelques euros et tu seras tranquille mais il seras en anglais.....
Revenir en haut Aller en bas
berserk
pipelette
pipelette
avatar

interface :
  • Lexia
  • Vag

Messages : 261
Date d'inscription : 16/04/2012
Age : 39

MessageSujet: Re: Je n'arrive pas à faire fonctionner l'interface...help !   Dim 16 Sep 2012 - 21:53

ya bien des golf 4 sorti en 1998
pour ton interface le plus simple comme ca a été dit plus haut achète un vag com
contacte frederic sur le forum il en vend pour pas cher et en francais
Revenir en haut Aller en bas
bmag52
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 870
Date d'inscription : 09/10/2011
Age : 65

MessageSujet: Re: Je n'arrive pas à faire fonctionner l'interface...help !   Dim 16 Sep 2012 - 23:03

berserk a écrit:
ya bien des golf 4 sorti en 1998
pour ton interface le plus simple comme ca a été dit plus haut achète un vag com
contacte frederic sur le forum il en vend pour pas cher et en francais

effectivement présentation de la Golf IV en septembre 1997
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Je n'arrive pas à faire fonctionner l'interface...help !   Dim 16 Sep 2012 - 23:14

Merci pour vos réponses Smile Smile Smile
En fait, en cherchant sur Internet, je vois parfois comme ce que vous me dites que ça ne fonctionne que sur les diesel depuis 2000 et quelques, d'autres fois comme sur le site autobd2 que ce serait compatible... Qui croire ?

Revenir en haut Aller en bas
peypin13
confirmé
confirmé
avatar

interface :
  • Elm
  • Lexia
  • Multidiag
  • Autre

Messages : 171
Date d'inscription : 24/02/2012
Age : 62

MessageSujet: Re: Je n'arrive pas à faire fonctionner l'interface...help !   Lun 17 Sep 2012 - 9:15

Si tu a la prise OBD II sur ta voiture elle sera un minimum compatible.
Pour le problème de port , ça n'a rien a voir avec la voiture. Essaye avec le logiciel ODBfacile qui est bien pour trouver le bon port libre sur to PC.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Je n'arrive pas à faire fonctionner l'interface...help !   

Revenir en haut Aller en bas
 
Je n'arrive pas à faire fonctionner l'interface...help !
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic OBD :: ELM 327-
Sauter vers: