forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» défaut DF017 sur le bloc abs d'un scénic 2
par chrisalpina Hier à 21:38

» Réparation arrêt de porte Espace IV
par sydney62 Hier à 14:18

» Défaut P0234 Pression de turbo trop importante
par pol Ven 9 Déc 2016 - 16:30

» problene de connection a l ecu de mon vehicule
par thierryledingue Ven 9 Déc 2016 - 12:24

» Scenic 1.5dci 2009 DF582 + DF012 ?
par Artoutitou Jeu 8 Déc 2016 - 12:58

» AlfaOBD
par galinouz Jeu 8 Déc 2016 - 12:16

» Capteur de pression TPMS
par zamaz Jeu 8 Déc 2016 - 8:53

» gps r-link
par doudou espace92 Mer 7 Déc 2016 - 9:28

» Tableau de bord éteint
par FastMan Mar 6 Déc 2016 - 22:53

» ABS/ESP 308 Défaut C1381
par Diabolo Mar 6 Déc 2016 - 18:48

» zafira 2.0 dti - code P0400 (5)
par Artoutitou Mar 6 Déc 2016 - 18:17

» quel soft pour éviter les trucs bizards ?
par wanadiag Mar 6 Déc 2016 - 10:40

» C3 hdi 70, plus de puissance.
par serialpyro Dim 4 Déc 2016 - 16:46

» C5 ne demarre plus
par oups29 Dim 4 Déc 2016 - 10:21

» Codage clé scenic 1 ?
par oups29 Dim 4 Déc 2016 - 10:11

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 252 utilisateurs en ligne :: 8 Enregistrés, 1 Invisible et 243 Invités :: 2 Moteurs de recherche

grimault, heineken, maxgeo, prutserjo, sylar, thib, thierryledingue, Vw-62

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Problème lancement PP2000

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
youns4
découvreur
découvreur


interface :
  • Lexia

Messages : 20
Date d'inscription : 20/08/2012
Age : 31

MessageSujet: Problème lancement PP2000   Lun 20 Aoû 2012 - 22:41

Bonsoir à tous;

Je suis tout frais dans le forum, et je vais vous exposer mon soucis que j'ai actuellement avec ma 407 136cv de 2004.
Je viens d'avoir mon XS EVOLUTION commandé sur ebay;
L'installation de planete peugeot office s'est fait sans problème, je ne n'ai pas installé Lexia.
Lorsque je sélectionne mon véhicule dans le programme et ensuite j'ouvre l'application Planete peugeot 2000 c'est le diagtool qui s'ouvre avec un message "reliez au connecteur c001 "
Ensuite la communication se fait correctement mais je n'ai accès à aucun paramètre du véhicule c'est à dire que je ne dispose pas des menus tel Configuration et services calculateurs.
Sur le bandeau de gauche je suis en DIAGTOOL; il n' ya pas le nom de mon véhicule tel que j'ai pu voir dans des tutos sur le net.

Je ne sais pas si j'ai été clair, sinon je mettrai des imprim ecran.

Merci @ tous
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7552
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Problème lancement PP2000   Mar 21 Aoû 2012 - 7:50

oui fais nous un printscreen !

tu as bien choisi la ligne Planete peugeot 2000 ?

moi je vois un problème sur l'interface ou alors sur la prise odb(c001) de la 407!?

Revenir en haut Aller en bas
http://.......................................
le_stauss
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Multidiag
  • Autre

Messages : 312
Date d'inscription : 24/09/2011
Age : 35

MessageSujet: Re: Problème lancement PP2000   Mar 21 Aoû 2012 - 10:51

Bonjour,
as tu réessayé plusieurs fois, et as tu bien choisi peugeot planet 2000 ?
Car la tu es dans diagtool a priori.
a+
Revenir en haut Aller en bas
youns4
découvreur
découvreur


interface :
  • Lexia

Messages : 20
Date d'inscription : 20/08/2012
Age : 31

MessageSujet: Re: Problème lancement PP2000   Mar 21 Aoû 2012 - 13:46

merci pour vous réponses, je vous les mets printscreen
Version de PP2000 ==> 25.01

J'ai essayé avec diag-b-o-x , et cela fonctionne bien ; je peux faire des test gobales ...

Après la sélection de mon véhicule et confirmation de mon Vin



[Vous devez être inscrit et connecté pour voir ce lien]

En sélectionnant Peugeot Planet 2000 j'atteris sur cette fenetre ci dessous

[Vous devez être inscrit et connecté pour voir cette image]

Après avoir suivi les indications de l'image ci dessus, "Mettre le contatc et branchez le connecteur test c001 "


[Vous devez être inscrit et connecté pour voir cette image]

Voici le calculateur reconnu ;

[Vous devez être inscrit et connecté pour voir cette image]




Voilà l'image la fenetre finale


[Vous devez être inscrit et connecté pour voir cette image]



A cette dernière étape je ne peux que lire les défauts du calculateur moteur, je sais que diagtool est fait pour les véhicules non PSA ;
Revenir en haut Aller en bas
youns4
découvreur
découvreur


interface :
  • Lexia

Messages : 20
Date d'inscription : 20/08/2012
Age : 31

MessageSujet: Re: Problème lancement PP2000   Mer 22 Aoû 2012 - 1:31

Up
Revenir en haut Aller en bas
titoun
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1800
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Re: Problème lancement PP2000   Mer 22 Aoû 2012 - 9:09

Bonjour,

Ton n° de VIN est reconnu automatiquement ou tu le rentres en manuel ????

Essayes de rentrer un n° de VIN VF1111111111111 et un n° de DAM 00000 s'il te le demande ....

Ton véhicule a déjà subit des diags dans dans garages ou concession ??? avec diag-b-o-x ????

Utilises ton interface sur d'autre véhicule... citroen avec lexia3 par exemple !

cdlt.
Revenir en haut Aller en bas
youns4
découvreur
découvreur


interface :
  • Lexia

Messages : 20
Date d'inscription : 20/08/2012
Age : 31

MessageSujet: Re: Problème lancement PP2000   Mer 22 Aoû 2012 - 11:35

Non le VIN est reconnu automatiquement ,
je ne sais pas si mon véhicule a déjà subi des diags, je l'ai depuis 1 mois,
J’essayerai d'utiliser Lexia sur une citroên quand je pourrai et de rentrer manuellement les VIN ET DAM que tu m'as décris en haut ,


Je rappelle qu'avec diag-b-o-x, je peux faire des test globales ...

PP2000 et diag-b-o-x sont identiques aux niveaux performances ?

Revenir en haut Aller en bas
titoun
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1800
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Re: Problème lancement PP2000   Mer 22 Aoû 2012 - 11:43

youns4 a écrit:



Je rappelle qu'avec diag-b-o-x, je peux faire des test globales ...

?


Quelle version de diag-b-o-x as tu installé... ? Sur le meme PC que PP2000 ????

Attention quand tu parles de diag-b-o-x c'est bien diag-b-o-x et pas DIAGTOOL !

cdlt.
Revenir en haut Aller en bas
youns4
découvreur
découvreur


interface :
  • Lexia

Messages : 20
Date d'inscription : 20/08/2012
Age : 31

MessageSujet: Re: Problème lancement PP2000   Mer 22 Aoû 2012 - 12:01

c'est bien ça, il s'agit bien de diag-b-o-x version 6.01
il est installé sur le même pc mais PAS dans la même partition que PP2000;

Une partion XP ==> LEXIA ET PP2000
Une partition SEVEN ==> diag-b-o-x

Revenir en haut Aller en bas
titoun
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1800
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Re: Problème lancement PP2000   Mer 22 Aoû 2012 - 14:09

youns4 a écrit:
c'est bien ça, il s'agit bien de diag-b-o-x version 6.01
il est installé sur le même pc mais PAS dans la même partition que PP2000;

Une partion XP ==> LEXIA ET PP2000
Une partition SEVEN ==> diag-b-o-x


Comment est reconnu ton interface sous le gestionnaire de périphériques ? USB com board driver ou USB com Board driver evolution ?

cdlt.
Revenir en haut Aller en bas
youns4
découvreur
découvreur


interface :
  • Lexia

Messages : 20
Date d'inscription : 20/08/2012
Age : 31

MessageSujet: Re: Problème lancement PP2000   Mer 22 Aoû 2012 - 22:13

Sous le gestionnaire de périphériques SOUS XP et SEVEN :

ACTIA USB DEVICES
USB COM BOARD DRIVER (Multi-Instance )

c'est bon ou pas bon ?

Revenir en haut Aller en bas
berserk
pipelette
pipelette


interface :
  • Lexia
  • Vag

Messages : 260
Date d'inscription : 16/04/2012
Age : 38

MessageSujet: Re: Problème lancement PP2000   Mer 22 Aoû 2012 - 23:46

bizzare

logiquement ton interface ne devrait pas fonctionner avec diag-b-o-x 6.01

a confirmer par les specialiste
Revenir en haut Aller en bas
youns4
découvreur
découvreur


interface :
  • Lexia

Messages : 20
Date d'inscription : 20/08/2012
Age : 31

MessageSujet: Re: Problème lancement PP2000   Jeu 23 Aoû 2012 - 0:20

Pourquoi ?
Je vois que tu disposes egalement d'une peugeot 407 ,
Tu utilises PP2000? Ou diag- b-o-x- ?
Existe t'il un driver ou pilote dans ce cas pour mon interface ?
Revenir en haut Aller en bas
berserk
pipelette
pipelette


interface :
  • Lexia
  • Vag

Messages : 260
Date d'inscription : 16/04/2012
Age : 38

MessageSujet: Re: Problème lancement PP2000   Jeu 23 Aoû 2012 - 0:39

j'utilise pp2000 et c'est largement suffisant pour une 407
si je reflichi bien ton interface est reconnu en driver board et pas en évolution

donc normalement elle ne doit pas fonctionner avec diag-b-o-x au dessus du 5.29

si c'est le cas il faut la flasher
Revenir en haut Aller en bas
youns4
découvreur
découvreur


interface :
  • Lexia

Messages : 20
Date d'inscription : 20/08/2012
Age : 31

MessageSujet: Re: Problème lancement PP2000   Jeu 23 Aoû 2012 - 0:45

C'est ce que j'ai pu lire avec la version 5.29, mais l'interface fonctionne bien avec la 6.01,
Sinon pour la reconnaissance de periph usb, le flashage pourrait résoudre mon probleme afin qu'il soit marqué Evolution dans le nom du periph ?

Demain je reessayerai avec diag-b-o-x- et je vous tiendrai au courant,
Revenir en haut Aller en bas
youns4
découvreur
découvreur


interface :
  • Lexia

Messages : 20
Date d'inscription : 20/08/2012
Age : 31

MessageSujet: Re: Problème lancement PP2000   Jeu 23 Aoû 2012 - 19:47

Capture d'écran avec PSA Intrerface Checker V3

[img][Vous devez être inscrit et connecté pour voir cette image][/img]

Des avis ?

Pensez que le problème de fonctionnement de PP2000 serai dû au fait qu'il me manque deux drivers Contrôleur Vidéo sous XP ?

[img][Vous devez être inscrit et connecté pour voir cette image][/img]
Revenir en haut Aller en bas
youns4
découvreur
découvreur


interface :
  • Lexia

Messages : 20
Date d'inscription : 20/08/2012
Age : 31

MessageSujet: Re: Problème lancement PP2000   Mar 28 Aoû 2012 - 10:26

Après install des drivers
Et après avoir flasher l'interface à la version 4.2.2, tout fonctionne correctement ;

Merci @ tous
Revenir en haut Aller en bas
titoun
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1800
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Re: Problème lancement PP2000   Mar 28 Aoû 2012 - 10:53

youns4 a écrit:

Sinon pour la reconnaissance de periph usb, le flashage (HARD) pourrait résoudre mon probleme afin qu'il soit marqué Evolution dans le nom du periph ?


OUI !

Cdlt.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème lancement PP2000   Aujourd'hui à 14:48

Revenir en haut Aller en bas
 
Problème lancement PP2000
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: Lexia / pps: Lecture paramètres-
Sauter vers: