forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Coupure injection mégane 1.9 DTI
par jonathanv8 Hier à 13:00

» codage cle clio 2 phase2 2002
par LOULE Jeu 17 Aoû 2017 - 11:55

» Voyant anti démarrage fixe après changement moteur!
par dany9461 Lun 14 Aoû 2017 - 9:58

» Comportement moteur 1.4l anormal clio 2 phase 1
par thierryledingue Ven 11 Aoû 2017 - 23:09

» avis sur un logiciel dit officiel..PSA COM
par mondouble Mar 1 Aoû 2017 - 18:56

» Boxer 2.8 hdi injecteur 2 circuit ouvert
par Diabolo Mar 25 Juil 2017 - 14:38

» MPPS V16.1.02 ECU Chip Tuning pour EDC15 EDC16 EDC17 logiciel libre
par oups29 Lun 24 Juil 2017 - 20:19

» Code ScanMaster
par Promethee Mer 19 Juil 2017 - 17:38

» Interface PRINS VSI 2 pour résolution soucis à froid.
par alex021 Mar 18 Juil 2017 - 16:01

» Clio 1.6 16S 1999 ralenti a 4000 tours
par stemalex Lun 17 Juil 2017 - 22:17

» Problème essuies glace avants Clio 3
par Teuteu0169 Dim 9 Juil 2017 - 16:02

» diag astra 1.7 dti
par Vw-62 Jeu 6 Juil 2017 - 19:24

» suspension hydraulique c5
par gaetan Mer 5 Juil 2017 - 20:31

» renault pin extractor
par lilw Mer 5 Juil 2017 - 15:08

» C5 II (X7) 1.6HDI bridé 2000trs/min avec code P0271
par Balha Mar 4 Juil 2017 - 22:16

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 281 utilisateurs en ligne :: 6 Enregistrés, 2 Invisibles et 273 Invités :: 1 Moteur de recherche

bernard-odile, carsoftobd, gege72, jeremy72, Kidjann972, LOULE

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 bsi qui ne repond plus hs????

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
malfra90
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Bosch

Messages : 641
Date d'inscription : 07/02/2010
Age : 37

MessageSujet: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 16:37

bonjour,

j'ai voulu faire une mise a jour du bsi de la 407 du paternel suite a des essuis glace qui fonctionne par intermitence et grosse grosse galere mon pc c'est éteint en cour et la plus rien.

je n'ai plus de contact je ne peu plus communiquer avec le pp2000.

j'ai fait une conerrie sur la bsi .

a l'aide que puis je faire?

j'ai controler tout les fusible tous ok bsi et bsm, j'ai débrancher le battrie 1hr pareil rien a faire.

je suis perdu avez vous une solution ou doit je commander un autre bsi neuf vierge??? Sad Sad Sad
Revenir en haut Aller en bas
berserk
pipelette
pipelette
avatar

interface :
  • Lexia
  • Vag

Messages : 261
Date d'inscription : 16/04/2012
Age : 39

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 16:46

bonjour

tiens essaye ca et tiens nous au courant

La procédure PSA

- tout eteindre , ouvrir la porte conducteur ( porte passager sur 807/C8 ) et attendre 3 minutes jusqu'à entendre un clac de relais au niveau du BSI" car les 3 minutes sont plus ou moins fluctuantes...
- débrancher la batterie
- attendre 5 minutes
- rebrancher la batterie sans rien toucher d'autre (ne pas mettre le contact)
- attendre 2 minutes
- mettre le contact et vérifier le fontionnement
(vous aurez peut etre besoin de réinitialiser les vitres, il faut les remonter jusqu'aux butées pour l'apprentissage)
Revenir en haut Aller en bas
Mechanicker
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Autre

Messages : 637
Date d'inscription : 29/04/2012
Age : 51

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 16:57

salut tu as essayé de relancer un telecodage automatique du BSI ?
Revenir en haut Aller en bas
malfra90
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Bosch

Messages : 641
Date d'inscription : 07/02/2010
Age : 37

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 17:07

merci a vous

je viens de tester la procédure de berserk sa ne fonctionne pas .

je n'ai plus de contact plus rien comme si la batterie est débrancher et pourtant elle est neuve.

Pour Mechanicker je ne peu plus pas communiquer avec car je n'ai plus du tout de contact donc le pp2000 ne reconnais aucun calculo sachant qu'il na pas son + apc
Revenir en haut Aller en bas
Mechanicker
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Autre

Messages : 637
Date d'inscription : 29/04/2012
Age : 51

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 17:27

Ok je suis dans le regret de te dire qu'il va falloir que tu changes le bsi ta procédure avortée a éffacer l'eeprom. Si tu connais quelqu'un qui bidouille l'informatique et l'électronique ca peut marcher mais un bsi neuf c'est plus simpleet plus sur.
A toi de voir

Antoine
Revenir en haut Aller en bas
malfra90
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Bosch

Messages : 641
Date d'inscription : 07/02/2010
Age : 37

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 17:35

a we c la m.... !!!! 320eur env le bsi .

du coup si je l'achete neuf est ce que je pourrais le monter et télécoder seul ou il faut absolument passer par peugeot?
Revenir en haut Aller en bas
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7719
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 17:38

salut

tu peux demander à pseudo phm59 si il peut te dépanner!
Revenir en haut Aller en bas
http://.......................................
malfra90
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Bosch

Messages : 641
Date d'inscription : 07/02/2010
Age : 37

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 17:39

zamaz a écrit:
salut

tu peux demander à pseudo phm59 si il peut te dépanner!

ok merci je lui envoi un MP
Revenir en haut Aller en bas
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7719
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 17:46

mais dans tout les cas de figure(le BSI sera vierge) si tu veux faire le télécodage !?faudra rentrer manuellement toutes les données pour la configuration de la 407 ,apprentissage code etc...
Revenir en haut Aller en bas
http://.......................................
malfra90
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Bosch

Messages : 641
Date d'inscription : 07/02/2010
Age : 37

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 17:51

a ok ben tant que je peu le faire moi meme sans passer par une concession c'est pas grave même si sa me prend un jour pour tous télécoder étant donner que la voiture est une toute option.
Revenir en haut Aller en bas
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7719
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 17:55

malfra90 a écrit:
a ok ben tant que je peu le faire moi meme sans passer par une concession c'est pas grave même si sa me prend un jour pour tous télécoder étant donner que la voiture est une toute option.

il y a je crois 200 ou 300 paramètres à rentrer ,pas évident de trouver les bons réglages!!!!

bon courage
Revenir en haut Aller en bas
http://.......................................
berserk
pipelette
pipelette
avatar

interface :
  • Lexia
  • Vag

Messages : 261
Date d'inscription : 16/04/2012
Age : 39

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 17:58

faut voir si c'est possible de formater le BSI et le retelecoder

sinon tu es partant pour un autre neuf chose qui est plus simple mois galere a faire


c'est les bonnes ref ?

[Seuls les modérateurs ont le droit de voir ce lien]

mais avant tout renseigne toi si le tient et réparable car tt est possible

Revenir en haut Aller en bas
malfra90
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Bosch

Messages : 641
Date d'inscription : 07/02/2010
Age : 37

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 20:45

ben en faite si je peu reparer le mien sa serai bien mais bon je n'y crois pas.

si je pouvais le reflasher je pense qu'il repartirai mais la c'est mort .
Revenir en haut Aller en bas
jpeto
Expert
Expert


interface :
  • Autre

Messages : 621
Date d'inscription : 18/01/2011
Age : 49

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 21:01

Essais au moins de "forcer" progressivement le contact en mettant toi-meme du jus sur le fil correspondant de la prise diag, ensuite sur la bsi ..

Avec tototata, tu dois trouver quoi alimenter!

Revenir en haut Aller en bas
malfra90
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Bosch

Messages : 641
Date d'inscription : 07/02/2010
Age : 37

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 21:06

a mais je crois pas vu kil n'y a plus du tout de jus rien ne sallume
Revenir en haut Aller en bas
berserk
pipelette
pipelette
avatar

interface :
  • Lexia
  • Vag

Messages : 261
Date d'inscription : 16/04/2012
Age : 39

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 21:10

vérifie le faisceaux quand même on sais jamais et les connectique
Revenir en haut Aller en bas
jpeto
Expert
Expert


interface :
  • Autre

Messages : 621
Date d'inscription : 18/01/2011
Age : 49

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 21:12

Rien s' allume, c' est bien ca, pour l' instant ton probleme!
Donc, si tu essais de contourner ce manque de +15 au niveau de ta prise diag et bsi, peut-etre pourras-tu a nouveau "communiquer"..?
Ca coute rien d' essayer!
Revenir en haut Aller en bas
berserk
pipelette
pipelette
avatar

interface :
  • Lexia
  • Vag

Messages : 261
Date d'inscription : 16/04/2012
Age : 39

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 21:24

jpeto a écrit:
Rien s' allume, c' est bien ca, pour l' instant ton probleme!
Donc, si tu essais de contourner ce manque de +15 au niveau de ta prise diag et bsi, peut-etre pourras-tu a nouveau "communiquer"..?
Ca coute rien d' essayer!


+1

essaye avant de te lancer dans un achat
Revenir en haut Aller en bas
malfra90
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Bosch

Messages : 641
Date d'inscription : 07/02/2010
Age : 37

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 21:57

ok je veux bien essayer pourquoi pas mais je n'ais pas sedre ni a-u-t-o-d-a-t-a si tu peu me dire qu'elle broche sur le bsi et laquelle sur la prise diag je veu bien tester mais ce qui ya c'est que lorsque je lance pp2000 le num de serie ne s'affiche pas je doit le rentré manuellement et ensuite je peu juste identifier le type bsi c'est tout .

le reste de calculo ne reponde pas.
Revenir en haut Aller en bas
alliottom59
Expert
Expert
avatar

interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 35

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 22:14

donne plus de renseignement sur ton véhicule année moteur ...
pour faire une recherche sur a-u-t-o-d-a-t-a
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
malfra90
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Bosch

Messages : 641
Date d'inscription : 07/02/2010
Age : 37

MessageSujet: Re: bsi qui ne repond plus hs????   Lun 6 Aoû 2012 - 22:30

donc 407 BERLINE 1.6 HDI 110cv année 2006 la bsi j'ai vu sur l'autocolant c'est une 2004 EN JHONSON CONTROLE c'est une haute gamme car toute option sauf cuir et siege electrique et toit ouvrant.

j'ai le gps regulateur clim auto et toutes les autre option....
Revenir en haut Aller en bas
malfra90
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Bosch

Messages : 641
Date d'inscription : 07/02/2010
Age : 37

MessageSujet: Re: bsi qui ne repond plus hs????   Jeu 23 Aoû 2012 - 22:50

bonsoir,

donc j'ai racheter une bsi neuve 368EUR Chez psa et du coup la voiture a retrouver vie.

mais j'ai un souci avec le télécodage et l'apparition de 2 défaut bisard.

la voiture ne reconnais pas mon gep quand je lance un diag complet il me met calculo non reconue pour le gep et pareil pour le fap.

ensuite sur le calculo moteur j'ai un défaut U0046 MULTIPLEXAGE DEFAUT SUR LE VAN

j'ai egalement un message a l'écran defaut antipollution.

[Vous devez être inscrit et connecté pour voir cette image]


[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
malfra90
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Bosch

Messages : 641
Date d'inscription : 07/02/2010
Age : 37

MessageSujet: Re: bsi qui ne repond plus hs????   Ven 24 Aoû 2012 - 6:11

J'AI pu voir sur le forum que le défaut est lié au fap donc je pense à un mauvais télécodage alors.

qu'elle parametre est je du foiré??? comment savoir si j'ai un calculo fap avec la pompe d'aditivation ou est ce que je n'ai pas de calculo a par mais intégré au CCM?
Revenir en haut Aller en bas
ka_rai
pipelette
pipelette
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 415
Date d'inscription : 22/09/2010
Age : 43

MessageSujet: Re: bsi qui ne repond plus hs????   Mar 11 Sep 2012 - 22:35

salut la compagnie

et bien moi sur 206 mux, ma bsi veux sauvegarder le telecodage , est-elle morte aussi ? ou je peux la sauver en la mettant vierge ?
la voiture démarre mais plus de vitre élec, alors qu'il fonctionne apres telecodage, mais passé 2 H rebellotte ....
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: bsi qui ne repond plus hs????   

Revenir en haut Aller en bas
 
bsi qui ne repond plus hs????
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: mise à jour calculateur-
Sauter vers: