forum diagnostic auto
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  règlementrèglement  
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» PANASONIC Toughbook CF-31 TEST
par prinzo57 Aujourd'hui à 0:36

» voyant airbag megane3
par hornet02 Hier à 9:19

» soucis réseau CAN 407
par Xav Mer 23 Mai 2018 - 17:53

» espace 3 2.0 16S ne demarre pas
par buron44 Lun 14 Mai 2018 - 10:59

» Clonage Bosch ECU
par jimmy57000 Mer 9 Mai 2018 - 16:39

» Interface PRINS VSI 2 pour résolution soucis à froid.
par Logan_13 Lun 30 Avr 2018 - 12:59

» 207 cc 1.6hdi 110
par grostoto Ven 27 Avr 2018 - 21:50

» shéma cablage trafic2
par zazear Mer 25 Avr 2018 - 18:45

» Effacer le Journal des defauts
par ravican Mar 24 Avr 2018 - 14:41

» Citroen C5 et FAP
par Jean-Philippe Dim 15 Avr 2018 - 19:38

» Aidez-nous à trouver l'identifiant de la valve TPMS Ford
par Pere Mer 11 Avr 2018 - 22:56

» Problème d'injecteur GFI sur AG SGI II
par grostoto Ven 6 Avr 2018 - 20:40

» numero OPR sur C5 2.0 HDI mod 2009
par zamaz Ven 6 Avr 2018 - 20:00

» relai compresseur C4 picasso
par profil54 Mer 28 Mar 2018 - 8:13

» Problème de préchauffage Opel Vectra 2.0L DTI 100
par Cncfontaine Mar 27 Mar 2018 - 21:12

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 140 utilisateurs en ligne :: 1 Enregistré, 1 Invisible et 138 Invités :: 2 Moteurs de recherche

watton77

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Problème de pollution sur Evasion 2L 16S essence

Aller en bas 
AuteurMessage
ed25
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Vag
  • Aucune

Messages : 11
Date d'inscription : 25/07/2012
Age : 47

MessageSujet: Problème de pollution sur Evasion 2L 16S essence   Jeu 26 Juil 2012 - 14:11

Bonjour,

J'espere etre au bon endroit pour obtenir de l'aide pour le diagnostic de mon probleme ?!

Mon evasion 2.0L 16s essence de 2000 qui fonctionne au GPL avec 280000km pollue et je n'arrive pas a trouver pourquoi.

par le passé
il y a quelques années je me suis difficilement sortie d'un probleme, un peu inexplicable, de pollution detecté par le CT. A l'annalyseur de gaz => trop de CO.
Le pb a ete resolue en créant un defaut (ex: debrancher la vanne EGR) puis en effacant le defaut genere (creant l'allumage du voyant MIL) a l'epoque avec un ELM323.

Cependant cette manipulation ne regle le pb que temporairement (a l'epoque 2semaines).
Je n'ai jamais trouve la cause de ce problème, tout juste trouvé l'astuce citee plus haut pour obtenir les CT.
Ce qui est clair c'est que ni les sondes lambda ni le catalyseur ne sont en cause.

ce qui a changé
Je peux depuis peu, avec ELM327, monitorer mon calculateur d'injection Magneti Marelli MMDCM 4.8P et peut ainsi visualiser en direct quelques parametres dont t° d'eau, t°air admis, position du papillon, charge moteur, STFT et LTFT, les sondes lambda amont et avale...

Destricption
Je constate donc que ma sonde lambda amont n'oscille plus. Je sais alors que mon moteur pollue.
Cela va toujours de paire avec le fait que le STFT devient constant :
- soit il reste a une valeur de 48 (qui semble etre sa valeur max)
- soit il reste à une valeur de 0 (qui n'est pas sa valeur mini : quand la sonde lambda amont oscille, il passe souvent à des valeurs negatives)

au moment de la survenu du problème, je rescens à la conduite un accoup mais ensuite je ne ressens pas grand chose quand le STFT est à 0 (et la consommation me semble proche de la normale) en revanche quand le STFT est a 48 ca ratatouille un peu, ca manque de puissance et la consommation est elevée.

remarques/reflexions
- jamais le voyant de diagnostic moteur ne s'allume (pourtant il fonctionne)
- en general quand le pb survient, il reste jusqu'a ce que je declanche l'allumage du voyant de diagnostic....
Avant cette manip corrigeait le problème systématiquement maintenant il faut s'y reprendre a plusieurs fois pour que cela "tombe en marche"
- le retour en fonctionnement normal (sonde lambda amont qui oscille avec STFT qui ne reste pas fixe) peut durer plusieurs jours ou quelques minutes seulement !!
- quand le STFT est a 48 la sonde amont indique un melange trop pauvre (tension<100mv) alors que l'aval indique un melange trop riche (tension > 900mV)
- quand le probleme survient je ne vois rien d'anormal au niveau des autres parametres (t°air, t°eau...)
- J'ai interverti les deux sondes lambda et le problème reste identique
- je n'ai pas descellé de pb de fuite de la ligne d'échappement
- le LTFT ne semble pas etre impacté par le dysfonctionnement.

Voila si vous avez des idées....
Revenir en haut Aller en bas
ed25
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Vag
  • Aucune

Messages : 11
Date d'inscription : 25/07/2012
Age : 47

MessageSujet: Re: Problème de pollution sur Evasion 2L 16S essence   Mar 30 Oct 2012 - 13:16

Bonjour,

ayant dorénavant une interface Lexia, si il y a des tests qui vous viennent a l'esprit n'hésitez pas !

Ce que j'ai fait

Lors des tests unitaires, avec lexia, seul le test de la température d'eau au tableau de bord sort en erreur "court circuit a la masse" (et effectivement ni l'aiguille ni le temoin de surchauffe ne fonctionne).
Cependant lorsque j'utilise la voiture, le manometre de temperature d'eau moteur fonctionne !!!???

Avant hier, j'ai effacé les codes défauts enregistrés (vue toutes les manips faites avant je n'ai pas jugé utile d'en tenir compte (rien de flagrant non plus)) et re-initialisé les auto adaptatifs.
Depuis l'evasion fonctionne sans polluer... jusqu'a quand...

a suivre

Revenir en haut Aller en bas
ludo
confirmé
confirmé


interface :
  • Lexia
  • Elit
  • Multidiag

Messages : 211
Date d'inscription : 20/11/2011
Age : 38

MessageSujet: Re: Problème de pollution sur Evasion 2L 16S essence   Mar 30 Oct 2012 - 19:53

salut,

tu ne dis pas si le problème survient en mode essence ou gpl, et aussi est-ce un système gpl d'origine ou monté ensuite?

Ludo
Revenir en haut Aller en bas
ed25
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Vag
  • Aucune

Messages : 11
Date d'inscription : 25/07/2012
Age : 47

MessageSujet: Re: Problème de pollution sur Evasion 2L 16S essence   Mer 31 Oct 2012 - 10:23

Bonjour
Je roule, évidemment ;-), au GPL.
Le pb intervient malgré tout également à l'essence.
Le GPL à été installé après coup (en 2003).
a+
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème de pollution sur Evasion 2L 16S essence   

Revenir en haut Aller en bas
 
Problème de pollution sur Evasion 2L 16S essence
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: