forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» echange pompe injection Bosch expert 1.9td
par wanadiag Aujourd'hui à 6:35

» defaut df772 sur scenic2 k9k 722
par dom62 Hier à 13:14

» Anomalie antipollution
par zamaz Hier à 9:38

» C5 II - Systéme d'aide au stationnement ne fonctionne pas corréctement
par patrol.vite Sam 18 Fév 2017 - 22:15

» 308 ne démarre plus
par fedge Sam 18 Fév 2017 - 13:18

» Turbo qui siffle 1.6 HDI 110
par tuner25 Ven 17 Fév 2017 - 17:02

» Valve TPMS sur C5 2008
par vcloclo1 Mer 15 Fév 2017 - 22:08

» opel insignia 130 cv, bougies de prechauffage
par oups29 Mer 15 Fév 2017 - 16:56

» recherche outils de diag
par wanadiag Mer 15 Fév 2017 - 12:31

» MODUS 1.5 DCI
par cypnat Mar 14 Fév 2017 - 16:15

» code scanmaster 4.0
par ahmed1 Ven 10 Fév 2017 - 21:00

» appareil a stimuler les valves tpms
par Calou10 Ven 10 Fév 2017 - 4:09

» Système antipollution sur C5 de 1005 HDI 1,6
par patstch Dim 5 Fév 2017 - 19:04

» forceur valve renault
par oliv63 Jeu 2 Fév 2017 - 10:17

» Panne immobilisante Espace V
par Flo Mer 1 Fév 2017 - 14:37

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 312 utilisateurs en ligne :: 10 Enregistrés, 2 Invisibles et 300 Invités :: 2 Moteurs de recherche

ahmed1, dom62, fred9545, freddy5923, heineken, maxgeo, passion, pouettedu76, titoun, watton77

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 problème de communication avec lexia/pp2000

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
muro57
participant
participant


interface :
  • Lexia
  • Autre

Messages : 104
Date d'inscription : 01/07/2012
Age : 30

MessageSujet: problème de communication avec lexia/pp2000   Dim 1 Juil 2012 - 23:45

bonjour à tous, voilà j'ai acheté un psa xs evolution qui je pense viens de chine comme pour nous tous. je possède une peugeot 307 2l hdi 110c de 09/2003 . donc voila le pack est foruni avec un cd qui contient les 2 logiciel ainsi que leur mise à jour . j'ai donc réussit à installer les 2 logiciels . par contre je l'ai installer sur un w7, avec virtualbox xp service pack 2 . l' installation et les mise à jour ce sont trés bien déroulé ainsi que l' activation . je précise que je l'ai acheter à qquelqu'un qui avait une c5 hdi 90 de 2003 avec le même protocole de com ( van ) que moi et ça marchait trés bien sur sa voiture. j'ai donc lancer pp2000 , l' ordi à reconnu automatiquement mon vf et mon modèle de voiture il m'a demandé de rentrer mon opr, chose que j'ai fait et je suis tombé sur cette vue là :

[Vous devez être inscrit et connecté pour voir cette image]

je ne savais pas trop quoi choisir donc j'ai pris le premier et la message d'erreur qui me dit d'essayer une autre appli je prend donc celle juste en dessous. une page s'ouvre, au ralenti, ça bug à mort , et je reste sur la vue la pendant 15 minute , au bout desquel je décide de tout couper

[Vous devez être inscrit et connecté pour voir cette image]

idem aprés plusiers essais. je décide donc d' essayer avec lexia et en choisissant une c5 ( je sais pas si c'est le modèle équivalent de ma 307 ???)

la il y a du mieux ça bug moins, pareil vf bon je rentre mon opr, je vais da&ns diagnostic générale, ça bug un peu plus, je mais effectuer le diag, la un barre de chargemtn se présente avec marquer " communication et configuration de votre véhicule" 20 % ----aprés 10 seconde 40 % .....et puis plus rien plantage du programme. je recoupe tout . je démarre la voiture ouf pas de soucis .

donc voilà , j'ai donc ce problème la et j'aimerais savoir si cela provient du faite que je n'ai pas un pc qui utilise exclusivement xp , du faite que je passe par un pc virtuel quoi ou alors peut-être la version de mes logiciels n' irais pas ? en tous cas si le programme serait pas bon ou si mon xp virtuel n'irait pas je n'aurait aucune communication avec la voiture non ? voila voila merci à tous pour votre intêret
Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: problème de communication avec lexia/pp2000   Dim 1 Juil 2012 - 23:50

quelle configuration ton pc ?
sois ton pc à un manque de puissance ram ou autre
ou cela viens de ta machine virtuelle
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
muro57
participant
participant


interface :
  • Lexia
  • Autre

Messages : 104
Date d'inscription : 01/07/2012
Age : 30

MessageSujet: Re: problème de communication avec lexia/pp2000   Lun 2 Juil 2012 - 2:06

slt intel dual core t4500 4g de ram . mais le pc virtuel en utilise que 1g . il faut que je me procure un pc exclusivement xp alors ?
Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: problème de communication avec lexia/pp2000   Lun 2 Juil 2012 - 2:33

tu as essayé un diag sans connexion internet, sans anti virus
histoire de voir si cela fonctionne mieux ?

ps: avec le pc que tu possède pas de soucis cela dois fonctionner après je peu pas te donner d avis sur l utilisation de la machine virtuelle car je suis sous xp pro beaucoup mieux
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
judec83
participant
participant


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag

Messages : 145
Date d'inscription : 10/06/2012
Age : 33

MessageSujet: Re: problème de communication avec lexia/pp2000   Lun 2 Juil 2012 - 5:18

Salut

Je pense qu'avec un Pc xp tu n'aurais pas de Soucy

Tu ne sera pas sur un autre forum Aussi Very Happy
Revenir en haut Aller en bas
muro57
participant
participant


interface :
  • Lexia
  • Autre

Messages : 104
Date d'inscription : 01/07/2012
Age : 30

MessageSujet: Re: problème de communication avec lexia/pp2000   Lun 2 Juil 2012 - 14:54

Very Happy oui effectivement je suis sur un autre forum , c'est la personne à qui j'ai acheter l' interface qui ma conseiller celui-ci Wink . j'ai tous désactiver antivirus parfeu tous ceux qui pourrais me bouffer de la ram . je vais essayer de trouver un pc pas chere qui me servira qu'au diag comme ça au moins pas de risque de virus dans le calculo .... merci à tous pour vos réponse
Revenir en haut Aller en bas
micka
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Autre

Messages : 702
Date d'inscription : 09/06/2012
Age : 36

MessageSujet: Re: problème de communication avec lexia/pp2000   Lun 2 Juil 2012 - 18:51

Salut
C'est le choix que j'ai fait il y a 1 mois et je ne le regrette pas.
Va voir sur le bon coin, on en trouve en bon état a pas chère.
Revenir en haut Aller en bas
muro57
participant
participant


interface :
  • Lexia
  • Autre

Messages : 104
Date d'inscription : 01/07/2012
Age : 30

MessageSujet: Re: problème de communication avec lexia/pp2000   Lun 16 Juil 2012 - 0:21

bonjour
en effet j'ai installer sur un pc avec xp plus de problème ça marche trés bien, seul hic en installant lexia 3 avec la mise à jour r.a.s mais impossibilité de mettre la mise à jour pour pp2000, une fois celle-ci installer je lance pp2000 et il me dit qu'il prend en compte la mise à jour et la moitier du chargement il s' arrête en me disant que la mise a jour ne c'est pas installé correctement et donc plus moyen d' utiliser pp2000 car il me fait la même opération à chaque lancement, donc j'ai supprimer le dossier où était les maj et la ça marche ----mais sans la mise à jour voila merci à tous
Revenir en haut Aller en bas
shami
pipelette
pipelette


interface :
  • Elm

Messages : 434
Date d'inscription : 05/11/2010
Age : 56

MessageSujet: Re: problème de communication avec lexia/pp2000   Lun 16 Juil 2012 - 3:47

il n'y plus de mise a jour pour pp2000

passe sous diag-b-o-x si ton interface le permet
Revenir en haut Aller en bas
muro57
participant
participant


interface :
  • Lexia
  • Autre

Messages : 104
Date d'inscription : 01/07/2012
Age : 30

MessageSujet: Re: problème de communication avec lexia/pp2000   Dim 29 Juil 2012 - 5:37

c'est bizard malgrés le message d'erreur lors de la mise à jour , lorsque je lance pp2000 la version et celle de la mise à jour !!!! enfin bon ça marche c'est l' essentielle on va pas trop la bousculer la machine Wink
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: problème de communication avec lexia/pp2000   

Revenir en haut Aller en bas
 
problème de communication avec lexia/pp2000
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: