forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Scenic 1.5dci 2009 DF582 + DF012 ?
par Artoutitou Hier à 12:58

» problene de connection a l ecu de mon vehicule
par thierryledingue Hier à 12:55

» AlfaOBD
par galinouz Hier à 12:16

» Capteur de pression TPMS
par zamaz Hier à 8:53

» Défaut P0234 Pression de turbo trop importante
par ravican Mer 7 Déc 2016 - 17:03

» gps r-link
par doudou espace92 Mer 7 Déc 2016 - 9:28

» Tableau de bord éteint
par FastMan Mar 6 Déc 2016 - 22:53

» ABS/ESP 308 Défaut C1381
par Diabolo Mar 6 Déc 2016 - 18:48

» zafira 2.0 dti - code P0400 (5)
par Artoutitou Mar 6 Déc 2016 - 18:17

» quel soft pour éviter les trucs bizards ?
par wanadiag Mar 6 Déc 2016 - 10:40

» C3 hdi 70, plus de puissance.
par serialpyro Dim 4 Déc 2016 - 16:46

» C5 ne demarre plus
par oups29 Dim 4 Déc 2016 - 10:21

» Codage clé scenic 1 ?
par oups29 Dim 4 Déc 2016 - 10:11

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 98 utilisateurs en ligne :: 3 Enregistrés, 1 Invisible et 94 Invités :: 2 Moteurs de recherche

heineken, ravican, viper

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Au secour!!! Le BSI ne répond plus

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Labricole
confirmé
confirmé


interface :
  • Lexia

Messages : 215
Date d'inscription : 22/02/2012
Age : 54

MessageSujet: Au secour!!! Le BSI ne répond plus   Sam 30 Juin 2012 - 16:31

Salut,
En jouant l'apprenti sorcier je me suis mis dans une grosse galère.
Dans l'objectif de supprimer les feux diurnes, j'ai débranché 2 connecteurs sur le BSI pour voir si les feux restent éteint.
Après avoir tout rebranché, en mettant le contact les essuie glace se mettent en marche pendant quelques secondes.
Le moteur ne démarre plus.
J'ai donc branché PP2000 qui me dit que le BSI ne répond pas.
Est ce que j'ai flingué le BSI?
S'il vous plais!!!!à l'aide
Les connecteurs débranchés et rebranché: un jaune et un vert.
J'ai tanté une réinitialisation du BSI sans succès.
Maintenant je suis à cours d'idée.
Merci de m'aider.


Dernière édition par Labricole le Sam 30 Juin 2012 - 17:06, édité 1 fois (Raison : complément d'info.)
Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Sam 30 Juin 2012 - 17:30

as tu débrancher ta batterie plusieurs mn ?
as tu vérifié les fusibles ?
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
Labricole
confirmé
confirmé


interface :
  • Lexia

Messages : 215
Date d'inscription : 22/02/2012
Age : 54

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Sam 30 Juin 2012 - 17:38

Salut,
Merci pour ta réponse.
Oui fusibles vérifiés les 2 de 5 A
Batterie débranchée, mais qulques secondes seulement.
En ce moment elle est débranchée, (j'avais l'intetion de la laisser jusqu'a ce soir)
Pourquoi les essuie glace se mettent t'il marche? ça me perturbe.
Revenir en haut Aller en bas
anoi
pipelette
pipelette


interface :
  • Elm
  • Lexia

Messages : 378
Date d'inscription : 28/12/2010
Age : 64

MessageSujet: Au secour!!! Le BSI ne répond plus    Sam 30 Juin 2012 - 17:43

salut
essaye de débrancher la batterie quelque minutes,rebranche attendre 1 minute,mettre le contact,sur ma c5 c'est ce que je fait a chaque intervention ,pas de problème
Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Sam 30 Juin 2012 - 17:50

bug
cela va surement rentrer dans ordre après avoir débrancher la batterie plusieurs mn
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
Labricole
confirmé
confirmé


interface :
  • Lexia

Messages : 215
Date d'inscription : 22/02/2012
Age : 54

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Sam 30 Juin 2012 - 17:57

Je viens de la rebrancher après 1 bon 1/4 d'heure.
Mais toujours pareil: essuie glace quelques secondes, et plus de bruiteur clés sur contact ni feux allumés.
C'est possible de flinger le BSI en mettant le contact avec un connecteur débranché?
Le connecteur vert, est'ce celui de l'antidémarrage?
Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Sam 30 Juin 2012 - 18:07

refait un diag !!!

les vitres électriques, centralisation.... fonctionnent ?
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
Labricole
confirmé
confirmé


interface :
  • Lexia

Messages : 215
Date d'inscription : 22/02/2012
Age : 54

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Sam 30 Juin 2012 - 18:17

Affirmatif : vitre et centralisation sont OK .
J’ai fais plusieurs tentatives de diag., il n’y a que 2 calculateurs qui répondent Moteur et ABS.
Il y a 2 défauts dans le calculateur moteur, mais la procédure d’effacement échoue.
Je suis allé dans télécoder, et apparemment les injecteurs ne sont pas télécodés ni le ventilateur refroidissement etc, mais je n’ai rien touché ne sachant pas si c’est normal ou pas.
Je m'en bouffe les ... d'avoir voulu supprimer ces p... de feux diurnes, je sens que ça va me couter cher.
Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Sam 30 Juin 2012 - 18:20

verifie tous les fusibles habitacle et compartiment moteur
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
Labricole
confirmé
confirmé


interface :
  • Lexia

Messages : 215
Date d'inscription : 22/02/2012
Age : 54

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Sam 30 Juin 2012 - 18:23

De visu ils sont tous bon, faut-il les sortir un à un?
Je désespère...

Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Sam 30 Juin 2012 - 18:36

à toi de voir

après perso si les fusibles sont ok moi je ne peu plus te venir en aide
cela est bien haut dessus de mes compétences
désolé
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
Labricole
confirmé
confirmé


interface :
  • Lexia

Messages : 215
Date d'inscription : 22/02/2012
Age : 54

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Sam 30 Juin 2012 - 19:01

Merci pour votre aide en tous cas. je m'y recolle demain pour les fusibles.
Autre question: j'ai vu une option téléchargement dans PP2000, celui du BSI est-il possible sans connexion internet? et serait-ce une solution?
Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Sam 30 Juin 2012 - 19:04

perso pas de mise à jour bsi ou calculateur quand tous va bien
commence déjà par trouver ta panne avant dans créer d autressss
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
popeye05
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Multidiag
  • Autre

Messages : 552
Date d'inscription : 14/08/2011
Age : 43

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Sam 30 Juin 2012 - 19:07

salut
regarde aussi que tes prises soient bien branché
des fois qu'un fil soit sorti d'un connecteur
Revenir en haut Aller en bas
Labricole
confirmé
confirmé


interface :
  • Lexia

Messages : 215
Date d'inscription : 22/02/2012
Age : 54

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Sam 30 Juin 2012 - 19:08

Vu comme ça, évidemment...
Moi je pensais pouvoir remettre tout à jour, mais sans doute ça ne fonctionnerait même pas, puisque le BSI ne répond pas.
Revenir en haut Aller en bas
Labricole
confirmé
confirmé


interface :
  • Lexia

Messages : 215
Date d'inscription : 22/02/2012
Age : 54

MessageSujet: Problème à 80% résolu   Dim 1 Juil 2012 - 10:13

Salut,
La persévérance a payé.
En mettant en commun toutes les infos: essuie-glace intempestif, plus de bruiteur, plus de clignotants, pas de réponse du BSI, contrôle fusibles, contrôle connectique, j'ai tout repris et surprise: le connecteur jaune sur le BSI était en cause.
Moi qui faisais une confiance aveugle à ces connecteurs avec détrompeur et verrouillage... C'est là, la grande leçon: ce n’est pas parce qu’il est verrouillé que le contact est bon !
J’ai donc refais un test global qui m’a révélé plusieurs défauts, en particulier clé non apprise.
Question : une clé non apprise peut elle démarrer le moteur ? scratch
J’ai pu effacer tous les défauts, mais maintenant la télécommande de fermeture centralisée ne marche plus. Et pas moyen de la réinitialiser (contact et appuie 10s).
Peut être un autre connecteur défaillant ?...
Merci à tous pour votre soutien.
Cordialement.
Revenir en haut Aller en bas
popeye05
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Multidiag
  • Autre

Messages : 552
Date d'inscription : 14/08/2011
Age : 43

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Dim 1 Juil 2012 - 10:30

salut
ton moteur demarre ?
Revenir en haut Aller en bas
Labricole
confirmé
confirmé


interface :
  • Lexia

Messages : 215
Date d'inscription : 22/02/2012
Age : 54

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Dim 1 Juil 2012 - 10:40

Oui Very Happy le moteur démarre.
Seul problème la télécommande ne marche plus, initialisation inopérante.
J'ai pu effacer le défaut "clé non apprise"
Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Dim 1 Juil 2012 - 10:44

plus de centralisation avec les deux clés ?
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
Labricole
confirmé
confirmé


interface :
  • Lexia

Messages : 215
Date d'inscription : 22/02/2012
Age : 54

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Dim 1 Juil 2012 - 10:49

B'en j'ai pas essayé l'autre clé. La télécommande n'y est pas.
Mais, je réalise que je n'ai pas essayé de verrouiller avec la clé sur la serrure.J'y vais de ce pas.

La centralisation fonctionne en mettant la clé sur la serrure, ce n'est que la télécommande qui ne marche pas.


Dernière édition par Labricole le Dim 1 Juil 2012 - 10:59, édité 1 fois (Raison : contraction)
Revenir en haut Aller en bas
Labricole
confirmé
confirmé


interface :
  • Lexia

Messages : 215
Date d'inscription : 22/02/2012
Age : 54

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Dim 1 Juil 2012 - 16:25

Salut,
Je me permets un petit Up, pour avoir confirmation que: si la clé n'est pas apprise, le moteur ne démarre pas.
Et également, si ça peut être la cause de non fonctionnement de la télécommande.
Si je dois apprendre la clé je suis coincé, je n'ai pas le code PIN.
Merci.
Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Dim 1 Juil 2012 - 16:29

as tu fait une lecture des paramètres pour voir si la clé est bien apprise
le nombre de clés apprises....

Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
Labricole
confirmé
confirmé


interface :
  • Lexia

Messages : 215
Date d'inscription : 22/02/2012
Age : 54

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Dim 1 Juil 2012 - 16:42

J'ai fais lecture paramètres mais j'ai rien vu au sujet des clés.
Le défaut était présent dans le BSI, mais j'ai pu l'effacer.
La voiture démarre, mais plus de télécommande.
Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Dim 1 Juil 2012 - 20:04

as tu un défaut au com2000 ?
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Dim 1 Juil 2012 - 20:04

as tu un défaut au com2000 ?
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
Labricole
confirmé
confirmé


interface :
  • Lexia

Messages : 215
Date d'inscription : 22/02/2012
Age : 54

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Lun 2 Juil 2012 - 14:10

Salut,
Pas de défaut au com2000 pour la simple raison qu'il n'y en a pas (206 non mux).
Désolé d'insister sur ce point, mais est-il possible que le moteur démarre, si les clés ne sont pas apprises?
Dans la négative ça élimine une piste, car ce n'est donc pas la cause de dysfonctionnement de la télécommande. Et par suite, il est donc inutile de rechercher le code PIN (que je n'ai pas).
Merci.
Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Lun 2 Juil 2012 - 14:17

ok ok
tu vois pour moi depuis le début je pensé que tu était en panne avec ton picasso

donc dit moi quelle année ta 206 ?

ta clé a 1 ou 2 bouton ?

Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
Labricole
confirmé
confirmé


interface :
  • Lexia

Messages : 215
Date d'inscription : 22/02/2012
Age : 54

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Lun 2 Juil 2012 - 14:34

Il est vrai que je ne souviens pas l'avoir précisé Embarassed
Il s'agit de la 206 XT premium de ma fille année 2002 non MUX.
Elle est équipé de feux diurnes que je cherchais à désactiver, et en ce faisant j'ai créé d'autres pannes plus dramatiques.
Plus ça va, plus plus il y en a, mais je vais procéder par étapes pour ne pas compliquer l'affaire (qui l'est déjà bien assez).
Pas d'idée quant à ma question?
Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Lun 2 Juil 2012 - 14:41

déjà pour la centralisation
regarde les liens si dessous par rapport au nombre de boutons sur ta clé

1 bouton

[Vous devez être inscrit et connecté pour voir ce lien]

2 bouton

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
Labricole
confirmé
confirmé


interface :
  • Lexia

Messages : 215
Date d'inscription : 22/02/2012
Age : 54

MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Lun 2 Juil 2012 - 14:51

Bien plus détaillé que la notice d'utilisateur, je vais essayer avec ça.
Merci.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Au secour!!! Le BSI ne répond plus   Aujourd'hui à 1:02

Revenir en haut Aller en bas
 
Au secour!!! Le BSI ne répond plus
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: