forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Code ScanMaster
par Promethee Mer 19 Juil 2017 - 17:38

» Interface PRINS VSI 2 pour résolution soucis à froid.
par alex021 Mar 18 Juil 2017 - 16:01

» Boxer 2.8 hdi injecteur 2 circuit ouvert
par Colteur Lun 17 Juil 2017 - 22:45

» Clio 1.6 16S 1999 ralenti a 4000 tours
par stemalex Lun 17 Juil 2017 - 22:17

» Problème essuies glace avants Clio 3
par Teuteu0169 Dim 9 Juil 2017 - 16:02

» diag astra 1.7 dti
par Vw-62 Jeu 6 Juil 2017 - 19:24

» suspension hydraulique c5
par gaetan Mer 5 Juil 2017 - 20:31

» renault pin extractor
par lilw Mer 5 Juil 2017 - 15:08

» C5 II (X7) 1.6HDI bridé 2000trs/min avec code P0271
par Balha Mar 4 Juil 2017 - 22:16

» scenic 2 1.9 dci injection defaillante...
par PILOUF Mar 4 Juil 2017 - 6:35

» ralentissement
par keef Dim 2 Juil 2017 - 19:40

» IMMO OFF sur Magneti 9632728780 iaw1ap.20
par jpeto Mar 20 Juin 2017 - 19:54

» Df117 et df113 voiture démarre pas 1.5 dci
par jpeto Dim 18 Juin 2017 - 12:55

» scenic 2005
par grostoto Mer 14 Juin 2017 - 17:53

» centralisation espace 4
par DEMOGNIO Mar 13 Juin 2017 - 6:19

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 162 utilisateurs en ligne :: 5 Enregistrés, 0 Invisible et 157 Invités :: 2 Moteurs de recherche

dom62, fedge, LOULE, mirage47, pascal

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Mode dégradé aléatoire

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Alma.187
participant
participant


interface :
  • Aucune

Messages : 55
Date d'inscription : 28/02/2012
Age : 32

MessageSujet: Mode dégradé aléatoire   Jeu 14 Juin 2012 - 19:42

Salut,
J'ai effectuer un defappage électronique et mécanique de ma 407 1.6Hdi 110. (C'est EDC16C34).
Avec un galletto 1260, j'ai récupérer la config de l'edc, ça m'a généré un fichier de 2Mo.
J'ai ensuite envoyé ce fichier à Total-reprog pour qu'il effectue les modifs nécessaire afin de supprimer le fap et la vanne egr. je n'ai pas confiance en ecusafe pour cet edc.

Une fois le fichier modifié reçu, je l'ai réinjecté toujours avec le galletto 1260.
J'ai bien suivi tout le tuto, jusqu’à attendre 3 minutes avant de démarrer le moteur pour garder les codes injecteurs.
J'ai du attendre environ 5 minutes, le clac du tableau de bord était passé depuis longtemps quand j'ai démarré le moteur.
Ensuite j'ai viré la gestion du fap avec un lexia/pps.

Mais voila, 1er problème. Les codes injecteurs ont sauté...
Je relève les numéro sur les injecteurs et je les reconfigure via pps.
Jusque la pas trop de difficulté.

Je démarre et m'en vais faire un tour. Aucun problème, pas de voyant, pas de mode dégradé, et un léger gain de couple (à vérifier, peut être l’excitation d'avoir réussi).

Mais voila le 2eme problème, bien plus chiant, et je n'arrive pas à trouver le pourquoi du comment.
Aléatoirement, la voiture passe en mode dégradé, sans erreur dans le test gloabal, sans voyant, juste que la voiture se transforme en veau, pour atteindre les 90km/h, ça prend un plombe et pas plus de 3000tr/min.

Elle ne passe jamais en mode dégradé en cours de route, c'est toujours lors d'un nouveau démarrage.
Des fois il suffit juste de couper et de remettre le contact pour que ça reparte normalement et des fois c'est un peu plus chiant.

Avez-vous une idée, une solution ?

Merci,

A+
Revenir en haut Aller en bas
alliottom59
Expert
Expert
avatar

interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 35

MessageSujet: Re: Mode dégradé aléatoire   Jeu 14 Juin 2012 - 19:56

tu as bien telecoder en absent le calculateur additif et le bsi ?
as tu vidé ton fap ?
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
Alma.187
participant
participant


interface :
  • Aucune

Messages : 55
Date d'inscription : 28/02/2012
Age : 32

MessageSujet: Re: Mode dégradé aléatoire   Ven 15 Juin 2012 - 1:14

Oui, j'ai télécodé en absent "Additif gazole" dans le bsi.
Et oui j'ai vidé le fap.
[Vous devez être inscrit et connecté pour voir cette image]

Le problème c'est que c'est aléatoire, qu'est ce qui peut changer d'un démarrage à l'autre ?
Revenir en haut Aller en bas
alliottom59
Expert
Expert
avatar

interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 35

MessageSujet: Re: Mode dégradé aléatoire   Ven 15 Juin 2012 - 2:04

je me souviens plus de mémoire mais tu as deux choses à telecoder en absent
as tu bien telecode les deux ?
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
Alma.187
participant
participant


interface :
  • Aucune

Messages : 55
Date d'inscription : 28/02/2012
Age : 32

MessageSujet: Re: Mode dégradé aléatoire   Sam 16 Juin 2012 - 1:03

oui, j'ai aussi désactivé la gestion du fap.
Ça doit être ça la deuxième chose à télécoder dont tu parles.
Revenir en haut Aller en bas
Alma.187
participant
participant


interface :
  • Aucune

Messages : 55
Date d'inscription : 28/02/2012
Age : 32

MessageSujet: Re: Mode dégradé aléatoire   Mar 4 Sep 2012 - 3:06

Bonjour,
Me voila presque de retour, pour la suite de mon problème.
Le mode dégradé n'est plus aléatoire mais présent en permanence.
PPS2000 m'indique une seule erreur, la P1457.
Après quelques recherches, ça serait lié à la vanne EGR.
Avez-vous déjà rencontré ce problème ?
Est-ce que la suppression électronique de la vanne EGR a été mal faite ou bien y a t il un télécodage supplémentaire à effectuer ?
Merci,
Revenir en haut Aller en bas
vince2k4
découvreur
découvreur


interface :
  • Lexia

Messages : 38
Date d'inscription : 22/08/2012
Age : 38

MessageSujet: Re: Mode dégradé aléatoire   Mar 4 Sep 2012 - 8:29

t'es sur qu'on peut la désactiver électroniquement (la vanne egr) sans avoir une anomalie anti pollution et donc un mode dégradé? faut pas plutôt la laisser et l'obturer mécaniquement?
Revenir en haut Aller en bas
Alma.187
participant
participant


interface :
  • Aucune

Messages : 55
Date d'inscription : 28/02/2012
Age : 32

MessageSujet: Re: Mode dégradé aléatoire   Mar 4 Sep 2012 - 19:33

Je ne suis sur de rien, j'ai juste suivi les conseils de Total-Reprog, apparemment pas de problème.
Revenir en haut Aller en bas
phm59
moderateur


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Lecteur défaut autonome
  • Autre

Messages : 1733
Date d'inscription : 15/09/2010
Age : 44

MessageSujet: Re: Mode dégradé aléatoire   Mar 4 Sep 2012 - 19:38

l'egr sur un 1.6hdi se supprime très bien.
Revenir en haut Aller en bas
pickup
participant
participant


interface :
  • Lexia

Messages : 72
Date d'inscription : 06/05/2010
Age : 53

MessageSujet: Re: Mode dégradé aléatoire   Mar 4 Sep 2012 - 20:13

Alma.187 a écrit:
Bonjour,

PPS2000 m'indique une seule erreur, la P1457.
Après quelques recherches, ça serait lié à la vanne EGR.


salut la P1457 indique plutôt un défaut du FAP





[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7707
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: Mode dégradé aléatoire   Mar 4 Sep 2012 - 20:21

pickup a écrit:


salut la P1457 indique plutôt un défaut du FAP





[img]

+1000
Fap colmaté ou percé
ou capteur différentiel ou ses durites

ou les 3 Wink
Revenir en haut Aller en bas
http://.......................................
Alma.187
participant
participant


interface :
  • Aucune

Messages : 55
Date d'inscription : 28/02/2012
Age : 32

MessageSujet: Re: Mode dégradé aléatoire   Mer 5 Sep 2012 - 2:59

C'est très intéressant ce petit tableau.
Du coup c'est p'être qu'il y a un endroit dans pps2000 que je n'ai pas télécodé.

Quand on supprime le fap et la vanne egr quels sont les paramètres à modifier ?
Si possible avec l'arborescence complète.

Savez-vous ou je peux trouver ce genre de tableau avec toutes les erreurs et leurs significations ?
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Mode dégradé aléatoire   Mer 5 Sep 2012 - 8:28

salut,

as tu bien fais tout cela
http://www.coupe406.com/documents/Tutoriels/Procedures/Suppression_du_FAP.pdf
attention de ne pas oublier de mettre fap en absent
Revenir en haut Aller en bas
Alma.187
participant
participant


interface :
  • Aucune

Messages : 55
Date d'inscription : 28/02/2012
Age : 32

MessageSujet: Re: Mode dégradé aléatoire   Mer 5 Sep 2012 - 13:40

Salut,
Impossible de voir ton lien, j'ai un message en rouge : [Seuls les modérateurs ont le droit de voir ce lien].

J'ai fait deux modifs :
- dans calculateur BSI puis configuration, "additivation gazol" en Absent
- dans calculateur BSI, puis options client, puis compartiment moteur, "presence FAP" en Absent

Est-ce bien ces paramètres la dont tu parles ? ou c'est encore un autre ?
Merci,
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Mode dégradé aléatoire   Mer 5 Sep 2012 - 20:27

ok tien nous au courant
Revenir en haut Aller en bas
Alma.187
participant
participant


interface :
  • Aucune

Messages : 55
Date d'inscription : 28/02/2012
Age : 32

MessageSujet: Re: Mode dégradé aléatoire   Ven 7 Sep 2012 - 3:40

Il y a du nouveau, j'ai reçu un nouveau fichier pour flasher l'ecu avec des modifs dont la désactivation des sondes et capteurs du fap et egr. Merci total-reprog.
J'essaie ça ce week end.
Je vous tiens au jus.
Revenir en haut Aller en bas
Alma.187
participant
participant


interface :
  • Aucune

Messages : 55
Date d'inscription : 28/02/2012
Age : 32

MessageSujet: Re: Mode dégradé aléatoire   Mar 25 Sep 2012 - 19:55

La modif n'a rien fait...
Du coup j'ai réinjecté le fichier d'origine, et la pas de mode dégradé !
Et je n'ai même plus l'avertissement au démarrage qui m'indiquait un défaut fap.

Vu que c'était un problème aléatoire, je vais attendre encore un peu avec de crier victoire...
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Mode dégradé aléatoire   Mar 25 Sep 2012 - 22:59

Alma.187 a écrit:
La modif n'a rien fait...
Du coup j'ai réinjecté le fichier d'origine, et la pas de mode dégradé !
Et je n'ai même plus l'avertissement au démarrage qui m'indiquait un défaut fap.

Vu que c'était un problème aléatoire, je vais attendre encore un peu avec de crier victoire...

salut,

ci tu as reinjectés le fichier origine tu vas rencontrer un probleme de fap
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Mode dégradé aléatoire   

Revenir en haut Aller en bas
 
Mode dégradé aléatoire
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: mise à jour calculateur-
Sauter vers: