forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Lagona 2 BGOG f9q PK6 année 2002
par jardini Aujourd'hui à 19:03

» C4 Picasso turbo ou vanne EGR HS ?
par keryo Mar 21 Nov 2017 - 9:50

» 407 2.0 HDI RHR bloquée en régénération
par Teuteu0169 Mar 21 Nov 2017 - 8:04

» Problème EGR et effacement défauts ZAFIRA 2.2 DTI
par Teuteu0169 Dim 19 Nov 2017 - 15:11

» Probleme éclairage droit Ulysse/807 BSI
par loulou Sam 18 Nov 2017 - 12:56

» FORCEUR DE VALVE NP01 compatibilité Velsatis
par Calou10 Ven 17 Nov 2017 - 2:09

» questions sur le 1.9 dci 130 sans FAP
par jonathanv8 Mer 15 Nov 2017 - 9:56

» probleme fap 1.6 dci 130
par frederic Mar 14 Nov 2017 - 18:45

» echange moteur
par techabauto Sam 11 Nov 2017 - 16:45

» suspension hydraulique c5 x7
par heineken Lun 6 Nov 2017 - 23:23

» AIDE POUR MESSAGE D'ERREUR SUR FIAT DOBLO
par MJB972 Sam 4 Nov 2017 - 20:37

» Problème d'injecteur GFI sur AG SGI II
par pierrepoulpe Mer 1 Nov 2017 - 21:28

» Remettre un fap
par thierryledingue Mer 1 Nov 2017 - 12:54

» Ventilation habitacle permanente.
par Jean-Philippe Dim 29 Oct 2017 - 21:08

» Xsara Picasso 1.6 HDI 110 FAP Manque Puissance
par tuner25 Mar 24 Oct 2017 - 19:08

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 346 utilisateurs en ligne :: 4 Enregistrés, 2 Invisibles et 340 Invités :: 2 Moteurs de recherche

domimog, jardini, sylvain02120, thib

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 besoin d'aide

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: besoin d'aide    Dim 15 Avr 2012 - 21:24

bonjours a tous,
voilà je suis debutant, je viens d'acheter une interface psa, j'ai installer diag-b-o-x 5.02, je l'ai activer... jusque là, ca va.
Ensuite, je clique sur ma voiture (C4 picasso), je rentre le numero de vin et opr, ensuite j'arrive sur une page ou j'ai le choix entre "lexia, mesure et un 3e.... Je met donc Lexia, et rien ne se passe..... je reviens systematiquement sur la meme page.
Quelqu'un a t il une idee?
Merci de votre aide, fred
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: besoin d'aide    Dim 15 Avr 2012 - 23:23

Bonsoir,

À vu de nez je penche pour un pb avec l'interface.
Pas de point d'exclamation dans le gestionnaire de périphériques ? (pb de pilote)
Quel est la version du firmeware de l'interface (utilse psa checker) ?

Cordialement,

M
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: besoin d'aide    Lun 16 Avr 2012 - 8:31

Salut, merci pour ta reponse, je regarde tt ca des que je rentre.
Il se trouve facilement psa checker?
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: besoin d'aide    Lun 16 Avr 2012 - 14:20

pas de point d'exclamation, les pilotes sont bien installer, mais j ai l impression que diag-b-o-x ne la voit pas....
Faut il installer lexia, car moi j'ai mis directement diag-b-o-x.
Revenir en haut Aller en bas
alliottom59
Expert
Expert
avatar

interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 35

MessageSujet: Re: besoin d'aide    Lun 16 Avr 2012 - 14:43

j'ai eu le même problème avec diag-b-o-x
je suis repassé sur lexia et pp2000 et elle fonctionne parfaitement
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
Invité
Invité



MessageSujet: Re: besoin d'aide    Lun 16 Avr 2012 - 15:05

pas besoin d'installer lexia ou pp2000, diag-b-o-x est la version moderne de c 2 (vieux) logiciels.

cherche le torrent : diag-b-o-x 6.06 sur t411 (tu trouveras psa checker avec l'install)
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: besoin d'aide    Lun 16 Avr 2012 - 15:59

Ok, je fais ca et je vous tien au courrant.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: besoin d'aide    Lun 16 Avr 2012 - 18:22

j'ai installer le logiciel lexia v45, et tout fonctionne.... Donc comme le lexia gere bien ma voiture, je reste comme ca.....
Merci de m'avoir repondu.
Y a t il des astuce pour bien l'utiliser sans faire de betise.
fred
Revenir en haut Aller en bas
alliottom59
Expert
Expert
avatar

interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 35

MessageSujet: Re: besoin d'aide    Lun 16 Avr 2012 - 18:26

coupe les mises en veille de ton pc
ne débranche pas usb avant la prise véhicule
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
Contenu sponsorisé




MessageSujet: Re: besoin d'aide    

Revenir en haut Aller en bas
 
besoin d'aide
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: Lexia / pps: Lecture paramètres-
Sauter vers: