forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» zafira 2.0 dti - code P0400 (5)
par lmc Aujourd'hui à 7:32

» C3 hdi 70, plus de puissance.
par serialpyro Hier à 16:46

» C5 ne demarre plus
par oups29 Hier à 10:21

» Codage clé scenic 1 ?
par oups29 Hier à 10:11

» gps r-link
par doudou espace92 Sam 3 Déc 2016 - 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 226 utilisateurs en ligne :: 17 Enregistrés, 2 Invisibles et 207 Invités :: 2 Moteurs de recherche

bibi38, bmag52, Crys, fofe, fred9545, jardini, lilw, lmc, lucho, maxgeo, profil54, prutserjo, ravican, techabauto, Teuteu0169, totof62131, vm5

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 interface ne communique pas avec les calculateurs

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
francois77
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 42
Date d'inscription : 04/03/2012
Age : 45

MessageSujet: interface ne communique pas avec les calculateurs   Dim 15 Avr 2012 - 10:13

bonjour à tous.
j'ai une xs évolution et j'ai un souci pour la mettre en service. Evil or Very Mad
je précise que c'est un clone sans aucun doute.
le vendeur m'assure n'avoir jamais eu de problème avec ses modèles Smile
j'ai utilisé diag-b-o-x 5.02et 5.14 ainsi que pp2000 v22.14 et v24.47,même problème: calculateur ne répond pas
je précise qu'aucun calculateur ne répond Mad
j'ai une 406v6 de 2001.
lorsque le logiciel interroge le calculateur la xs fait (tic,tic;tic,tic)le ou les relais claquent à une fréquence irrégulière Suspect
est ce normal Question
j'utilise xp pro sp3
l'interface est bien reconnu.j'ai vérifié tous les contacts de la prise jusqu'à la carte électronique. la carte ne présente pas de défaut visuel bom
j'ai changer de câble usb .bref je ne sais plus Exclamation
Revenir en haut Aller en bas
frederic
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Autre

Messages : 1606
Date d'inscription : 17/07/2011
Age : 35

MessageSujet: Re: interface ne communique pas avec les calculateurs   Dim 15 Avr 2012 - 10:36

essaye sur au moins deux voitures si ce n est pas deja fait...
Revenir en haut Aller en bas
francois77
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 42
Date d'inscription : 04/03/2012
Age : 45

MessageSujet: Re: interface ne communique pas avec les calculateurs   Lun 16 Avr 2012 - 21:26

je n'ai pas d'autre véhicule sous la main pour l'instant.
quelqu'un peut t-il me dire si il entend des bruits de relais quand elle se connecte Question
je me demande si la connexion n'est pas à l'envers sur la broche de la platine électronique car il n'y a pas de détrompeur.de plus je trouve les fils bien vrillé Exclamation
qu'est que je risque si je l'inverse... confused

à plus
Revenir en haut Aller en bas
angel59
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag

Messages : 475
Date d'inscription : 21/02/2011
Age : 44

MessageSujet: Re: interface ne communique pas avec les calculateurs   Lun 16 Avr 2012 - 21:40

Bonsoir François 77

Effectivement il est normal que tu entendes ce bruit de relais donc pour cela ne t'inquiète pas ;-)
Pour le problème de non communication avec aucun calculo bien fais comme Frédéric a dit essaies sur une autre voitures tu seras fixé.

Cordialement Angel
Revenir en haut Aller en bas
grostoto
Admin


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 3964
Date d'inscription : 05/11/2009
Age : 44

MessageSujet: Re: interface ne communique pas avec les calculateurs   Lun 16 Avr 2012 - 21:53

bonsoir

n'oublies pas de mettre le contact.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
francois77
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 42
Date d'inscription : 04/03/2012
Age : 45

MessageSujet: Re: interface ne communique pas avec les calculateurs   Mar 17 Avr 2012 - 14:08

salut

je viens de l'essayer sur une saxo 2 de 2000,même souci pas de réponse avec les calculateurs. les relais claquent une fois,alors qu'avec la 406 ils claquent tous le temps .
le contact est mis en position ou l'autoradio fonctionne. Smile
si quelqu'un à une idée Arrow
Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: interface ne communique pas avec les calculateurs   Mar 17 Avr 2012 - 14:54

regarde si tu n'as pas de point d'interrogation dans le gestionnaire de périphérique
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
francois77
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 42
Date d'inscription : 04/03/2012
Age : 45

MessageSujet: Re: interface ne communique pas avec les calculateurs   Mar 17 Avr 2012 - 15:20

je te confirme que l'xs est reconnu par xp car dans gestionnaire il marque que ce périphérique fonctionne correctement
et me met une version pilote 4.0 non signé numériquement

an observant la prise obd du câble j'aperçois que les 2 broches centrale de la rangée du haut (masses)sont plus longue que les autres(2à3mm) confused est ce normal ?
ceci n'occasionnerait t'il pas un faux contact ;les autres broches n'irait pas en butée!!!
quelqu'un l'a il observé?

merci pour l'attention que vous porter a mon égard sunny
Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: interface ne communique pas avec les calculateurs   Mar 17 Avr 2012 - 15:24

oui normal


lexia reconnais le VIN automatiquement ?
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
peypin13
confirmé
confirmé


interface :
  • Elm
  • Lexia
  • Multidiag
  • Autre

Messages : 171
Date d'inscription : 24/02/2012
Age : 61

MessageSujet: Re: interface ne communique pas avec les calculateurs   Mar 17 Avr 2012 - 15:44

Il faut mettre le contact completement, la position ou l'autoradio fonctionne ne suffit pas.
Ce serai mieux de tester sur une voiture plus récente
Revenir en haut Aller en bas
titoun
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1800
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Re: interface ne communique pas avec les calculateurs   Mar 17 Avr 2012 - 16:54

francois77 a écrit:
j
an observant la prise obd du câble j'aperçois que les 2 broches centrale de la rangée du haut (masses)sont plus longue que les autres(2à3mm) confused est ce normal ?
ceci n'occasionnerait t'il pas un faux contact ;les autres broches n'irait pas en butée!!!
quelqu'un l'a il observé?

merci pour l'attention que vous porter a mon égard sunny


Bonjour,

SI tu parles de ces broches là c'est normal:

[Vous devez être inscrit et connecté pour voir cette image]

Pour tes relais, il faudrait pouvoir essayer l'interface sur une voiture comme les autres te l'ont conseillés et sur une citroen (lexia3)

Sous PP2000, sile contact n'y est pas quand tu lances un test global ou par calculo tu peux te retrouver avec un écran bleu sur le PC... Shocked


Cdlt.
Revenir en haut Aller en bas
francois77
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 42
Date d'inscription : 04/03/2012
Age : 45

MessageSujet: Re: interface ne communique pas avec les calculateurs   Mar 17 Avr 2012 - 19:24

[quote="francois77"]salut

je viens de l'essayer sur une saxo 2 de 2000,même souci pas de réponse avec les calculateurs. les relais claquent une fois,alors qu'avec la 406 ils claquent tous le temps .

comme je l'ai écris plus haut je l'ai essayé sur la 406 v6 et saxo 2 1.1l ess
pour les broches alors c'est une mauvaise piste
le contact c'est bon je met le dernier crant
le vin n'est pas reconnu automatiquement
sur la saxo il me demande le vin,tandis que la 406 le dam bom
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: interface ne communique pas avec les calculateurs   Mar 17 Avr 2012 - 19:35

bonsoir,

ce n'est pas important qu'il reconnaisse pas automatiquement ton vin du moment que tu rentres pour l'une le vin et pour l'autre le dam ou les deux ! Wink
Revenir en haut Aller en bas
http://.......................................
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: interface ne communique pas avec les calculateurs   Mar 17 Avr 2012 - 20:04

si elle reconnais le vin automatique donc elle communique avec le bsi
pour la 406 essai de faire un essai avec les deux phases

j'ai déjà eu le problème avec une 406 coupé sur la photo la voiture était une phase 1
mais d’après le vin la 406 était une phase 2
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
francois77
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 42
Date d'inscription : 04/03/2012
Age : 45

MessageSujet: Re: interface ne communique pas avec les calculateurs   Mar 17 Avr 2012 - 21:57

la 406 est de 2001 .la phase 2 commence fin 1999 ou début 2000..... Arrow
j'essayerais dès que je peux .il faut enlever toutes les hypothèses!!!
Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: interface ne communique pas avec les calculateurs   Sam 21 Avr 2012 - 11:06

plus de nouvelle
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
francois77
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 42
Date d'inscription : 04/03/2012
Age : 45

MessageSujet: Re: interface ne communique pas avec les calculateurs   Mer 25 Avr 2012 - 14:28

salut

plus de réponse car je suis en vacances et que je n'ai pas souvent accès à la messagerie
pas plus de succès.
je l'ai essayé sur une xantia et une 307 phase 2 ,
toujours pas de communication.
alors je ne sais plus Mad
si vous avez une proposition .
en rentrant, j'essayerais avec un ordi de bureau pour voir......
Revenir en haut Aller en bas
francois77
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 42
Date d'inscription : 04/03/2012
Age : 45

MessageSujet: Re: interface ne communique pas avec les calculateurs   Mar 1 Mai 2012 - 23:33

salut

j'ai essayer d'installer diag-b-o-x sur mon ordi de bureau, l'ordi me trouve des unknow( virus)
je les accepte . le logiciel s'installe, activation,tout est OK.
sauf que je devrais avoir dans la barre de tache à droite un icone vert avec une fleche vers le bas( je l'ai lu sur un post):moi j'ai un rond rouge avec une croix.
je pense que le logiciel à un souci ou est mal installé
peut on me donner un lien qui me permette de télecharger le fichier sans virus? Very Happy ( si il existe) pour info mon antivirus est AVG
Revenir en haut Aller en bas
facom54
pipelette
pipelette


interface :
  • Lexia
  • Canclip
  • Lecteur défaut autonome
  • Autre

Messages : 462
Date d'inscription : 24/02/2012
Age : 42

MessageSujet: Re: interface ne communique pas avec les calculateurs   Mer 2 Mai 2012 - 6:55

mp envoyé avec une info...

Tu es sous seven? si oui; essayes de faire une install sous xp...
Quelle version de db as tu installé?
Ton interface est elle flachée?
Avec psa interface checker quel firmware as tu dans tu interface?
Revenir en haut Aller en bas
francois77
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 42
Date d'inscription : 04/03/2012
Age : 45

MessageSujet: Re: interface ne communique pas avec les calculateurs   Jeu 10 Mai 2012 - 9:33

me voici pour d'autres nouvelles Sad

j'ai donc essayé mon interface sur le portable du vendeur de l'interface et elle ne fonctionne pas mieux.
il me propose de la renvoyé en chine
adresse du site "" [Vous devez être inscrit et connecté pour voir ce lien] ""
quelqu'un a t'il déjà renvoyé un produit , et surtout le voir revenir... Wink

ce qui est étonnant, c'est qu'il ne demande pas de preuve d'achat!!!

à vos impressions????
Revenir en haut Aller en bas
facom54
pipelette
pipelette


interface :
  • Lexia
  • Canclip
  • Lecteur défaut autonome
  • Autre

Messages : 462
Date d'inscription : 24/02/2012
Age : 42

MessageSujet: Re: interface ne communique pas avec les calculateurs   Jeu 10 Mai 2012 - 10:00

salut!

c'est qu'il doit savoir que les clones c'est un peu comme un coup de poker.... Wink
Revenir en haut Aller en bas
Mechanicker
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Autre

Messages : 631
Date d'inscription : 29/04/2012
Age : 50

MessageSujet: Re: interface ne communique pas avec les calculateurs   Jeu 10 Mai 2012 - 10:10

salut
Comme te l'a demandé facom54 tu as quoi comme systeme d'exploitation sur ton portable? tu dois obligatoirement avoir XP et l'déal serait un reel et pas un sur disque virtuel. Tu as diag-b-o-x et PP2000 + lexia sur le même disque dur? si c'est le cas tu peux avoir un conflit entre les trois versions car normalement chez peugeot à l'époque ou l'on a reçu le logiciel diag-b-o-x lors de de l'installation Le PP2000 a été éffacé automatiquement.
Si j'étais toi je désinstalle les trois programmes et je réinstallerai uniquement diag-b-o-x et je pense que ça fonctionnera.
Tiens nous au courant

Antoine tech. Peugeot
Revenir en haut Aller en bas
francois77
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 42
Date d'inscription : 04/03/2012
Age : 45

MessageSujet: Re: interface ne communique pas avec les calculateurs   Jeu 10 Mai 2012 - 13:45

merci antoine de cette présision

j'ai bien une exploitation xp sur mon portable .
j'ai déjà désinstallé diag-b-o-x , fait c cleaner ,mais dans le gestionnaire des programmes il reste toujours pp2000.
j'ai essayé de le désinstallé en le sélectionnant dans le gestionnaire de programme et cliquer sur désinstaller ,mais impossible de le virer Evil or Very Mad
donc réinstalation par dessus!!!
aussi quand j'installe diag-b-o-x , l'ordi me trouve des virus????
visiblement je n'ai pas la même instal que les autres car je n'ai pas de rond avec flèche verte dans la barre de tache ,mais un rond rouge avec une croix
Revenir en haut Aller en bas
titoun
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1800
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Re: interface ne communique pas avec les calculateurs   Jeu 10 Mai 2012 - 13:55

francois77 a écrit:

visiblement je n'ai pas la même instal que les autres car je n'ai pas de rond avec flèche verte dans la barre de tache ,mais un rond rouge avec une croix

Probleme de pare feu ??????

cdlt.
Revenir en haut Aller en bas
Mechanicker
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Autre

Messages : 631
Date d'inscription : 29/04/2012
Age : 50

MessageSujet: Re: interface ne communique pas avec les calculateurs   Jeu 10 Mai 2012 - 13:59

Re
Ce que je ferais à ta place je reformaterai le DD pour qu'il n'y ai plus aucunes traces des installations antérieurs et j'installerai diag-b-o-x après cela, essaie encore ça et sinon renvoie le tout en chine.
Antoine
Revenir en haut Aller en bas
francois77
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 42
Date d'inscription : 04/03/2012
Age : 45

MessageSujet: Re: interface ne communique pas avec les calculateurs   Jeu 10 Mai 2012 - 16:43

j'ai oublier de préciser que diag-b-o-x n'est pas installé dans le gestionnaire de programme,
il apparait simplement sur le bureau dans tous les programme et icone sur le bureau

j'ai passer 1h30 pour nettoyer à la main pp2000 en comparant avec un autre ordi scratch
je pense que j'ai tout ou presque tout retirer les fichiers .
ceux qui reste sont bien cacher Twisted Evil je réinstalle diag dès que je peux
Revenir en haut Aller en bas
francois77
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 42
Date d'inscription : 04/03/2012
Age : 45

MessageSujet: Re: interface ne communique pas avec les calculateurs   Lun 14 Mai 2012 - 22:48

me revoili Very Happy
à chercher , j'ai vu que pour fonctionner avec diag-b-o-x, il fallait la version du firmware 4.2.4 dans l'interface.
j'ai pu vérifier avec psa checker Smile
il y avait la version 4.2.2. Question j'ai donc changer avec succès
maintenant il me reste a installer diag box

est ce suffisant pour foutre le "BOR..." et faire que ça ne fonctionne pas ou ça peut vraiment fonctionner en 4.2.2?
MERCI aussi à facom 54 pour ses infos
je ne suis pas rapide mais je n'ai pas que ça à faire et l'important ,c'est que nous y arrivons ensemble cheers
Revenir en haut Aller en bas
facom54
pipelette
pipelette


interface :
  • Lexia
  • Canclip
  • Lecteur défaut autonome
  • Autre

Messages : 462
Date d'inscription : 24/02/2012
Age : 42

MessageSujet: Re: interface ne communique pas avec les calculateurs   Lun 14 Mai 2012 - 23:31

salut!
ca fonctionne aussi en 4.2.2 mais tu est limité sur les nouvelles fonctions de DB qui necessitent un firmware plus recent.... 4.2.4 est le dernier firmware ou ca fonctionne sans flash...

sinon, tu flash....Wink


Revenir en haut Aller en bas
francois77
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 42
Date d'inscription : 04/03/2012
Age : 45

MessageSujet: Re: interface ne communique pas avec les calculateurs   Mar 15 Mai 2012 - 22:06

alors dans ce cas je ne pige pas
la Sleep porte conseil
Revenir en haut Aller en bas
francois77
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Canclip

Messages : 42
Date d'inscription : 04/03/2012
Age : 45

MessageSujet: Re: interface ne communique pas avec les calculateurs   Dim 20 Mai 2012 - 21:43

je n'abandonne pas scratch
j'ai réinstaller db et toujours le même souci
les applications sont activés ok
mise à jour vers 5.14 ok par internet
mais il y a toujours cette croix rouge dans la barre de tache ( sim application) au lieu de la flèche.je vous est fais une impression écran pour que ça vous parle mieux.c'est l'icône de gauche
est ce cette présentation que vous avez ( croix rouge)et cela fonctionne t-il ?
j'ai comme l'impression qu'une application n'est fonctionnel.....

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: interface ne communique pas avec les calculateurs   Aujourd'hui à 9:28

Revenir en haut Aller en bas
 
interface ne communique pas avec les calculateurs
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: