forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Coupure injection mégane 1.9 DTI
par jonathanv8 Hier à 13:00

» codage cle clio 2 phase2 2002
par LOULE Jeu 17 Aoû 2017 - 11:55

» Voyant anti démarrage fixe après changement moteur!
par dany9461 Lun 14 Aoû 2017 - 9:58

» Comportement moteur 1.4l anormal clio 2 phase 1
par thierryledingue Ven 11 Aoû 2017 - 23:09

» avis sur un logiciel dit officiel..PSA COM
par mondouble Mar 1 Aoû 2017 - 18:56

» Boxer 2.8 hdi injecteur 2 circuit ouvert
par Diabolo Mar 25 Juil 2017 - 14:38

» MPPS V16.1.02 ECU Chip Tuning pour EDC15 EDC16 EDC17 logiciel libre
par oups29 Lun 24 Juil 2017 - 20:19

» Code ScanMaster
par Promethee Mer 19 Juil 2017 - 17:38

» Interface PRINS VSI 2 pour résolution soucis à froid.
par alex021 Mar 18 Juil 2017 - 16:01

» Clio 1.6 16S 1999 ralenti a 4000 tours
par stemalex Lun 17 Juil 2017 - 22:17

» Problème essuies glace avants Clio 3
par Teuteu0169 Dim 9 Juil 2017 - 16:02

» diag astra 1.7 dti
par Vw-62 Jeu 6 Juil 2017 - 19:24

» suspension hydraulique c5
par gaetan Mer 5 Juil 2017 - 20:31

» renault pin extractor
par lilw Mer 5 Juil 2017 - 15:08

» C5 II (X7) 1.6HDI bridé 2000trs/min avec code P0271
par Balha Mar 4 Juil 2017 - 22:16

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 246 utilisateurs en ligne :: 6 Enregistrés, 2 Invisibles et 238 Invités :: 1 Moteur de recherche

berserk, dany9461, dom62, fayfay, LOULE, mirage47

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 plus aucun voyant, achat de lexia ???

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4  Suivant
AuteurMessage
Invité
Invité



MessageSujet: plus aucun voyant, achat de lexia ???   Sam 14 Avr 2012 - 17:55

Rappel du premier message :

bonjour, après avoir fait quelques travaux sur ma voiture, j'ai rebranché ma batterie, et là plus rien : aucun voyant, aucune lumière, rien de rien. pas de contact. comme si la batterie était débranchée quoi.
ma voiture est un C8 citroen essence 2.0 i 137 cv de 2004, j'ai débranché la batterie quelques jours pour faire ces travaux.

J'ai vérifié tous les fusibles, RAS. essayé de démarrer avec une autre voiture et des cables, marche pas.

Est ce que ça sent le BSI déprogrammé et si oui, l'achat d'un lexia V47 est une des solutions ? (si cet outil peut me reservir pour d'autres diagnostics)
on en trouve sur le net à des prix tellement bas....

Revenir en haut Aller en bas

AuteurMessage
popeye05
Expert
Expert


Messages : 552
Date d'inscription : 14/08/2011

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 14:42

et question bete
tu a bien remis les 2 cables a a leur place et bien serré le boulon aussi


Dernière édition par popeye05 le Dim 15 Avr 2012 - 14:43, édité 1 fois
Revenir en haut Aller en bas
facom54
pipelette
pipelette
avatar

interface :
  • Lexia
  • Canclip
  • Lecteur défaut autonome
  • Autre

Messages : 495
Date d'inscription : 24/02/2012
Age : 43

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 14:42

salut!
ca ne doit pas etre trop dur a trouver comme panne!

1 tes masses...
avec ton multimetre en ohmetre qui bip;)
entre le moins batterie et la caisse ca doit biper
entre le moins batterie et le moteur ca doit biper

2 tes +

regardes sous le bsm (boitier servitude moteur) l'espece de bsi qui apparait sur ton eclaté) tu dois avoir une serie de maxi fusibles.... 20/40/60/80A...

si tu n'as pas fait d'oubli ou d'inversion au rebranchement tu as surrement un simple fusible claqué... controles TOUT tes fusibles... bsm et bsi...
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 14:45

oui bien sûr.
mais je vais revoir tout ça ce soir ou demain et je reviens.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 14:47

avant de changer la courroie j'aurais du débrancher le + et le - de la batterie et pas seulement le - comme il est dit dans la RTA Wink
Revenir en haut Aller en bas
facom54
pipelette
pipelette
avatar

interface :
  • Lexia
  • Canclip
  • Lecteur défaut autonome
  • Autre

Messages : 495
Date d'inscription : 24/02/2012
Age : 43

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 14:50

xavonline a écrit:
avant de changer la courroie j'aurais du débrancher le + et le - de la batterie et pas seulement le - comme il est dit dans la RTA Wink

si tu debranches que la masse ca suffit!
des le moment que ta batterie a un pole debranché ton vehicule n'est plus alimenté du tout....

pour info si on preconise de debrancher la masse en premier c'est uniquement que si tu touches la feraille avec un outil en debranchant la masse il ne se passe rien! par contre si tu fais ca avec le + tu fais de la soudure.....
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 18:55



sauf que si j'avais enlevé le + ET le -, j'aurais pas eu le problème que j'ai eu, car comme je disais j'ai écarté un cable + (noté A sur la photo) vers la culasse et ça a du surement faire un court circuit.
Revenir en haut Aller en bas
facom54
pipelette
pipelette
avatar

interface :
  • Lexia
  • Canclip
  • Lecteur défaut autonome
  • Autre

Messages : 495
Date d'inscription : 24/02/2012
Age : 43

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 19:03

?????????? comment veux tu faire un CC si tu debranches la masse de ta batterie!!!! IMPOSSIBLE a moins de venir toucher la borne - avec un +..... jocolor
Revenir en haut Aller en bas
ludo
confirmé
confirmé


interface :
  • Lexia
  • Elit
  • Multidiag

Messages : 211
Date d'inscription : 20/11/2011
Age : 37

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 19:06

Salut,
je comprend pas bien... tu avais débranché un cable sur la batterie ou dans le compartiment moteur?
car si c'était sur la batterie, il n'y avait plus de raison de faire un court-circuit...
Revenir en haut Aller en bas
EUROFIL
confirmé
confirmé
avatar

interface :
  • Lexia
  • Autre

Messages : 166
Date d'inscription : 21/12/2010
Age : 50

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 19:09

Salut à vous,

Si, il avait fait un court-circuit, il l'aurait forçement remarqué car le courant continu ne pardonne pas en flash!!!

Ctrl ta tension de batterie qui est surement trop faible pour sortir les calculateurs du mode economie d'energie!!!!

Ton vehicule est en mode encomie d'energie, tout simplement..

A++++

Revenir en haut Aller en bas
popeye05
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Multidiag
  • Autre

Messages : 552
Date d'inscription : 14/08/2011
Age : 44

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 19:13

euh en mode eco on a pas des voyants tout de meme au tableau de bord quand on met le contact ou affichage de ce mode sur l'afficheur ???
Revenir en haut Aller en bas
facom54
pipelette
pipelette
avatar

interface :
  • Lexia
  • Canclip
  • Lecteur défaut autonome
  • Autre

Messages : 495
Date d'inscription : 24/02/2012
Age : 43

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 19:21

EUROFIL a écrit:
Salut à vous,

Si, il avait fait un court-circuit, il l'aurait forçement remarqué car le courant continu ne pardonne pas en flash!!!

Ctrl ta tension de batterie qui est surement trop faible pour sortir les calculateurs du mode economie d'energie!!!!

Ton vehicule est en mode encomie d'energie, tout simplement..

A++++


si tu avais lu le sujet en entier tu aurais vu qu'il a essayer de cabler le vehicule avec un autre!
le mode economie d'nrj ne te desactive que les accessoires.... tu as des voyants et meme une info sur l'odb qui te le dit....
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 20:34

ludo a écrit:
Salut,
je comprend pas bien... tu avais débranché un cable sur la batterie ou dans le compartiment moteur?
car si c'était sur la batterie, il n'y avait plus de raison de faire un court-circuit...

j'avais débranché le - de la batterie au tout début, avant de commencer le changement de courroie.

et dans le compartiment moteur, je voulais écarter la boite à fusibles pour pouvoir accéder à la fixation de la biellette anti-couple. donc forcément j'ai débranché tous les faisceaux qui sont dans cette boite, dont le fameux cable noté "A" sur la photo (voir un peu plus haut) que j'ai écarté vers la culasse. J'avais pensé que ce cable était une masse, mais c'est en fait un cable qui va direct au + de la batterie. donc voilà je sais pas si ça a pu causer quoi que ce soit vu que forcément ce cable écarté vers la culasse l'a touché. d'après ce que vous dites, non, impossible.

je vais faire les mesures mais j'ai pas de multimètre avant demain. vais tester les tensions et les continuités en ohms.
Revenir en haut Aller en bas
popeye05
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Multidiag
  • Autre

Messages : 552
Date d'inscription : 14/08/2011
Age : 44

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 20:38

tu peux tester avec une lampe temoin aussi
Revenir en haut Aller en bas
facom54
pipelette
pipelette
avatar

interface :
  • Lexia
  • Canclip
  • Lecteur défaut autonome
  • Autre

Messages : 495
Date d'inscription : 24/02/2012
Age : 43

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 20:40

Laisse tomber les tensions.... Pour l'instant... Vérifies déjà tes masses et tes fusibles, même les maxi sous bsm. Et assures toi bien de n'avoir rien oublié de rebrancher...
Revenir en haut Aller en bas
popeye05
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Multidiag
  • Autre

Messages : 552
Date d'inscription : 14/08/2011
Age : 44

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 20:47

c'est en fait ce qu'il doit controler avec le multimetre ou la lampe temoin
chaqu'un sa methode de controle
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 21:01

j'ai déjà contrôlé tous les fusibles hier, je le referai demain.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 21:37

@facom54
qu'appelles tu les "maxi fusibles" ? tu pourrais me les localiser ?
voilà tous les fusibles que j'ai trouvés sur le rta :
imageshack.us/f/94/sanstitre1iwa.jpg/


Revenir en haut Aller en bas
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7719
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 22:27

les maxi-fusibles se trouvent sous la capot ,en enlevant le cache noir du BSM devant avec le calc moteur
Revenir en haut Aller en bas
http://.......................................
Invité
Invité



MessageSujet: Re: plus aucun voyant, achat de lexia ???   Dim 15 Avr 2012 - 23:49

merci je regarde tout ça ce lundi
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: plus aucun voyant, achat de lexia ???   Lun 16 Avr 2012 - 16:01

voilà, je progresse :
tension batterie : 12.75 V

pas de jus qui arrive dans le BSM : pas de jus à ce fameux cable qui vient droit de la batterie vers le BSM.
J'ai mis un cable en parrallèle, et là miracle y a du jus.

MAIS : j'ai "ANOMALIE ANTIVOL ELECTRONIQUE".
est-ce qu'il y a moyen de remettre ça en ordre ? reset du BSI ? j'avais lu qq part qu'il faut toucher le + et - (batterie débranchée bien sur)
et la batterie semble faible, le démarreur a du mal.

Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: plus aucun voyant, achat de lexia ???   Lun 16 Avr 2012 - 16:25

donc il reste 3 problèmes :

1/ démarreur tourne mais faible, comme si batterie à plat. (pourtant 12.75 V)

peut-être que c'est tout simplement parce que le cable que j'ai mis en parralèle est de trop petite section ? c'est du 0.75 d'électricité.



2/"anomalie antivol électronique" : que faire ?

3/si le cable qui vient du + de la batterie et va alimenter le BSM n'a pas de continuité (pas de jus dans le BSM à la borne de ce cable), où est il coupé ?????

Revenir en haut Aller en bas
popeye05
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Multidiag
  • Autre

Messages : 552
Date d'inscription : 14/08/2011
Age : 44

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Lun 16 Avr 2012 - 16:57

regarde au niveau de ta cosse de batterie voir si il y a pas un fusible dedans
prend une photo de la cosse + sur la batterie et poste la
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: plus aucun voyant, achat de lexia ???   Lun 16 Avr 2012 - 17:48

j'ai enlevé la protection plastique de cette cosse, y a un genre de fusible scellé mais après le fusible y a du jus donc c'est pas ça.
Revenir en haut Aller en bas
popeye05
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Multidiag
  • Autre

Messages : 552
Date d'inscription : 14/08/2011
Age : 44

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Lun 16 Avr 2012 - 17:56

bin apres il te rest que le cable
demonte le et regarde si tu le vois pas coupe
Revenir en haut Aller en bas
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7719
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Lun 16 Avr 2012 - 17:58

xavonline a écrit:
j'ai enlevé la protection plastique de cette cosse, y a un genre de fusible scellé mais après le fusible y a du jus donc c'est pas ça.

on voudrait une photo de ce fameux fusible Wink
Revenir en haut Aller en bas
http://.......................................
Diabolo
Expert
Expert


interface :
  • Lexia

Messages : 771
Date d'inscription : 25/07/2011
Age : 62

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Lun 16 Avr 2012 - 18:10

Slt,

>1/ démarreur tourne mais faible, comme si batterie à plat. (pourtant 12.75 V)<
La tension à vide ne renseigne pas sur la capacité réelle de la batterie.
Mesure ta tension batterie avec des consommateurs en fonctionnement, ce sera plus révélateur sur la santé de ta batterie que je suppose être d'un âge avancé. Wink


Cdlt,
Diabolo
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: plus aucun voyant, achat de lexia ???   Lun 16 Avr 2012 - 18:18

voila la photo de ce fusible (?) enfin le truc quoi, sur la cosse.
mais comme je l'ai dit, c'est pas ça : y a 12.75 V entre le - de la batt et le point B sur la photo.
img585.imageshack.us/img585/9242/snapshot20120416.jpg


@diabolo : ce qui m'importe c'est que je trouve ce p***** de problème avec le cable qui arrive du + vers la BSM et où y a aucun jus, sauf quand je mets un cable en bypass direct entre le + de la batt et le BSM
la batterie on verra après, si il faut la changer je la changerai (elle a 2 ans), mais si je pouvais déjà avoir d'où vient ce problème de connection du + dans la BSM Laughing Laughing
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: plus aucun voyant, achat de lexia ???   Lun 16 Avr 2012 - 18:20

le problème c'est que je connais pas le trajet de ce + batterie vers la BSM, ni c'est quel cable qui arrive dans la BSM...y a plusieurs gros cables.
Revenir en haut Aller en bas
popeye05
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Multidiag
  • Autre

Messages : 552
Date d'inscription : 14/08/2011
Age : 44

MessageSujet: Re: plus aucun voyant, achat de lexia ???   Lun 16 Avr 2012 - 18:26

essaye de suivre ce cable
prend une photo du bsm stp
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: plus aucun voyant, achat de lexia ???   Lun 16 Avr 2012 - 18:51

j'ai testé tous les gros cables qui arrivent dans la BSM, avec la culasse : pas de jus sur aucun.
pfff je désespère.

la photo non je saurais pas, j'ai que mon PC portable et l'endroit est pas très accessible malheureusement.
y a des faisceaux par le dessus (qui semblent venir de la BSI puisque c'est des broches avec les mêmes couleurs) et plusieurs gros cables reliés en dessous. qui arrivent sans doute aussi de l'habitacle.

si je savais où tester mais là je pagaie confused
bon déjà apparemment ça vient pas de la BSM si y a aucun jus qui y arrive.

Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: plus aucun voyant, achat de lexia ???   Lun 16 Avr 2012 - 18:53

j'abdique pour aujourd'hui, parce que si il faut voir le trajet du cable, ca veut dire démontage de la boite à gants, le BSI est caché derrière.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: plus aucun voyant, achat de lexia ???   

Revenir en haut Aller en bas
 
plus aucun voyant, achat de lexia ???
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 4Aller à la page : Précédent  1, 2, 3, 4  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: Lexia / pps: Lecture paramètres-
Sauter vers: